WordPress.org

Profiles

wasanajones

  • Member Since: May 4th, 2011
  • @wasanajones on WordPress.org
  • Find me on:

  • Created a topic, The Pot of Gold at the end of the rainbow, on the site WordPress.org Forums:
    I've been looking around for a solution to the irritat…

    2 days ago

  • Posted a reply to Why Geodirectory is not compatible to Google AMP, on the site WordPress.org Forums:
    custom post types...

    3 days ago

  • Posted a reply to Beaver Builder breaks Envira responsiveness, on the site WordPress.org Forums:
    Thank you for following up - and I apologize for taking your time - it…

    5 days ago

  • Created a topic, Beaver Builder breaks Envira responsiveness, on the site WordPress.org Forums:
    using envira gallery - works fine on wordpress theme …

    5 days ago

  • Created a topic, Beaver Builder – any success?, on the site WordPress.org Forums:
    Hi - We're using Beaver Builder and it allows adding …

    6 days ago

  • Posted a reply to Post is stripping autoformatting, on the site WordPress.org Forums:
    I should add that text manually entered into the post behaves as expected - with…

    6 days ago

  • Created a topic, Post is stripping autoformatting, on the site WordPress.org Forums:
    Not sure this is a Content Block issue, but thought yo…

    6 days ago

  • Created a topic, Shortcodes in Shortcodes – need to edit text-spinner.php, on the site WordPress.org Forums:
    this thread https://wordpress.org/support/topic/nested…

    2 weeks ago

  • Posted a reply to not sure how to add firewall whitelist – Thrive Leads, on the site WordPress.org Forums:
    I just discovered Learning Mode... will try for awhile and maybe will have luck, unless…

    3 weeks ago

  • Created a topic, not sure how to add firewall whitelist – Thrive Leads, on the site WordPress.org Forums:
    Hi (big fan of wordfence, thank you) I'm using Wordfe…

    3 weeks ago

  • Posted a reply to Fatal Error / Site Down, on the site WordPress.org Forums:
    this might be of little help, but be sure to clear caches... including your browser…

    4 weeks ago

  • Created a topic, deprecated constructor, on the site WordPress.org Forums:
    Deprecated Methods with the same name as their class …

    1 month ago

  • Posted a reply to permanent damage – no support, on the site WordPress.org Forums:
    yes, I hate that when we don't provide all the info... but I didn't want…

    1 month ago

  • Created a topic, Visibility Conditions, on the site WordPress.org Forums:
    all lockers are set to disable for mobile, but have sp…

    2 months ago

  • Created a topic, Product Category thumbnail – external URL?, on the site WordPress.org Forums:
    any snippet or plugin capable of allowing an external …

    2 months ago

  • Posted a reply to Option for network wide settings for all subsite if multisite is configured, on the site WordPress.org Forums:
    Hi - I've got related questions so thought I'd just make addendum here. 1) is…

    2 months ago

  • Created a topic, Works for me, on the site WordPress.org Forums:
    recommended, thanks

    2 months ago

  • Created a topic, functionality and service we want and need, on the site WordPress.org Forums:
    recommended

    2 months ago

  • Posted a reply to It’s Gone Rogue!, on the site WordPress.org Forums:
    well that's embarrassing... I should probably get more sleep and not freak out so easily...…

    2 months ago

  • Created a topic, It’s Gone Rogue!, on the site WordPress.org Forums:
    I've always thought this was a great plugin A few wee…

    2 months ago

  • Posted a reply to href target=”_blank”, on the site WordPress.org Forums:
    very nice, thank you

    2 months ago

  • Created a topic, Who said you shouldn’t use plugins…, on the site WordPress.org Forums:
    giant

    2 months ago

  • Created a topic, I’m confused – registration forms require paid version?, on the site WordPress.org Forums:
    I'm trying to create a registration form Admin > …

    2 months ago

  • Created a topic, Role based access to submit, on the site WordPress.org Forums:
    I'm not sure whether the plugin requires a user role t…

    2 months ago

  • Posted a reply to href target=”_blank”, on the site WordPress.org Forums:
    Hi - "read more", "published in" meta link, and titles, yes please

    2 months ago

  • Created a topic, Conflict with Listify / WP Job Manager, on the site WordPress.org Forums:
    Thanks for the good plugin, but recent update is appar…

    2 months ago

  • Created a topic, protect with wildcard?, on the site WordPress.org Forums:
    Wondering if Restrict Content will work to protect a s…

    2 months ago

  • Posted a reply to already have address, don’t want ‘search’ using Google API, on the site WordPress.org Forums:
    ...filed under user error... I failed to make sure custom import settings step 3 taxonomies…

    3 months ago

  • Posted a reply to slow loading, on the site WordPress.org Forums:
    thanks for the followup Every time I look at how things load on the site…

    3 months ago

  • Posted a reply to slow loading, on the site WordPress.org Forums:
    you might have found the issue... there isn't a bspstyle.css stylesheet in that folder, just…

    3 months ago

  • Posted a reply to Multisite backups, on the site WordPress.org Forums:
    not sure it is helpful, but I'll pipe in too. Multisite - 200 sites I…

    3 months ago

  • Posted a reply to already have address, don’t want ‘search’ using Google API, on the site WordPress.org Forums:
    yes, I can, but can you advise what the proper format is, I can't find…

    3 months ago

  • Posted a reply to slow loading, on the site WordPress.org Forums:
    I also saw the 302 on gtmetrix - but "I dunno" Don’t cache pages with…

    3 months ago

  • Posted a reply to slow loading, on the site WordPress.org Forums:
    Hi - Don’t cache pages with GET parameters. (?x=y at the end of a url)…

    3 months ago

  • Posted a reply to slow loading, on the site WordPress.org Forums:
    please try now, I had Remove Query Strings From Static Resources plugin enabled I've cleared…

    3 months ago

  • Posted a reply to slow loading, on the site WordPress.org Forums:
    Hello - I really appreciate the attention to this. It just so happens the site…

    3 months ago

  • Posted a reply to slow loading, on the site WordPress.org Forums:
    oops... back to being a problem suspect it has something to do with the way…

    3 months ago

  • Posted a reply to documentation different than admin, on the site WordPress.org Forums:
    Hi - this is simply not making sense to me. The only CSV imports that…

    3 months ago

  • Posted a reply to already have address, don’t want ‘search’ using Google API, on the site WordPress.org Forums:
    thanks, that is what I ended up doing. I do have a different, sort of…

    3 months ago

  • Posted a reply to documentation different than admin, on the site WordPress.org Forums:
    thanks, that is what I ended up doing. I do have a different, sort of…

    3 months ago

  • Posted a reply to documentation different than admin, on the site WordPress.org Forums:
    thank you for the detailed explanation

    3 months ago

  • Created a topic, documentation different than admin, on the site WordPress.org Forums:
    I'm trying to do some tweaks to improve upload speed …

    3 months ago

  • Created a topic, already have address, don’t want ‘search’ using Google API, on the site WordPress.org Forums:
    sort of stuck trying to import CSV. I've already got g…

    3 months ago

  • Posted a reply to slow loading, on the site WordPress.org Forums:
    I deactivated and then reactivated the plugin and it seems to caching and minifying properly…

    3 months ago

  • Created a topic, slow loading, on the site WordPress.org Forums:
    Hi - have enjoyed good plugin for awhile, but recent u…

    3 months ago

  • Created a topic, href target=”_blank”, on the site WordPress.org Forums:
    Thanks for this great plugin, really starting to take …

    3 months ago

  • Created a topic, Best of both worlds…?, on the site WordPress.org Forums:
    Hi Gary - I'm using version 1.1.7 to search using pla…

    3 months ago

  • Posted a reply to Place Lookup Trouble, on the site WordPress.org Forums:
    Hi - I'm not an expert on this, but I was digging into some of…

    3 months ago

  • Posted a reply to uhhhh,… not so much, on the site WordPress.org Forums:
    I appreciate your follow-up - that was enough to edit the star rating Conflict -…

    4 months ago

  • Created a topic, wp_places_search, on the site WordPress.org Forums:
    Hi Gary - I've been away from this project for awhile…

    4 months ago