WordPress.org

Profiles

Profile picture of
  • Member Since: June 11th, 2005
  • @warrenleon on WordPress.org
  • Find me on:

  • Posted a reply to Sidebar text on main page no longer formatted correctly., on the site WordPress Support Forums:
    Okay, I bit the bullet, stopped whining, got an enormous book on Mastering XHTML, and…

    10 years ago

  • Posted a reply to Sidebar text on main page no longer formatted correctly., on the site WordPress Support Forums:
    I would love to get the code validated. Here's the thing: I was so clueless…

    10 years ago

  • Created a topic, Sidebar text on main page no longer formatted correctly., on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Letters of sidebar "clipped" when viewed with I.Explorer., on the site WordPress Support Forums:
    Thank you so much. I just read the article. Looks like I need to add:…

    11 years ago

  • Created a topic, Letters of sidebar "clipped" when viewed with I.Explorer., on the site WordPress Support Forums

    11 years ago

  • Posted a reply to New three-column theme: Treacle, on the site WordPress Support Forums:
    I don't know if you guys know about it, but I just found this css-based,…

    11 years ago

  • Posted a reply to pre-date posts, on the site WordPress Support Forums:
    Hey, I'm no expert, but that seems to be how it works. I often set…

    11 years ago

  • Created a topic, Comments in moderation not shown to commentor (with "awaiting moderation" mess.), on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Header Error after adding, then deleting Poll Plug-in..., on the site WordPress Support Forums:
    Thanks folks. Yep, turned out to be extra lines in a couple of docs. Deleted…

    11 years ago

  • Posted a reply to Header Error after adding, then deleting Poll Plug-in..., on the site WordPress Support Forums:
    It's getting worse! Now I'm getting errors when I try to post or post comments.…

    11 years ago

  • Created a topic, Header Error after adding, then deleting Poll Plug-in..., on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Category Icons in Siderbar?, on the site WordPress Support Forums:
    Thanks folks, I wish I could remember the site. And I could be wrong. I'm…

    11 years ago

  • Created a topic, Category Icons in Siderbar?, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Ban a certain commenter, on the site WordPress Support Forums:
    I had the same problem with my site. I added the guy's IP address only…

    11 years ago

  • Posted a reply to Site went crazy in I.Explorer - sidebar pushed down, pictures disappeared..., on the site WordPress Support Forums:
    Okay, so I made the page width larger, and that brought the column up and…

    11 years ago

  • Posted a reply to Site went crazy in I.Explorer - sidebar pushed down, pictures disappeared..., on the site WordPress Support Forums:
    Hi, I just got a major link from a big blog in my field, and…

    11 years ago

  • Posted a reply to Site finally finished - would you critique the look and feel of it?, on the site WordPress Support Forums:
    Thanks. That's all really helpful. I'll get to work.

    11 years ago

  • Posted a reply to Site finally finished - would you critique the look and feel of it?, on the site WordPress Support Forums:
    Hi, Lot's of people are checking out the site from this thread, but almost no…

    11 years ago

  • Posted a reply to Sidebar recent comments - how to have excerpt be the link, not the name?, on the site WordPress Support Forums:
    It's a plug-in called mini-blog. The guy who developed it seems to have stopped supporting…

    11 years ago

  • Posted a reply to Site finally finished - would you critique the look and feel of it?, on the site WordPress Support Forums:
    Sorry, I meant, replace it with: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

    11 years ago

  • Posted a reply to Site finally finished - would you critique the look and feel of it?, on the site WordPress Support Forums:
    Okay, I did a little research about the DTD thing, finding this site: And I…

    11 years ago

  • Posted a reply to Can't figure out how to have link in mini-blog open in new window..., on the site WordPress Support Forums:
    Anyone know how this is done? I can't find any place to add the TARGET="_blank"…

    11 years ago

  • Posted a reply to Site finally finished - would you critique the look and feel of it?, on the site WordPress Support Forums:
    Thanks, that is great. I'll start trying to fix all of that stuff. The funny…

    11 years ago

  • Posted a reply to Site finally finished - would you critique the look and feel of it?, on the site WordPress Support Forums:
    Yikes! 111 errors. Where should I start?

    11 years ago

  • Posted a reply to Sidebar recent comments - how to have excerpt be the link, not the name?, on the site WordPress Support Forums:
    Hi, I've been searching the sites for awhile now, and just can't find a post…

    11 years ago

  • Posted a reply to Does anyone know how I manage spacing in my sidebar?, on the site WordPress Support Forums:
    thanks!!!

    11 years ago

  • Posted a reply to Does anyone know how I manage spacing in my sidebar?, on the site WordPress Support Forums:
    What I mean is both between items (there's too much space between my calendar and…

    11 years ago

  • Posted a reply to Site finally finished - would you critique the look and feel of it?, on the site WordPress Support Forums:
    Hey all, After about a week of getting the site up and then tweaking it,…

    11 years ago

  • Posted a reply to Squiggly lines run from top to bottom on right side...help!, on the site WordPress Support Forums:
    Strange, it must be some setting on my computer. I upgraded my firefox browser today,…

    11 years ago

  • Posted a reply to Squiggly lines run from top to bottom on right side...help!, on the site WordPress Support Forums:
    Hi there, Anyone out there having this problem? A row of lines running down the…

    11 years ago

  • Posted a reply to Squiggly lines run from top to bottom on right side...help!, on the site WordPress Support Forums:
    Hi, When viewing my site in Firefox, there is a long "column" of horizontal lines…

    11 years ago

  • Posted a reply to How to add space above calendar in sidebar & change color of date on top of Cal?, on the site WordPress Support Forums:
    Cool! Thanks again.

    11 years ago

  • Posted a reply to How to add space above calendar in sidebar & change color of date on top of Cal?, on the site WordPress Support Forums:
    Getting better. I'm still messing with it. Thank you! I know I'm not supposed to…

    11 years ago

  • Posted a reply to How to add space above calendar in sidebar & change color of date on top of Cal?, on the site WordPress Support Forums:
    Plugged it in, changed the margin-top, but that didn't seem to do it. It's still…

    11 years ago

  • Posted a reply to How to add space above calendar in sidebar & change color of date on top of Cal?, on the site WordPress Support Forums:
    That's super cool, thank you. But, actually, I couldn't find this anywhere in my code.…

    11 years ago

  • Posted a reply to How to add space above calendar in sidebar & change color of date on top of Cal?, on the site WordPress Support Forums:
    Just tried to add a calendar to my page (wasn't in the default theme code),…

    11 years ago

  • Posted a reply to Main column "off the page" on left when viewed in I Explorer..., on the site WordPress Support Forums:
    Okay, I fixed the problem, or rather, dodged it, by downloading the original theme again,…

    11 years ago

  • Posted a reply to Main column "off the page" on left when viewed in I Explorer..., on the site WordPress Support Forums:
    In case anyone's interested, it seems to be the line: <ul id="topnav"> that is making…

    11 years ago

  • Posted a reply to Main column "off the page" on left when viewed in I Explorer..., on the site WordPress Support Forums:
    It's gotta be the header, and some <div? statement probably. They're a mess in mine.…

    11 years ago

  • Posted a reply to Main column "off the page" on left when viewed in I Explorer..., on the site WordPress Support Forums:
    Ughh, nightmare.

    11 years ago

  • Posted a reply to Main column "off the page" on left when viewed in I Explorer..., on the site WordPress Support Forums:
    Actually, I'm getting that error using Internet Explorer 5.0 for Mac. I just learned that…

    11 years ago

  • Posted a reply to Main column "off the page" on left when viewed in I Explorer..., on the site WordPress Support Forums:
    I thought I was finally done getting the site up and sytlized, but just checked…

    11 years ago

  • Posted a reply to Two Easy (?) Questions..., on the site WordPress Support Forums:
    Thanks again for the assistance.

    11 years ago

  • Posted a reply to Two Easy (?) Questions..., on the site WordPress Support Forums:
    Hi, Thank you sooo much for answering. I'm trying to learn this stuff as I…

    11 years ago

  • Posted a reply to Two Easy (?) Questions..., on the site WordPress Support Forums:
    Anyone? Can anyone help me figure out how to move the white background all the…

    11 years ago

  • Posted a reply to Two Easy (?) Questions..., on the site WordPress Support Forums:
    Hey there, I have two problems with my site. First, the white background on the…

    11 years ago

  • Posted a reply to Help with my header and theme!, on the site WordPress Support Forums:
    Hey, that's great re: the title text. It moved it exactly where I wanted. With…

    11 years ago

  • Posted a reply to Help with my header and theme!, on the site WordPress Support Forums:
    Hey, thanks for the reply. I figured it was the h5 file, but I'm not…

    11 years ago

  • Posted a reply to Help with my header and theme!, on the site WordPress Support Forums:
    Okay, I figured out how to add my page links to the sidebar instead of…

    11 years ago

  • Posted a reply to Help with my header and theme!, on the site WordPress Support Forums:
    Hey all, I've been trying to add a new header image and title to my…

    11 years ago