WordPress.org

Profiles

warmax356

  • Member Since: July 12th, 2013
  • Malta
  • www.warmaxit.com
  • Director at War Max IT
  • @warmax356 on WordPress.org
  • Find me on:

  • Posted a reply to Visual Composer Shortcodes in Search Results, on the site WordPress.org Forums:
    thanks, this helped me aswell.

    3 months ago

  • Created a topic, VG Greek Theme and Better Search – To seam or Not to seam, on the site WordPress.org Forums:
    Good afternoon all i have a theme from envato valled …

    3 months ago

  • Created a topic, Visual composer, on the site WordPress.org Forums:
    Good afternoon all i currently am using better search…

    3 months ago

  • Created a topic, Feature request: Image size resizie limit, on the site WordPress.org Forums:
    like another plugin i wounder if there is a way to re-…

    4 months ago

  • Posted a reply to Stopped working, on the site WordPress.org Forums:
    got the same thing on the free plan, works on another site that is paid…

    5 months ago

  • Posted a reply to Attributes Allignment, on the site WordPress.org Forums:
    so i got close, but i used .custom-attributes {float:left;font-weight:bold } .custom-attributes .attribute-value { float:right; display:block;…

    7 months ago

  • Posted a reply to Attributes Allignment, on the site WordPress.org Forums:
    okay so by using the following .custom-attributes .attribute-value { float:right; display:block; width:200px } i got…

    7 months ago

  • Posted a reply to Attributes Allignment, on the site WordPress.org Forums:
    Sadly that puts it to the far right of the screen, would it be possible…

    7 months ago

  • Posted a reply to Slider visibility, on the site WordPress.org Forums:
    any updates please?

    7 months ago

  • Posted a reply to filtering not working with Vg greek theme, on the site WordPress.org Forums:
    resolved, sorry for the late confirmation.

    7 months ago

  • Posted a reply to unable to exclude high contrast from toolbar, on the site WordPress.org Forums:
    yes

    7 months ago

  • Posted a reply to shortcodes / widget / custom button, on the site WordPress.org Forums:
    for some reason i was not able to replicate them horizontally, but just vertically, would…

    7 months ago

  • Created a topic, unable to exlcude high contrast from toolbar, on the site WordPress.org Forums:
    for some odd reason when exclude contrast tab is selec…

    7 months ago

  • Posted a reply to Slider visibility, on the site WordPress.org Forums:
    any idea, what need to be edited where and in what please? as not to…

    7 months ago

  • Posted a reply to Slider visibility, on the site WordPress.org Forums:
    tried the background image as a layer in the plugin, how ever it got distorted…

    8 months ago

  • Posted a reply to Slider visibility, on the site WordPress.org Forums:
    Good morning all, i have run into a similar issue with the revolution slider, the…

    8 months ago

  • Created a topic, shortcodes / widget / custom button, on the site WordPress.org Forums:
    Good evening all. i would like to know if its possibl…

    8 months ago

  • Created a topic, fantastic did the job, on the site WordPress.org Forums:
    just went on a limb and installed, for a thirdparty pl…

    8 months ago

  • Posted a reply to filtering not working with Vg greek theme, on the site WordPress.org Forums:
    Update: WC_Query issue - that article helped took me some time but got it up…

    8 months ago

  • Posted a reply to filtering not working with Vg greek theme, on the site WordPress.org Forums:
    drop the wordpress in the url we recently moved it from that directory. kindly advise…

    8 months ago

  • Posted a reply to attribute description on attribute pages, on the site WordPress.org Forums:
    mind sharing how you got it to work?

    8 months ago

  • Created a topic, Amazing, on the site WordPress.org Forums:
    installed this had a small issue with avada theme, and…

    8 months ago

  • Posted a reply to Unable to export, on the site WordPress.org Forums:
    also if your running cloudflare, please turn it off from the cloudflare panel and try…

    8 months ago

  • Created a topic, cloudflare + All-in-One WP Migration, on the site WordPress.org Forums:
    Dear Dev, it would be nice to note that there is a an …

    8 months ago

  • Created a topic, Highly recommended, on the site WordPress.org Forums:
    i have tried several other, but i gotta say this is th…

    8 months ago

  • Created a topic, Attributes Allignment, on the site WordPress.org Forums:
    Good afternoon i am trying to get the attributes to d…

    8 months ago

  • Posted a reply to Attributes only on product page please, on the site WordPress.org Forums:
    go into woocommerce settings then go products then you will find the wc show attributes…

    8 months ago

  • Posted a reply to Error: Sorry, we could not find this order., on the site WordPress.org Forums:
    ironically was working well for over 2 years on 5.1 till it played up.

    8 months ago

  • Posted a reply to Error: Sorry, we could not find this order., on the site WordPress.org Forums:
    sorry for the delay in response i am great full of the assistance, in the…

    8 months ago

  • Posted a reply to Filter does not reload my page, on the site WordPress.org Forums:
    i have a similar issue, following, also note that this works with plugin uses ajax…

    8 months ago

  • Created a topic, filtering not working with Vg greek theme, on the site WordPress.org Forums:
    i am currently working on http://agiuswatches.com/word…

    8 months ago

  • Posted a reply to Error: Sorry, we could not find this order., on the site WordPress.org Forums:
    i went through all the plugins, and it still happens. would it be possible to…

    9 months ago

  • Posted a reply to Error: Sorry, we could not find this order., on the site WordPress.org Forums:
    @ollybach, thanks for your fast response, i actually took a backup and put it on…

    9 months ago

  • Posted a reply to Error: Sorry, we could not find this order., on the site WordPress.org Forums:
    nothing was changed, barely anything get changed on the site, last update was a month…

    9 months ago

  • Created a topic, Error: Sorry, we could not find this order., on the site WordPress.org Forums:
    Good afternoon all i have a client that has his wp pi…

    9 months ago

  • Created a topic, Stuck on extrating, on the site WordPress.org Forums:
    so i am moving a site from from linode to ondnet and i…

    9 months ago

  • Posted a reply to Add Woocommerce Product Attributes By Default, on the site WordPress.org Forums:
    @mikejolley any update son this? as have a ton of sites that would love that…

    10 months ago

  • Posted a reply to mu plugin in new install, on the site WordPress Support Forums:
    @mike hanson, i loved away from bluehost (due to bad experiance with support and server…

    1 year ago

  • Created a topic, not worth the time, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Featured Image, on the site WordPress Support Forums:
    just like he said, i have this also with to put the image inline and…

    1 year ago

  • Created a topic, Mods for Clubs supporter Sites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How to make it responsive?, on the site WordPress Support Forums:
    i would like to know how to make it responsive in a the means of…

    4 years ago

  • Posted a reply to Pro: Settings Blank Page, on the site WordPress Support Forums:
    Hi @Wp-livechat, i've emailed you from the company email (the same domain that the pro…

    4 years ago

  • Created a topic, How to remove the Blog Archive title in my wordpress site search results, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Pro: Settings Blank Page, on the site WordPress Support Forums:
    @moderators, i am posting here as the developers site is not allowing me to register…

    4 years ago

  • Created a topic, Pro: Settings Blank Page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Purchased Pro version but no details, on the site WordPress Support Forums:
    i too purchased pro, but i am stuck with a blank white screen on the…

    4 years ago

  • Posted a reply to Class (CSS) for plugin, on the site WordPress Support Forums:
    @nemanja.redevic, did you manage to do this, and i am looking on how to set…

    4 years ago

  • Posted a reply to Featured image as link, on the site WordPress Support Forums:
    by default the featured image on my site all link to thier posts, this is…

    4 years ago

  • Posted a reply to Title Link over Image, on the site WordPress Support Forums:
    wait how did you try to impliment the title_class i am looking for it as…

    4 years ago