WordPress.org

Profiles

war59312

Profile picture of war59312
  • Member Since: April 24th, 2005
  • @war59312 on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Can’t login into my wordpress dashboard after upgrading to cloudflare 3.0.2, on the site WordPress.org Forums:
    Was freaking out. Just so happens at same time, I'm coming under password DDOS attack…

    1 week ago

  • Wrote a comment on the post Request for feedback: Your HTTPS configurations, on the site Make WordPress Core:
    Should use: Content-Security-Policy "upgrade-insecure-requests" Force SSL without an insecure redirect needed. And will NOT break…

    12 months ago

  • Wrote a comment on the post Request for feedback: Your HTTPS configurations, on the site Make WordPress Core:
    That is: Content-Security-Policy "upgrade-insecure-requests"

    12 months ago

  • Wrote a comment on the post Request for feedback: Your HTTPS configurations, on the site Make WordPress Core:
    wordpress.org should make use of all of these features. Please enable Strict-Transport-Security and Content-Security-Policy. Takes…

    12 months ago

  • Wrote a comment on the post Request for feedback: Your HTTPS configurations, on the site Make WordPress Core:
    Let’s Encrypt (https://letsencrypt.org/) is about to go live as well. Really no good reason to…

    12 months ago

  • Wrote a comment on the post Request for feedback: Your HTTPS configurations, on the site Make WordPress Core:
    We force SSL using Strict-Transport-Security and Content-Security-Policy. 100% SSL. A+ Rating on ssllabs.com. We follow…

    12 months ago

  • Created a topic, [Theme: Delicacy] Fix Issues To Work On WordPress 4.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, IPv6 Support - White Listting IP, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Warning with HHVM, on the site WordPress Support Forums:
    Thanks! :D

    2 years ago

  • Posted a reply to Warning with HHVM, on the site WordPress Support Forums:
    See reported issue at https://github.com/facebook/hhvm/issues/3876 So we can get this fixed.

    2 years ago

  • Posted a reply to Warning with HHVM, on the site WordPress Support Forums:
    Same here and HHVM is crashing. :(

    2 years ago

  • Posted a reply to Broken With WP Version 3.9.1, on the site WordPress Support Forums:
    Turns out it was a bug in Ozh' Admin Drop Down Menu which is now…

    2 years ago

  • Wrote a comment on the post WordPress.org is now forced SSL, on the site Make WordPress.org:
    Excellent, finally! :) Cert "expires in 2 months and 22 days". lol All 2s, damn…

    2 years ago

  • Posted a reply to Requires paid subscription, calls home., on the site WordPress Support Forums:
    1.) True, but they make it clear it's just a 14 day trial from the…

    2 years ago

  • Posted a reply to Broken With WP Version 3.9.1, on the site WordPress Support Forums:
    Whoops missed that one. Indeed, after the edit now it works almost perfectly. Only issue…

    2 years ago

  • Posted a reply to Menu Icons Missing - WP 3.9, on the site WordPress Support Forums:
    Thanks for the fix guys. Works nearly perfectly now.:)

    2 years ago

  • Created a topic, Fix For Invalid HTML? - JavaScript Needs To Be In CDATA, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Problem with :) ), on the site WordPress Support Forums:
    Indeed, same issue here.

    2 years ago

  • Posted a reply to New Post, smilies dont work, on the site WordPress Support Forums:
    Hi, Same here now. Though none of the smiles load at all for me. Also,…

    2 years ago

  • Posted a reply to 404 File Not found? See here!, on the site WordPress Support Forums:
    Hi, Version 4 appears to be completely broken. Version 4.0.6 is broken for me as…

    2 years ago

  • Created a topic, Broken With WP Version 3.9.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Failed opening required 'wp-settings.php', on the site WordPress Support Forums:
    Perhaps add an index.php to prevent this then?

    4 years ago

  • Created a topic, Failed opening required 'wp-settings.php', on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Recently an error occurred while creating the CSS / JS minify cache, on the site WordPress Support Forums:
    Not working here either. Even worse, I don't even have an error log in "/usr/local/nginx/html/wp-content/w3tc/min".…

    5 years ago

  • Posted a reply to Version 1.3 Broke My Theme, on the site WordPress Support Forums:
    Hey, Sorry for such a late reply but good news. Version 15 has fixed the…

    5 years ago

  • Closed ticket #17504, in Core Trac:
    Uploading a patch with IE9 does not work

    5 years ago

  • Created a topic, Version 1.3 Broke My Theme, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Upgrading Via SSH2 - Installation Failed, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Page Cache URL rewriting is not working, on the site WordPress Support Forums:
    Updated to version 0.9.2.1 Disabled "Minify" > "Rewrite URL structure" and no more error. Working…

    5 years ago

  • Posted a reply to Page Cache URL rewriting is not working, on the site WordPress Support Forums:
    Same here after upgrading to version 0.9.2. Looks like a bug in new version. Previous…

    5 years ago

  • Posted a reply to Contact Form 7 AJAX Failing To Load On Maintenance Page, on the site WordPress Support Forums:
    Bump! No ideas?

    6 years ago

  • Created a topic, Contact Form 7 AJAX Failing To Load On Maintenance Page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: WP Maintenance Mode] How To Display Contact Form 7 On Maintenance Page?, on the site WordPress Support Forums:
    Frank, sadly no difference with version 1.6.6 . divydovy, the 503 is line 692 in…

    6 years ago

  • Posted a reply to [Plugin: WP Maintenance Mode] How To Display Contact Form 7 On Maintenance Page?, on the site WordPress Support Forums:
    Hi, Sadly no difference with WP Maintenance Mode version 1.6.5. either. Any other ideas? Thanks…

    6 years ago

  • Posted a reply to [Plugin: Google XML Sitemaps] Error loading stylesheet: An XSLT stylesheet does not have an XML mime, on the site WordPress Support Forums:
    Same here. :( AddType application/xml .xsl That did not work. :( I have root access…

    6 years ago

  • Posted a reply to [Plugin: WP Maintenance Mode] How To Display Contact Form 7 On Maintenance Page?, on the site WordPress Support Forums:
    Nice. OK so now displays at least. I had to add <?php echo do_shortcode( '[contact-form…

    6 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works), on the site WordPress Support Forums:
    Development Version: http://wordpress.org/extend/plugins/w3-total-cache/download/ Fixed. :) Thanks a ton!!

    6 years ago

  • Created a topic, [Plugin: W3 Total Cache] HTML Minify - Fatal Error In Footer in WP3, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works), on the site WordPress Support Forums:
    So when is that next release? Still broke even after upgrade to WP3. Workground is…

    6 years ago

  • Posted a reply to [Plugin: WP Maintenance Mode] How To Display Contact Form 7 On Maintenance Page?, on the site WordPress Support Forums:
    Any ideas?

    6 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works), on the site WordPress Support Forums:
    Fred is still working on it with me. Thanks again Fred for your help.

    6 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works), on the site WordPress Support Forums:
    Your support request has been successfully sent. Thanks!

    6 years ago

  • Replied to an idea, Only show admins the Update alerts

    6 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works), on the site WordPress Support Forums:
    Default settings. As in simply installing the plug-in causes the issue.

    7 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works), on the site WordPress Support Forums:
    Nothing is enabled and I get the problem. All options are disabled and same problem.…

    7 years ago

  • Created a topic, [Plugin: WP Maintenance Mode] How To Display Contact Form 7 On Maintenance Page?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, [Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works), on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Database Upgrade Required: Not Working (WP 2.9), on the site WordPress Support Forums:
    Well I was using http://wordpress.org/extend/plugins/maintenance-mode/ but it now causes massive CPU and RAM usage.

    7 years ago

  • Posted a reply to recaptcha on contact form, on the site WordPress Support Forums:
    Why is this not available anymore? It worked great for me.

    7 years ago

  • Posted a reply to Database Upgrade Required: Not Working (WP 2.9), on the site WordPress Support Forums:
    Ryan, indeed that makes since but the instance you upgrade it still says there is…

    7 years ago