WordPress.org

Profiles

  • Member Since: April 26th, 2016
  • Find me on:
  • Posted a reply to Revision image changes not showing on live site., on the site WordPress.org Forums:
    Thanks so much for getting back to us. We've tried clearing our caches with no…

    2 months ago

  • Created a topic, Revision image changes not showing on live site., on the site WordPress.org Forums:
    Hi there, We did a revision on one of our main recipe…

    2 months ago

  • Created a topic, Great support, on the site WordPress.org Forums:
    This plugin suite is great and has a lot of features t…

    3 months ago

  • Created a topic, Revisionized a post, but it’s still showing old images, on the site WordPress.org Forums:
    Hi there, We recently Revisionized a recipe post. Onc…

    5 months ago

  • Created a topic, Amazing plugin – even better support!, on the site WordPress.org Forums:
    We're using the free version of this theme but may jus…

    8 months ago

  • Posted a reply to Plugin not working with Grayson Theme, on the site WordPress.org Forums:
    Amazing, thank you so much for your help Diana - that worked! Very much appreciated.…

    8 months ago

  • Created a topic, Plugin not working with Grayson Theme, on the site WordPress.org Forums:
    Hi Diana, My site is still in maintenance mode so I'v…

    8 months ago

  • Posted a reply to “Submitted URL seems to be a Soft 404”, on the site WordPress.org Forums:
    Hi Justin, Perfect thank you! I've made those changes now. Really appreciate your insight with…

    1 year ago

  • Posted a reply to “Submitted URL seems to be a Soft 404”, on the site WordPress.org Forums:
    Hi Leon, Thanks for getting back to me. It's not something we would have deliberately…

    1 year ago

  • Created a topic, “Submitted URL seems to be a Soft 404”, on the site WordPress.org Forums:
    Hi guys, We've had this plugin installed for ages wit…

    1 year ago

  • Posted a reply to Field Labels incorrect on stock central, on the site WordPress.org Forums:
    Yep, all good now. Thank you! :)

    1 year ago

  • Posted a reply to Field Labels incorrect on stock central, on the site WordPress.org Forums:
    Ah thanks Pavel, I must have installed the plugin right before it was updated. Just…

    1 year ago

  • Created a topic, Field Labels incorrect on stock central, on the site WordPress.org Forums:
    Hi guys, Just noticed that the field labels are incor…

    1 year ago