WordPress.org

Profiles

wahhadesign

Profile picture of wahhadesign
  • Member Since: August 20th, 2009
  • @wahhadesign on WordPress.org
  • Find me on:

  • Created a topic, Some Issues I've Found, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Media/Images attached to custom fields", on the site WordPress Support Forums:
    I'm also interested in this. As a lot of my clients have like a media…

    3 months ago

  • Posted a reply to "Categoires/Taxonomies Not Syncing", on the site WordPress Support Forums:
    Grab the newest version from Github. It will fix this issue.

    3 months ago

  • Posted a reply to "xProfile content not exporting", on the site WordPress Support Forums:
    I am using Buddy Press Profile Fields. In mysql db it shows: http://screencast.com/t/SneaOzJtYQDJ

    4 months ago

  • Posted a reply to "xProfile content not exporting", on the site WordPress Support Forums:
    It seems I'm having the same issue as others. Most fields are outputting, it seems…

    4 months ago

  • Posted a reply to "The user is auto logged in after registering", on the site WordPress Support Forums:
    This is happening with Buddypress it seems too. Trying to figure out a method with…

    4 months ago

  • Created a topic, Include Post Parent error, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Plugin won't install", on the site WordPress Support Forums:
    Found this in an earlier support question, must be GoDaddy error

    8 months ago

  • Posted a reply to "Receive a fatal error (Parse error) when activating plugin", on the site WordPress Support Forums:
    This looks like my issue, I will delete my earlier message.

    8 months ago

  • Created a topic, Plugin won't install, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Delete Content?", on the site WordPress Support Forums:
    Sorry, I never got back. This worked, thank you.

    8 months ago

  • Created a topic, Delete Content?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Not showing up", on the site WordPress Support Forums:
    Thanks for that. I guess I wasn't reading close enough either. I would need to…

    10 months ago

  • Created a topic, Loopback Requests, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "transport error - HTTP status code was not 200 (401) - on host", on the site WordPress Support Forums:
    Also, my password protected area is the staging, not the live environment.

    10 months ago

  • Posted a reply to "transport error - HTTP status code was not 200 (401) - on host", on the site WordPress Support Forums:
    Thank you, it seems that it is at least connecting now. I'm not seeing any…

    10 months ago

  • Posted a reply to "Not showing up", on the site WordPress Support Forums:
    Having the same issue.

    11 months ago

  • Posted a reply to "transport error - HTTP status code was not 200 (401) - on host", on the site WordPress Support Forums:
    The staging environment is. And is hosted on Network Solutions.

    11 months ago

  • Created a topic, transport error - HTTP status code was not 200 (401) - on host, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Doesn't import over featured images", on the site WordPress Support Forums:
    Sorry, I didn't see that you answered me back. I appreciate it. Where do I…

    11 months ago

  • Created a topic, Doesn't import over featured images, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Page duplicates instead of updating", on the site WordPress Support Forums:
    I went ahead and made the guid fields match. It's kind of weird that you…

    12 months ago

  • Posted a reply to "Page duplicates instead of updating", on the site WordPress Support Forums:
    I am having the same issue. Not really understanding what you are meaning with the…

    12 months ago

  • Created a topic, Plugin or Advice Appreciated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Email Verification, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Inline Download Link Not Showing", on the site WordPress Support Forums:
    Answered my own questions by doing the long-handed shortcode version. The normal shortcode provided did…

    2 years ago

  • Created a topic, Inline Download Link Not Showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, This plugin really broke my site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't get it to work in Android Smartphones", on the site WordPress Support Forums:
    The Nivo one as the other three do not work for what I need to…

    2 years ago

  • Created a topic, Can't get it to work in Android Smartphones, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Show Up Next Event, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Event-O-Matic] Calendar Display, on the site WordPress Support Forums

    5 years ago

  • Created a topic, WP Content Slideshow--Change amount of slides from 5 to 3., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Automatic Paragraph wrapper wont allow me to align images left or right.", on the site WordPress Support Forums:
    Nevermind, I corrected this myself.

    5 years ago

  • Created a topic, Automatic Paragraph wrapper wont allow me to align images left or right., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Nextgen won't let me do anything due to file permissions", on the site WordPress Support Forums:
    Still getting the problem. I will repost since no one seem to have an answer…

    5 years ago

  • Posted a reply to "Nextgen won't let me do anything due to file permissions", on the site WordPress Support Forums:
    Ya, I am still having the problem. I tried deleting the plugin and re-adding it.…

    5 years ago

  • Posted a reply to "Nextgen won't let me do anything due to file permissions", on the site WordPress Support Forums:
    My current nextgen gallery plugin filter is set as 755, I tried 775, and 777…

    5 years ago

  • Created a topic, Nextgen won't let me do anything due to file permissions, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] add facebook like button to nextgen gallery pictures", on the site WordPress Support Forums:
    I tried this, but received many complaints that viewing the image takes too long. It…

    5 years ago

  • Created a topic, Custom Post Types, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] add facebook like button to nextgen gallery pictures", on the site WordPress Support Forums:
    Did this work for all of you and did it show the correct image when…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Has anyone sucessfully integrated facebook like with their nextgen gallery", on the site WordPress Support Forums:
    Thank you, I just use the normal imagebrowser mode though so I can add my…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Has anyone sucessfully integrated facebook like with their nextgen gallery", on the site WordPress Support Forums:
    I appreciate any of the help.

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Has anyone sucessfully integrated facebook like with their nextgen gallery, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Problems with permalinks after upgrade", on the site WordPress Support Forums:
    I have the same problem, and hopefully we can find an answer soon. I have…

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] All single images deleted after upgrade, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: NextGEN Custom Fields] Can't get custom field to echo, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Is there a plugin or way to show how many times an image has been viewed?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery Voting] Problem with ind Image Voting", on the site WordPress Support Forums:
    Nevermind, I got this to work.

    5 years ago