WordPress.org

Profiles

Wade Stubanas

Profile picture of Wade Stubanas
  • Member Since: November 8th, 2012
  • Find me on:

  • Posted a reply to "Post excerpts not showing", on the site WordPress Support Forums:
    Ah I see. I was confused because I had help with my last question regarding…

    2 years ago

  • Posted a reply to "Post excerpts not showing", on the site WordPress Support Forums:
    It's a free theme, logins are free. As it is free, he will not support…

    2 years ago

  • Created a topic, Post excerpts not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "All posts end with "default"", on the site WordPress Support Forums:
    closed.

    2 years ago

  • Posted a reply to "All posts end with "default"", on the site WordPress Support Forums:
    Thanks Media X, I removed the default from the echo line in single.php and that…

    2 years ago

  • Created a topic, All posts end with "default", on the site WordPress Support Forums

    2 years ago

  • Created a topic, Other information to display than phone?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Invalid argument supplied foreach()...", on the site WordPress Support Forums:
    damiens, got this figured out. In the public uploader setting, i specified the default gallery…

    2 years ago

  • Posted a reply to "Invalid argument supplied foreach()...", on the site WordPress Support Forums:
    I am having the exact same issue.

    2 years ago

  • Posted a reply to "Blog posts not posting to Blog page", on the site WordPress Support Forums:
    Is there a general wordpress community forum you can suggest where I might find assistance?

    2 years ago

  • Posted a reply to "Blog posts not posting to Blog page", on the site WordPress Support Forums:
    Heh, it's a free theme, so there is no support. That's why I am here…

    2 years ago

  • Posted a reply to "Blog posts not posting to Blog page", on the site WordPress Support Forums:
    OK, I reinstalled the theme with no success. What else can I do to fix…

    2 years ago

  • Posted a reply to "Blog posts not posting to Blog page", on the site WordPress Support Forums:
    I will do that. Thank you. I will reply back with results.

    3 years ago

  • Posted a reply to "Blog posts not posting to Blog page", on the site WordPress Support Forums:
    Looks like it is theme related, as my sample post showed up no problem when…

    3 years ago

  • Created a topic, Blog posts not posting to Blog page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, My "Likes" as a playlist, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Update FAQ for 1.9.9, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Remove/edit "Rate this gallery" text before dropdown", on the site WordPress Support Forums:
    Thank you for the information! We are being stingy as this is a low budget…

    3 years ago

  • Created a topic, Remove/edit "Rate this gallery" text before dropdown, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "View Voter IDs in Results", on the site WordPress Support Forums:
    Aha. Thanks Shauno. I was looking in the wrong place. I have a test installation…

    3 years ago

  • Created a topic, View Voter IDs in Results, on the site WordPress Support Forums

    3 years ago