WordPress.org

Profiles

w3warrior

Profile picture of w3warrior
  • Member Since: April 5th, 2011
  • Earth.
  • www.w3warrior.com
  • Find me on:

Bio/Description

Excited about what is next!

  • Created a topic, Place a Banner Above NavBar, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Logo in header", on the site WordPress Support Forums:
    Thank you! This solved my issue. I'd spent a couple of hours working on it.

    4 months ago

  • Created a topic, How is Featured Setup for Homepage?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Nice layout. Questions about setup., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "MP3 plays only 10 seconds through PodPress", on the site WordPress Support Forums:
    Did you get fix for this? We are experiencing a similar issue in Chrome and…

    11 months ago

  • Posted a reply to "Hardcoding slider links", on the site WordPress Support Forums:
    I have the same issue. Did you get resolution? Thanks!

    2 years ago

  • Posted a reply to "Make slider go to a different page", on the site WordPress Support Forums:
    Did you get fix for this? I have same issue. Thanks!

    2 years ago

  • Posted a reply to "Creating a frontpage without posts apearing on it", on the site WordPress Support Forums:
    I created a custom template-landing-page that didn't have the container and that fixed it.

    2 years ago

  • Posted a reply to "Creating a frontpage without posts apearing on it", on the site WordPress Support Forums:
    Very helpful! Thanks, buggsahoo and golpar_s. Did you solve problem with the page box/empty box…

    2 years ago

  • Posted a reply to "[Plugin: Lightbox gallery] where are the arrows?", on the site WordPress Support Forums:
    Experiencing the same problem. Did you get solution? Thanks, Mark

    2 years ago