WordPress.org

Profiles

Profile picture of
  • Member Since: January 12th, 2010
  • @vyrlson on WordPress.org
  • Find me on:

  • Posted a reply to Problem with a third User, on the site WordPress Support Forums:
    I am restating this problem more clearly here. After I add a third (including Admin)…

    7 years ago

  • Created a topic, Third User affects admin-authored posts, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Problem with a third User, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Hiding text in a post, on the site WordPress Support Forums:
    Thanks a lot for this. I'll try it out.

    7 years ago

  • Created a topic, Hiding text in a post, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Lock certain single posts, on the site WordPress Support Forums:
    At some point in time following the initial post I want to be able to…

    7 years ago

  • Posted a reply to [WP 2.8.4] - media uploading: "Error saving media attachment.", on the site WordPress Support Forums:
    As I said in another thread changing permissions to 777 worked for me.

    7 years ago

  • Posted a reply to Problem uploading files after upgrade, on the site WordPress Support Forums:
    I find it curious that when the media are uploaded with 777 permissions to wp-content/uploads…

    7 years ago

  • Posted a reply to Problem uploading files after upgrade, on the site WordPress Support Forums:
    ok I changed the permissions on wp-content/upload to 777 and it now works. How dangerous…

    7 years ago

  • Posted a reply to Problem uploading files after upgrade, on the site WordPress Support Forums:
    Even when media files are uploaded with a FTP program to the proper wp-content/uploads folder…

    7 years ago

  • Posted a reply to [WP 2.8.4] - media uploading: "Error saving media attachment.", on the site WordPress Support Forums:
    Same problem here. Does anybody have a solution?

    7 years ago

  • Posted a reply to Problem uploading files after upgrade, on the site WordPress Support Forums:
    I'm new to this and have installed 2.9.1 and am having the same problem. I…

    7 years ago