WordPress.org

Profiles

Vulture345

Profile picture of Vulture345
  • Member Since: March 5th, 2010
  • Find me on:

  • Posted a reply to "How to make WP Gallery pop-up work on blog images?", on the site WordPress Support Forums:
    It works!

    2 years ago

  • Created a topic, How to make WP Gallery pop-up work on blog images?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Two important and urgent questions!", on the site WordPress Support Forums:
    Thanks for the answers! Pro version of your gallery is $10 for good (one domain)…

    2 years ago

  • Posted a reply to "Changing the "ERROR: please type a comment." message?", on the site WordPress Support Forums:
    Thanks man, works like a charm!

    2 years ago

  • Created a topic, Changing the "ERROR: please type a comment." message?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Two important and urgent questions!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Share & Enjoy", on the site WordPress Support Forums:
    As for the "Share & enjoy" text, go to plugin settings and then click on…

    2 years ago

  • Posted a reply to "wrong points count in single answer quiz", on the site WordPress Support Forums:
    I got this new version of the plugin and I still don't understand how to…

    2 years ago

  • Created a topic, Result based on most A, B, C, D or E answers?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Problem connecting the plugin with fan page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to echo Twilio number from plugin's setting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Media Library acting strange on live server (working on localhost and demo host)", on the site WordPress Support Forums:
    THANK YOU !!! Folder permissions were the key !!! Thank you so much !!! :)

    3 years ago

  • Posted a reply to "Media Library acting strange on live server (working on localhost and demo host)", on the site WordPress Support Forums:
    I also tried to update WP to latest version, both on demo and live site…

    3 years ago

  • Posted a reply to "Media Library acting strange on live server (working on localhost and demo host)", on the site WordPress Support Forums:
    Ok, now I returned the product with the broken image and I made it out…

    3 years ago

  • Posted a reply to "Media Library acting strange on live server (working on localhost and demo host)", on the site WordPress Support Forums:
    Yes, 'mod_rewrite' in htaccess is enabled: # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase /site/…

    3 years ago

  • Posted a reply to "Media Library acting strange on live server (working on localhost and demo host)", on the site WordPress Support Forums:
    Hey, thank you for your response! URL: http://hooligan-art.com/site/ You mean like htaccess mod_rewrite, or ??

    3 years ago

  • Posted a reply to "Media Library acting strange on live server (working on localhost and demo host)", on the site WordPress Support Forums:
    Ok, a little update here: This is no doubt server related problem but I just…

    3 years ago

  • Created a topic, Media Library acting strange on live server (working on localhost and demo host), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Adding my own class to the class="attachment-thumbnail" ?, on the site WordPress Support Forums

    3 years ago