WordPress.org

Ready to get started?Download WordPress

Profiles

vtxyzzy

Profile picture of vtxyzzy
  • Member Since: November 27th, 2009
  • wordpress.mcdspot.com
  • Find me on:

  • Posted a reply to "Pagination inside Secondary Loop", on the site WordPress Support Forums:
    When using WP_Query() with next_posts_link(), you need to add the $max_pages parameter as described in…

    11 hours ago

  • Posted a reply to "Scrolling Text Box", on the site WordPress Support Forums:
    The text is in a div with the following CSS: .entry-content .transcript { max-height: 400px;…

    13 hours ago

  • Posted a reply to "Lost Pagination using WP_Query to create custom category page", on the site WordPress Support Forums:
    You need to add the $max_pages parameter as described in the Codex here: http://codex.wordpress.org/Function_Reference/next_posts_link#Usage_when_querying_the_loop_with_WP_Query

    13 hours ago

  • Posted a reply to "Do not link to other categories", on the site WordPress Support Forums:
    This article might help: http://wordpress.mcdspot.com/2010/06/02/stay-in-category/

    13 hours ago

  • Posted a reply to "Cross referencing pages within a site", on the site WordPress Support Forums:
    This can be done but it requires a bit of work, possibly more than can…

    14 hours ago

  • Posted a reply to "WP_Query multiple custom post types and orderby "type"", on the site WordPress Support Forums:
    Try replacing this: <?php foreach ($groups as $group => $posts) : ?> <div class="group"> <h2><?php…

    14 hours ago

  • Posted a reply to "Problem ordering horizontal page titles on 'banner'", on the site WordPress Support Forums:
    Try using a Custom Menu and unchecking the 'Auto add pages' box at the bottom…

    5 days ago

  • Posted a reply to "$wpdb->get_var and apostrophe", on the site WordPress Support Forums:
    Use the esc_attr() function on $where before including it in the query.

    5 days ago

  • Posted a reply to "How to create static page that represents", on the site WordPress Support Forums:
    You can create a custom menu that includes Categories as menu entries. See this video…

    5 days ago

  • Posted a reply to "Widgets are not customizable anymore after migration", on the site WordPress Support Forums:
    When you move or copy a site, you must replace the old URLs and paths…

    5 days ago

  • Posted a reply to "Creating a Family Tree site", on the site WordPress Support Forums:
    Take a look at The Next Generation of Genealogy. It can be used as a…

    6 days ago

  • Posted a reply to "How Do I Display A Specific Category of My Blog on a Separate Page?", on the site WordPress Support Forums:
    This Codex article might help.

    1 month ago

  • Posted a reply to "How Do I Display A Specific Category of My Blog on a Separate Page?", on the site WordPress Support Forums:
    The only way I know to do this would be to create a custom template…

    1 month ago

  • Posted a reply to "Assign a custom post type a category", on the site WordPress Support Forums:
    You might be able to modify the function in this article to do what you…

    1 month ago

  • Posted a reply to "How Do I Display A Specific Category of My Blog on a Separate Page?", on the site WordPress Support Forums:
    The Page Links To plugin will let you assign a URL to a Page so…

    1 month ago

  • Posted a reply to "Add Date INSIDE a new post", on the site WordPress Support Forums:
    The TinyMCE Advanced plugin has a Date/Time button, plus many other useful ones, that can…

    1 month ago

  • Posted a reply to "Batch changes together?", on the site WordPress Support Forums:
    If I need to make major changes to a site, I create a 'staging' site…

    1 month ago

  • Posted a reply to "Problem when posting source code", on the site WordPress Support Forums:
    This Codex article might help: http://codex.wordpress.org/Writing_Code_in_Your_Posts

    1 month ago

  • Posted a reply to "How to change the Widget font color and change the main boarder colour", on the site WordPress Support Forums:
    If your theme provides a way to enter custom CSS, use that. Otherwise, you should…

    1 month ago

  • Posted a reply to "Everything except for content erased from site after attempt at domain change!", on the site WordPress Support Forums:
    When you move a site, you must replace the old URLs and paths with the…

    1 month ago

  • Posted a reply to "Multiple errors", on the site WordPress Support Forums:
    The fix shown in this post will let you correct the site address error: https://wordpress.org/support/topic/accidentally-changed-url-under-settings-cant-login-1?replies=2

    1 month ago

  • Posted a reply to "Numbered Pagination with WP Query", on the site WordPress Support Forums:
    Because you are using WP_Query which does not populate $wp_query, in your $args array, try…

    1 month ago

  • Posted a reply to "Multisite backups will not run after update to WP 4.1 and BUWP 3.0.4", on the site WordPress Support Forums:
    Version 4.1.0 appears to fix this issue!

    1 month ago

  • Posted a reply to "TinyMCE errors in WP 4", on the site WordPress Support Forums:
    The TinyMCE Advanced plugin will let you add the anchor plus several other useful buttons…

    2 months ago

  • Posted a reply to "Anchor button", on the site WordPress Support Forums:
    The TinyMCE Advanced plugin will let you add the anchor plus several other useful buttons…

    2 months ago

  • Posted a reply to "Page help", on the site WordPress Support Forums:
    There is a good series of video tutorials here: https://ithemes.com/tutorial/category/wordpress-101/ In particular, see these: https://ithemes.com/tutorials/wordpress-posts-vs-pages/…

    2 months ago

  • Created a topic, Multisite backups will not run after update to WP 4.1 and BUWP 3.0.4, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Settings Lost When Inventory Settings Changed", on the site WordPress Support Forums:
    Same here! ### Environment ### Home URL: http://esthersoapcompany.com Site URL: http://esthersoapcompany.com WC Version: 2.2.10 WC…

    2 months ago

  • Posted a reply to "Custom Post Type Pagination", on the site WordPress Support Forums:
    You have used wp_reset_query() and then tried to incorrectly merge your arguments with $query. See…

    3 months ago

  • Posted a reply to "Custom Post Type Pagination", on the site WordPress Support Forums:
    I believe that the line below is the source of the problem: $paged = get_query_var('dp_work')…

    3 months ago

  • Posted a reply to "Can't get a WP query working", on the site WordPress Support Forums:
    One thing I forgot to mention. After you do the query, you must clear the…

    3 months ago

  • Posted a reply to "Get The Category", on the site WordPress Support Forums:
    Duplicate - see your first post.

    3 months ago

  • Posted a reply to "how to prevent showing a box created using custom fields if there's no custom fi", on the site WordPress Support Forums:
    You need to move all of the tags inside the test for the presence of…

    3 months ago

  • Posted a reply to "Get The Category", on the site WordPress Support Forums:
    You can loop through the $category array and print the first one with parent =…

    3 months ago

  • Posted a reply to "Can my user link from one theme to another?", on the site WordPress Support Forums:
    A search for 'theme switcher' in the WP Plugin Directory will show several plugins that…

    3 months ago

  • Posted a reply to "Change a color within a class", on the site WordPress Support Forums:
    Where on the site can the two be seen?

    3 months ago

  • Posted a reply to "Can't get a WP query working", on the site WordPress Support Forums:
    I think you can use filters to do what you want. First, add these two…

    3 months ago

  • Posted a reply to "Custom Post Type Pagination", on the site WordPress Support Forums:
    Did you set the value of $paged as shown in the Codex example: http://codex.wordpress.org/Function_Reference/next_posts_link#Usage_when_querying_the_loop_with_WP_Query

    3 months ago

  • Posted a reply to "slide show images dissapeared", on the site WordPress Support Forums:
    Your site may have automatically installed the WP 4.0.1 update which broke many slide shows…

    3 months ago

  • Posted a reply to "wp_comments insert from mysql", on the site WordPress Support Forums:
    You should be able to update the comment count by calling the wp_update_comment_count() function, passing…

    3 months ago

  • Posted a reply to "Custom Post Type Pagination", on the site WordPress Support Forums:
    You may need to set $paged, and you need to add the $max_pages argument to…

    3 months ago

  • Posted a reply to "Images after hosting change are broken", on the site WordPress Support Forums:
    How did you change your hosting? When you move a site, you must replace the…

    3 months ago

  • Posted a reply to "A menu that changes depending on what page you 're on", on the site WordPress Support Forums:
    It may be possible to find a plugin like Zen Menu Logic that will do…

    3 months ago

  • Posted a reply to "Can't get a WP query working", on the site WordPress Support Forums:
    This code should produce the proper $meta_query array: if ($_POST['achternaam'] != '') { $this->input_name =…

    3 months ago

  • Posted a reply to "Can't get a WP query working", on the site WordPress Support Forums:
    Sorry, I did not notice the 'modaliteit' part of the $meta_query. Let me try a…

    3 months ago

  • Posted a reply to "Can't get a WP query working", on the site WordPress Support Forums:
    Is 'role' a taxonomy? If so, try using 'therapeut' instead of 'Therapeut' because the taxonomy…

    3 months ago

  • Posted a reply to "Can't get a WP query working", on the site WordPress Support Forums:
    OK. Please dump out the $args array like this: print_r('<pre>ARGS: ');print_r($args);print_r('</pre>'); and post the output.

    3 months ago

  • Posted a reply to "Can't get a WP query working", on the site WordPress Support Forums:
    You have the $meta_query array nested one level too deep. Try changing this: $meta_query[] =…

    3 months ago

  • Posted a reply to "Can't get a WP query working", on the site WordPress Support Forums:
    Getting all entries indicates that the argument array to the query is not correct. Please…

    3 months ago

  • Posted a reply to "Can't get a WP query working", on the site WordPress Support Forums:
    Did you put $meta_query into your $args array? Like this: if ($_POST['plaats'] != '') {…

    3 months ago

  • BackUpWordPress

    User rating

  • NextGEN Gallery

    User rating

  • iThemes Security (formerly Better WP Security)

    User rating

  • Imsanity

    User rating

  • Fast Secure Contact Form

    User rating

  • Black Studio TinyMCE Widget

    User rating

  • Widget Logic

    User rating

  • Custom Post Type UI

    User rating

  • Cimy User Extra Fields

    User rating

  • Meteor Slides

    User rating

  • Ultimate TinyMCE

    User rating

  • CKEditor for WordPress

    User rating

  • WP Migrate DB

    User rating

  • WP Custom Menu Filter Plugin

  • My Custom Widgets

    User rating