WordPress.org

Profiles

Vtin

Profile picture of Vtin
  • Member Since: December 12th, 2012
  • Xixón, Asturies (Spain)
  • www.valentinbenavente.com
  • graphic design, web coding, music teacher, solo bagpiper at freelance
  • Find me on:

Bio/Description

Graphic and web designer, musician, asturian bagpipe teacher

WordPress Origin Story

pure HTML5 & CSS web coder that needed a way to add functionality to its static pages

  • Posted a reply to "wp-page breaks UI", on the site WordPress Support Forums:
    Update on this: WP page 'settings' window also gets broken. V.

    6 months ago

  • Created a topic, wp-page breaks UI, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "gallery loading forever", on the site WordPress Support Forums:
    Hum... don't really know how I made it to work. Deleted any image previously uploaded,…

    7 months ago

  • Created a topic, gallery loading forever, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "No items error", on the site WordPress Support Forums:
    Hello, Arkantos; My trouble was that youtube changed my settings without notice, making videos and…

    8 months ago

  • Posted a reply to "favicon not showing", on the site WordPress Support Forums:
    Solved by myself! This wasn't a problem with the plugin. V.

    9 months ago

  • Created a topic, favicon not showing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Editing "tag" or "category" problem. Conflict with WordPress SEO Plugin?", on the site WordPress Support Forums:
    Same problem here. With SEO and Widgets plugins activated at once, you cannot swich between…

    9 months ago

  • Created a topic, Still works, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "No items error", on the site WordPress Support Forums:
    Solved! Nothing to do with the plugin. Trouble with youtube itself. Thanks! V.

    10 months ago

  • Posted a reply to "worfence scanning forever (II)", on the site WordPress Support Forums:
    Update on this: I'm trying to update Wordfence, and the updating process doesn't finish too!…

    10 months ago

  • Posted a reply to "worfence scanning forever (II)", on the site WordPress Support Forums:
    I have 'all in one seo' installed, and it has an option to set the…

    10 months ago

  • Posted a reply to "worfence scanning forever (II)", on the site WordPress Support Forums:
    No, in options I see 256Mb; and I'm the only with administrator access. What a…

    10 months ago

  • Posted a reply to "worfence scanning forever (II)", on the site WordPress Support Forums:
    Found php.ini in the main directory, via ftp. It includes this: memory_limit = 256M allow_url_fopen…

    10 months ago

  • Posted a reply to "worfence scanning forever (II)", on the site WordPress Support Forums:
    Yeah, looks like that. Uploaded mine here, have a look: http://www.valentinbenavente.com/Descargas/descarga.html Thanks! Val

    10 months ago

  • Posted a reply to "No items error", on the site WordPress Support Forums:
    An update on this: selecting Channel as a source works; it only fails when selecting…

    10 months ago

  • Posted a reply to "worfence scanning forever (II)", on the site WordPress Support Forums:
    Done that already, and there's no 'Core' section on that page, nor 'memory_limit'. :S

    10 months ago

  • Created a topic, worfence scanning forever (II), on the site WordPress Support Forums

    10 months ago

  • Created a topic, No items error, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "No items [Check here why]", on the site WordPress Support Forums:
    Hi, same trouble here. Tried Arkantos trick with no luck; updated the plugin, same error.…

    10 months ago

  • Posted a reply to "links inside posts", on the site WordPress Support Forums:
    Solved it by upgrading to pro. Trouble was: in the blog page, there were posts…

    1 year ago

  • Created a topic, links inside posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "cannot see uploaded videos", on the site WordPress Support Forums:
    Ok, it works now! The problem was that although I turned allow_url_fopen on and refreshed…

    1 year ago

  • Created a topic, Shortcodes not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No remote connection works", on the site WordPress Support Forums:
    Wop, I forgot to add the url. www.hectorbraga.com

    1 year ago

  • Created a topic, No remote connection works, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "cannot see uploaded videos", on the site WordPress Support Forums:
    ¿Can you please give further help? I've checked the php.ini files in the server; there…

    1 year ago

  • Created a topic, cannot see uploaded videos, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Saved my life, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "homepage sidebar lost format", on the site WordPress Support Forums:
    I've done that already! Didn't work. V.

    1 year ago

  • Created a topic, homepage sidebar lost format, on the site WordPress Support Forums

    1 year ago

  • Created a topic, links direct to static pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.5 always ask for login", on the site WordPress Support Forums:
    Solved by myself. It was a problem with an ecommerce plugin I was testing. I'm…

    3 years ago

  • Created a topic, 3.5 always ask for login, on the site WordPress Support Forums

    3 years ago