WordPress.org

Profiles

votw

  • Member Since: April 11th, 2014
  • @votw on WordPress.org
  • Find me on:

  • Created a topic, Great Plugin. Simple to use, on the site WordPress.org Forums:
    Easy to use. Does what it says without any issues

    2 weeks ago

  • Created a topic, Sorry! This site doesn’t allow you to save Pins., on the site WordPress.org Forums:
    Hi, I know this has been discussed before but with no …

    1 month ago

  • Posted a reply to Social Share Buttons showing five times on AMP post, on the site WordPress.org Forums:
    It is under - Where To Display AMP Sharing

    2 months ago

  • Posted a reply to Social Share Buttons showing five times on AMP post, on the site WordPress.org Forums:
    Hi Mohammed Yes it does.

    2 months ago

  • Created a topic, Social Share Buttons showing five times on AMP post, on the site WordPress.org Forums:
    Hi I have been having issues with social sharing butto…

    2 months ago

  • Created a topic, Latest Post Won’t Convert to AMP Format, on the site WordPress.org Forums:
    Hi there My most recent post will not convert to AMP …

    3 months ago

  • Posted a reply to Post content not showing in AMP only Header and footer, on the site WordPress.org Forums:
    @ahmedkaludi has there been any update on this issue yet? My articles are still not…

    4 months ago

  • Posted a reply to Post content not showing in AMP only Header and footer, on the site WordPress.org Forums:
    Thanks @ahmedkaludi Emailed you as requested

    4 months ago

  • Posted a reply to Post content not showing in AMP only Header and footer, on the site WordPress.org Forums:
    How did you uncompress it?

    4 months ago

  • Posted a reply to Empty Content, on the site WordPress.org Forums:
    Hi @huislaw I am having the same issue as per my post At the moment…

    4 months ago

  • Created a topic, Post content not showing in AMP only Header and footer, on the site WordPress.org Forums:
    Hi, I have just realised that some, not all of my pos…

    4 months ago

  • Posted a reply to Another problem with category, on the site WordPress.org Forums:
    I am having the same issue with some category/ menu items as I mentioned in…

    7 months ago

  • Posted a reply to Category Pages Stopped working, on the site WordPress.org Forums:
    I am having the same problem but not with all menu/category items, just some. And…

    7 months ago

  • Posted a reply to Tables and columns don’t fit within AMP pages, on the site WordPress.org Forums:
    Thanks both for your input. I have had no answer to either of my requests…

    7 months ago

  • Created a topic, Tables and columns don’t fit within AMP pages, on the site WordPress.org Forums:
    Hi. When I have a horizontal table inserted in a pos…

    7 months ago