WordPress.org

Profiles

  • Member Since: November 29th, 2020
  • Find me on:
  • Posted a reply to Incorrect online users and visitor count, on the site WordPress.org Forums:
    I upgraded and received an Upgrade FAILURE ERROR advising me to debug wordpress?! However, after…

    9 months ago

  • Posted a reply to Not handling post carousel well, on the site WordPress.org Forums:
    In my last note I was referring to the youtube video description that appears on…

    9 months ago

  • Posted a reply to Not handling post carousel well, on the site WordPress.org Forums:
    de ja vous - we already addressed these.

    9 months ago

  • Posted a reply to Featured Image on print, on the site WordPress.org Forums:
    Oh man...I must be losing it as I did not see/notice settings below the post/page.…

    9 months ago

  • Posted a reply to Featured Image on print, on the site WordPress.org Forums:
    Hello - Michael, Any thoughts? I'm thinking there could be show more settings like in…

    9 months ago

  • Posted a reply to Featured Image on print, on the site WordPress.org Forums:
    I got it. This bit of code in the themes appearance/customize/additonal css seems to have…

    9 months ago

  • Created a topic, Featured Image on print, on the site WordPress.org Forums:
    I followed instructions so I could show hide print but…

    9 months ago

  • Posted a reply to Not handling post carousel well, on the site WordPress.org Forums:
    Michael, Regarding the Shaq video series, I found a work around to include the videos…

    9 months ago

  • Posted a reply to Not handling post carousel well, on the site WordPress.org Forums:
    Michael, If you're still there, I have one more 'problem'. In this (and other posts)…

    9 months ago

  • Created a new ticket, #52054, in Core Trac:
    WordPress 5.6 broke my ability to create posts.

    9 months ago

  • Posted a reply to Not handling post carousel well, on the site WordPress.org Forums:
    I see there‚Äôs an empty paragraph tag (ie <p></p>) at the start of that reusable…

    9 months ago

  • Posted a reply to Not handling post carousel well, on the site WordPress.org Forums:
    Update: I take it back...In MS Edge, I was using MS Print to PDF and…

    9 months ago

  • Posted a reply to Not handling post carousel well, on the site WordPress.org Forums:
    One other question...at the bottom of every page I see... https://mjvaquatics.com/?format=pdf&post-type=post&order-date=desc&order-menu and it continues. Why…

    9 months ago

  • Posted a reply to Not handling post carousel well, on the site WordPress.org Forums:
    I found a work around by putting the button short code inside an advanced column…

    9 months ago

  • Posted a reply to Not handling post carousel well, on the site WordPress.org Forums:
    Hey Michael, This is great. Thank-you for the help. We are so close. I don't…

    9 months ago

  • Posted a reply to Not handling post carousel well, on the site WordPress.org Forums:
    Michael, Wow - that little block of code makes a BIG difference! - kudos and…

    9 months ago

  • Posted a reply to Not handling post carousel well, on the site WordPress.org Forums:
    Oh I forgot, On some posts I also often have a section of embedded youtube…

    9 months ago

  • Posted a reply to Not handling post carousel well, on the site WordPress.org Forums:
    Hi Michael, Nice to 'meet you too!...and thanks for the response. https://mjvaquatics.com / https://mjvaquatics.com/blog2 If…

    9 months ago

  • Created a topic, Not handling post carousel well, on the site WordPress.org Forums:
    I have a post carousel at the bottom of most posts tha…

    9 months ago

  • Posted a reply to Incorrect online users and visitor count, on the site WordPress.org Forums:
    Hmm....one yeah and one nay, nay! Guess I'll wait. Having been burnt twice now, I'm…

    10 months ago

  • Created a topic, Incorrect online users and visitor count, on the site WordPress.org Forums:
    Does 13.0.4 fix the error with incorrect online users …

    10 months ago

  • Posted a reply to No visitors while there are visitors., on the site WordPress.org Forums:
    Same here - 0 online users, or reporting one user when there are many!

    10 months ago

  • Posted a reply to Problem Connect to WordPress RestAPI., on the site WordPress.org Forums:
    Disabling adblock did the trick. Thank-you Owasso Harist!

    10 months ago

  • Posted a reply to Problem Connect to WordPress RestAPI., on the site WordPress.org Forums:
    Same, upgrade broke it.

    10 months ago