Profiles

  • Member Since: March 3rd, 2020
  • Find me on:
  • Created a topic, Great Plugin!, on the site WordPress.org Forums:
    Great plugin. Has helped a lot to point out accessibil…

  • Created a topic, Great plugin. Use it on all sites!, on the site WordPress.org Forums:
    Been using this on all the sites I build. Best out the…

  • Created a topic, Deposit Payment with Rental Plugins, on the site WordPress.org Forums:
    I'm using this plugin: https://woo.com/products/rental…

  • Created a topic, Best Menu Plugin Available!!, on the site WordPress.org Forums:
    While it might not be the easiest to configure their f…

  • Created a topic, ARIA-label Opens in New Tab not being read, on the site WordPress.org Forums:
    I added a jQuery snippet to add aria-label="Title …

  • Created a topic, Upload session failed – HTML format isn’t supported, on the site WordPress.org Forums:
    Our initial sync went fine. But now the products aren'…

  • Posted a reply to Facebook Disconnected in WooCommerce, on the site WordPress.org Forums:
    Sorry about that, I've opened it up to Canada.

  • Posted a reply to Facebook Disconnected in WooCommerce, on the site WordPress.org Forums:
    Hi Tamara, We went through the connection process again...or actually twice. Our existing Pixel must…

  • Created a topic, Facebook Disconnected in WooCommerce, on the site WordPress.org Forums:
    I connected our store to Facebook and it worked just f…

  • Posted a reply to Email won’t send with 6 email addresses, on the site WordPress.org Forums:
    Yes it works when I deactivate. Just tested and worked with 2 emails.

  • Posted a reply to Email won’t send with 6 email addresses, on the site WordPress.org Forums:
    I added the 6 email as comma-separated email addresses in the receipt field for New…

  • Created a topic, Email won’t send with 6 email addresses, on the site WordPress.org Forums:
    I have the PDF attached to New Admin Order emails. If …

  • Created a topic, Plugin breaks theme Customizer, on the site WordPress.org Forums:
    I'm using the Listify theme and when I activate the Ev…