Profiles

  • Member Since: March 12th, 2011
  • Find me on:
  • Posted a reply to Update to 4.1.6 causes connection problems, on the site WordPress.org Forums:
    Sure, no worries. Will do that now.

  • Created a topic, Update to 4.1.6 causes connection problems, on the site WordPress.org Forums:
    I've updated the plugin on my site, and got disconnect…

  • Posted a reply to Plugin makes use of deprecated jQuery method, on the site WordPress.org Forums:
    Thanks! I'll go check it out. Should I run into anything else, I'll get back…

  • Posted a reply to Plugin makes use of deprecated jQuery method, on the site WordPress.org Forums:
    Good morning Chris, Seeing as WordPress 5.6 is slated to be released next Wednesday, I…

  • Created a topic, Plugin makes use of deprecated jQuery method, on the site WordPress.org Forums:
    Hi team, WordPress has 'retired' some older jQuery ve…

  • Created a topic, Conflict with Ultimate Member plugin when using Edge browser, on the site WordPress.org Forums:
    Hi, I'm using the Ultimate Member shortcode to offer …

  • Posted a reply to ‘AccessPress Auto Post’ block always shown, on the site WordPress.org Forums:
    So if I: a) DO NOT check 'post' under 'post settings' -> 'enable auto publish…

  • Created a topic, ‘AccessPress Auto Post’ block always shown, on the site WordPress.org Forums:
    Hi, The block 'AccessPress Auto Post' is shown in ever…

  • Created a topic, Set default ‘enable auto post’ to ‘no’?, on the site WordPress.org Forums:
    Hi, In the 'AccessPress Facebook Auto Post' block in a…

  • Posted a reply to Generate access token shows nothing, on the site WordPress.org Forums:
    Hi amritshrestha, I've been trying that, but it must have been my privacy/ad-blocking extensions that…

  • Created a topic, Generate access token shows nothing, on the site WordPress.org Forums:
    I'm trying to create an access token via the Facebook …