WordPress.org

Ready to get started?Download WordPress

Profiles

viter-z-bayraku

Profile picture of viter-z-bayraku
  • Member Since: January 23rd, 2009
  • Find me on:

  • Created a topic, After clicking report file downloading instead of showing in popup, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Please reverse styles of active and inactive plugins", on the site WordPress Support Forums:
    ok. thanks

    8 months ago

  • Posted a reply to "Please reverse styles of active and inactive plugins", on the site WordPress Support Forums:
    Іn my opinion, reversing of colors it is a mistake. So, it is you decision…

    8 months ago

  • Posted a reply to "Please reverse styles of active and inactive plugins", on the site WordPress Support Forums:
    Current design makes a conflict of visual perception, visual sensation. Design must be intuitive. User…

    8 months ago

  • Created a topic, Please reverse styles of active and inactive plugins, on the site WordPress Support Forums

    8 months ago

  • Created a topic, NGG_SKIP_LOAD_SCRIPTS not disabling scripts in head, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Flash upload and add gallery button not working with WP 3.9", on the site WordPress Support Forums:
    Thanks, niknetniko

    11 months ago

  • Created a topic, Gallery path in Network Options do not saving, on the site WordPress Support Forums

    11 months ago

  • Created a topic, ---please delete this post---, on the site WordPress Support Forums

    11 months ago

  • Created a topic, alo_easymail_report.php downloading instead of executing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: CMS Tree Page View] Not loading in Multisie", on the site WordPress Support Forums:
    Custom post types

    2 years ago

  • Posted a reply to "[Plugin: CMS Tree Page View] Not loading in Multisie", on the site WordPress Support Forums:
    Plugin working good with WMPL, but I was half an hour trying to understand how…

    2 years ago

  • Created a topic, Please divide Field Title and Slug in Metabox Fields, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Taxonomy Images] Get image associated to a specific "Term ID" or "Category I", on the site WordPress Support Forums:
    add this function to public-filters.php: function tip_plugin_get_terms($term_id) { $associations = taxonomy_image_plugin_get_associations(); $tt_id = absint( $term_id…

    3 years ago

  • Posted a reply to "In version 1.8.1 and WP 3.2 I cant delete gallery", on the site WordPress Support Forums:
    Thank you!

    4 years ago

  • Created a topic, In version 1.8.1 and WP 3.2 I cant delete gallery, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Plugin ajax call to wp-ajax.php in admin page returning 0", on the site WordPress Support Forums:
    I dont remember how i fixed it, but now this code are working. jQuery(document).ready(function(){ jQuery("#testbutton").click(function(){…

    4 years ago

  • Created a topic, [Plugin: Jigoshop - WordPress eCommerce] New currency. How add?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Plugin ajax call to wp-ajax.php in admin page returning 0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Owner problem with sFTP and www-data in ubuntu", on the site WordPress Support Forums:
    Hi! i finded drafts solution with ACL, bindfs and umask parameter... I will testing it..

    4 years ago

  • Created a topic, Owner problem with sFTP and www-data in ubuntu, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "An Unexpected HTTP Error occurred during the API request on WordPress 3", on the site WordPress Support Forums:
    Dion Hulse, Thank You! :)

    4 years ago

  • Posted a reply to "An Unexpected HTTP Error occurred during the API request. Try again", on the site WordPress Support Forums:
    for wordpress 3.1.1 dont working

    4 years ago

  • Posted a reply to "[Plugin: Simple Custom Post Type Archives] WPML single template fix", on the site WordPress Support Forums:
    This plugin too have problem with wp_title if WMPL is enabled. For fix change this…

    4 years ago

  • Created a topic, [Plugin: Simple Custom Post Type Archives] WPML single template fix, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Tuner] yep, broken.", on the site WordPress Support Forums:
    delete from wp-config.php //-WP Tuner Plugin by MrPete------------ //-------------------------------------- $wpTunerStart = microtime(); // get start…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] I cant uninstall W3 total cache", on the site WordPress Support Forums:
    Sorry. please delete this post. Problem fixed. SOlution - clearing APC cache.

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] I cant uninstall W3 total cache, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Please, disable again registering jquery, on the site WordPress Support Forums

    4 years ago

  • Created a topic, wp_nav_menu: Is it possible to make some menu items inactive?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How add custom filter to admin custom post type pagination?", on the site WordPress Support Forums:
    Sorry! Please delete this topic. I fixed this issue. My code was wrong. I deleted…

    4 years ago

  • Created a topic, How add custom filter to admin custom post type pagination?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Show Categories Filter on Custom Post Type List", on the site WordPress Support Forums:
    Thanks!!

    5 years ago

  • Created a topic, In custom post type not activated sticky status, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Verve Meta Boxes] datetime picker returning warning message on wp 3.0, on the site WordPress Support Forums

    5 years ago

  • Created a topic, How I can hook function in class "Walker_Nav_Menu extends Walker"?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Posts and pages redirected to random comments feed", on the site WordPress Support Forums:
    i disabled mem_cache apache2 module on my server and fixed problem.

    5 years ago

  • Posted a reply to "/feed/ keeps redirecting to /comments/feed/ - whyyy?", on the site WordPress Support Forums:
    I fixed problem. On my server was installed mem_cache (apache2 module). He called the wrong…

    5 years ago

  • Posted a reply to "Custom permalinks redirect to comments feed or random posts", on the site WordPress Support Forums:
    I fixed problem. On my server was installed mem_cache (apache2 module). He called the wrong…

    5 years ago

  • Posted a reply to "Custom permalinks redirect to comments feed or random posts", on the site WordPress Support Forums:
    i don't have errors. how i can check about caching? i have root access to…

    5 years ago

  • Posted a reply to "Custom permalinks redirect to comments feed or random posts", on the site WordPress Support Forums:
    any help?

    5 years ago

  • Posted a reply to "/feed/ keeps redirecting to /comments/feed/ - whyyy?", on the site WordPress Support Forums:
    i have the same problem

    5 years ago

  • Posted a reply to "Posts and pages redirected to random comments feed", on the site WordPress Support Forums:
    have the same problem

    5 years ago

  • Created a topic, Custom permalinks redirect to comments feed or random posts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WordPress 3.0 beta 2 crashed with Mailpress", on the site WordPress Support Forums:
    Thank you!

    5 years ago

  • Created a topic, WordPress 3.0 beta 2 crashed with Mailpress, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: HeadSpace2 SEO] All in one seo Pack import bug [fixed], on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] Home Title Not Working", on the site WordPress Support Forums:
    This is conflict with WPML plugin. For fix comment this lines in file sitepress.class.php: add_action('template_redirect','icl_lang_sel_nav_ob_start');…

    5 years ago

  • Posted a reply to "unable to reply on comments", on the site WordPress Support Forums:
    i have the same problem too...

    5 years ago

  • Posted a reply to "[Plugin: More Fields] Error in 1.3 version", on the site WordPress Support Forums:
    @krembo99 thank you!

    5 years ago