WordPress.org

Profiles

VisTech Admin

Profile picture of VisTech Admin
  • Member Since: May 7th, 2014
  • Find me on:

  • Created a topic, Parent Stylesheet & Wider Container, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Adding your own icons, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Vimeo Version, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Coming Soon is still showing", on the site WordPress Support Forums:
    Oh okay thank you. If the problem is still there within a day or two…

    11 months ago

  • Posted a reply to "Coming Soon is still showing", on the site WordPress Support Forums:
    I don't have WP Super Cache. If you type into google 'vistech studios' it still…

    11 months ago

  • Posted a reply to "Coming Soon is still showing", on the site WordPress Support Forums:
    I'm still having trouble with it. I don't know how to delete the cache for…

    11 months ago

  • Posted a reply to "I can't get rid of comments", on the site WordPress Support Forums:
    I've fixed the solution! I didn't know it but for those who also have this…

    1 year ago

  • Created a topic, I can't get rid of comments, on the site WordPress Support Forums

    1 year ago

  • Created a topic, The new May 13 update ruined my about page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to make an update page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Viewing my site with public view whilst it's offline, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Forbidden 403 Error, Apache Server at (mysite) Port 80, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adding a Youtube link stops wordpress from loading, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "The words "page contents" show up & "My title" issue", on the site WordPress Support Forums:
    Thanks for the tip. I always make sure I have the code I've changed in…

    1 year ago

  • Posted a reply to "The words "page contents" show up & "My title" issue", on the site WordPress Support Forums:
    NOTE: I have resolved the issues. For those who run into this problem here's a…

    1 year ago

  • Created a topic, The words "page contents" show up & "My title" issue, on the site WordPress Support Forums

    1 year ago