WordPress.org

Profiles

virtualmotorpix

Profile picture of virtualmotorpix
  • Member Since: November 30th, 2012
  • @virtualmotorpix on WordPress.org
  • Find me on:

  • Posted a reply to Incorrect password, no link received via email, on the site WordPress Support Forums:
    Hi James, thank you very much. It worked. However, I have another question: Why did…

    3 months ago

  • Posted a reply to Incorrect password, no link received via email, on the site WordPress Support Forums:
    Hi James, thank you very much. I will try but have never done this before.

    3 months ago

  • Created a topic, Incorrect password, no link received via email, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to WordPress cannot access web server, on the site WordPress Support Forums:
    Thank you very much, I will try it out.

    3 months ago

  • Created a topic, WordPress cannot access web server, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to New posts not showing up on homepage, on the site WordPress Support Forums:
    Hi Michael, I don't understand what this means. Where do I find the plugin? What…

    5 months ago

  • Created a topic, New posts not showing up on homepage, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Expanding Links Widget, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Activated, so where is it?, on the site WordPress Support Forums:
    It worked! Yay! Thank you! I hate problems like this, when it turns out to…

    4 years ago

  • Posted a reply to Activated, so where is it?, on the site WordPress Support Forums:
    I have the plugin in 'plugins' just no idea where to change settings. Beginning to…

    4 years ago

  • Created a topic, Activated, so where is it?, on the site WordPress Support Forums

    4 years ago