WordPress.org

Profiles

vinnymickey

  • Member Since: January 7th, 2015
  • @vinnymickey on WordPress.org
  • Find me on:

  • Created a topic, Does the job but——, on the site WordPress.org Forums:
    Using this for months with no issues until an upgrade …

    1 day ago

  • Posted a reply to Logo issue still on device, on the site WordPress.org Forums:
    Guessing no responses on weekends :( logo still not working on my side only with…

    1 day ago

  • Posted a reply to Logo Issue, on the site WordPress.org Forums:
    anyone else still having issues with logo in certain browsers?

    3 days ago

  • Posted a reply to Logo issue still on device, on the site WordPress.org Forums:
    not working in Firefox and devices, works on Chrome :/

    3 days ago

  • Created a topic, Logo issue still on device, on the site WordPress.org Forums:
    Still not seeing logo after fix on device/iPhone?

    3 days ago

  • Posted a reply to Logo Issue, on the site WordPress.org Forums:
    Still don’t seem to be working on devices! Logo not showing on iPhone device!

    3 days ago

  • Posted a reply to Logo Issue, on the site WordPress.org Forums:
    annoying, surprised no one answered yet. seem like their website has issue also when i…

    4 days ago

  • Posted a reply to Logo Issue, on the site WordPress.org Forums:
    Anything on this? Haven’t had time to login and look...

    4 days ago

  • Posted a reply to Logo Issue, on the site WordPress.org Forums:
    Same here :(

    4 days ago

  • Posted a reply to Strange_ Miniorange disappeared!, on the site WordPress.org Forums:
    I deleted zip via cpanel, downloaded another copy via wp directory and all went good....any…

    2 weeks ago

  • Created a topic, Strange_ Miniorange disappeared!, on the site WordPress.org Forums:
    I noticed miniorange wasn't activated on login. I chec…

    2 weeks ago

  • Posted a reply to One domain with 2 WP installs, on the site WordPress.org Forums:
    Interesting and Ty, almost forgot about this question as it was sitting here for a…

    2 weeks ago

  • Created a topic, One domain with 2 WP installs, on the site WordPress.org Forums:
    I have a quick question about one domain with 2 WP ins…

    3 weeks ago

  • Created a topic, WP admin redirects, on the site WordPress.org Forums:
    I been having problems one week after installing plugi…

    3 weeks ago

  • Posted a reply to Cannot log in when active, on the site WordPress.org Forums:
    Doing it again anyone with some ideas?

    3 weeks ago

  • Posted a reply to Cannot log in when active, on the site WordPress.org Forums:
    yes same her @michdia happen to two of my sites. I was able to disable…

    4 weeks ago

  • Posted a reply to Cannot log in when active, on the site WordPress.org Forums:
    No it's all working which I did nothing on my side but deactivate - activate…

    4 weeks ago

  • Posted a reply to Cannot log in when active, on the site WordPress.org Forums:
    thought this was mini orange plugin grrrrr

    4 weeks ago

  • Created a topic, Cannot log in when active, on the site WordPress.org Forums:
    For some reason I cannot login when plugin is active. …

    4 weeks ago

  • Posted a reply to many wp-includes/ Errors, on the site WordPress.org Forums:
    Yes 1 and 1 TY so much for you time and response. I do find…

    1 month ago

  • Posted a reply to Drop Down Menu Issue, on the site WordPress.org Forums:
    This was blocking it somehow (Prevent listings from being posted to top level categories)

    1 month ago

  • Created a topic, Drop Down Menu Issue, on the site WordPress.org Forums:
    Listing form drop down menu doesn't seem to be working…

    1 month ago

  • Posted a reply to Listing page not showing contact details, on the site WordPress.org Forums:
    TY so much, I kind of have a habit of jumping in without reading :)…

    1 month ago

  • Created a topic, Listing page not showing contact details, on the site WordPress.org Forums:
    Listing page not showing contact detail or video. I tr…

    1 month ago

  • Posted a reply to many wp-includes/ Errors, on the site WordPress.org Forums:
    I called hosting to ask about these files and I stated they are not default…

    1 month ago

  • Created a topic, many wp-includes/ Errors, on the site WordPress.org Forums:
    Been using WF for years on other websites with no warn…

    1 month ago

  • Posted a reply to Testing not go so good!, on the site WordPress.org Forums:
    I set up another environment using a popular theme and will start testing soon. Gutenberg…

    1 month ago

  • Created a topic, Testing not go so good!, on the site WordPress.org Forums:
    I will change ratings if testing gets better. Why no…

    1 month ago

  • Created a topic, Anyway to turn of questions on phone, on the site WordPress.org Forums:
    Besides my questions changed on last update (found out…

    2 months ago

  • Posted a reply to cannot remove header on pages, on the site WordPress.org Forums:
    found a work around TY :)

    2 months ago

  • Created a topic, cannot remove header on pages, on the site WordPress.org Forums:
    Everything seems to be working but cannot cannot remov…

    2 months ago

  • Posted a reply to Hearing much about PODs but worried about support…, on the site WordPress.org Forums:
    TY so much...

    2 months ago

  • Created a topic, Excellent! Does exactly what it says!, on the site WordPress.org Forums:
    Simple and very effective! Support is outstanding auth…

    2 months ago

  • Created a topic, Hearing much about PODs but worried about support…, on the site WordPress.org Forums:
    Have a few questions: First ? is; are you related to …

    2 months ago

  • Posted a reply to stopped working because of website traffic :(, on the site WordPress.org Forums:
    Has to wipe settings and reauthorize to get it to work again. Still not sure…

    3 months ago

  • Posted a reply to access token from Google – you need to authorise or re-, on the site WordPress.org Forums:
    OK did wipe settings and was able to reauthorize dropbox. How to avoid this to…

    3 months ago

  • Created a topic, stopped working because of website traffic :(, on the site WordPress.org Forums:
    I see this is a known error ……cannot sort it out! …

    3 months ago

  • Posted a reply to access token from Google – you need to authorise or re-, on the site WordPress.org Forums:
    Noticed when I delete and reinstalled plugin settings and backups still stayed behind and where…

    3 months ago

  • Created a topic, access token from Google – you need to authorise or re-, on the site WordPress.org Forums:
    I see this is a known error ......cannot sort it out! …

    3 months ago

  • Created a topic, Height Adjustments on small devices, on the site WordPress.org Forums:
    Looking for adjustments on small screens. Hamburger me…

    3 months ago

  • Posted a reply to Can’t Login With Google Authenticator Active Now, on the site WordPress.org Forums:
    Same here my quickest work around is close browser, clear cache and then I am…

    3 months ago

  • Posted a reply to delay shrinking on sticky menu, on the site WordPress.org Forums:
    I actually changed the background color in the header to match menu background via child…

    3 months ago

  • Replied to an idea, Copy / make a duplicate of exisiting pages or posts

    3 months ago

  • Posted a reply to Strange Hamburger Menu on Ipad Mini, on the site WordPress.org Forums:
    TY, I found an option in footer header plugin that worked, It was set to…

    3 months ago

  • Created a topic, Worked!, on the site WordPress.org Forums:
    Tried a few for testing and this was the only one that…

    3 months ago

  • Posted a reply to number of names per page, on the site WordPress.org Forums:
    TY again for the quick responses and the support...

    3 months ago

  • Created a topic, number of names per page, on the site WordPress.org Forums:
    Is this still in the future pagination/number of names…

    4 months ago

  • Posted a reply to Export, on the site WordPress.org Forums:
    hmmm uploaded renamed SQL but they appeared as same prefix as downloaded. I also tried…

    4 months ago

  • Posted a reply to Export, on the site WordPress.org Forums:
    Interesting and i am always learning and find my way around quickly. Yes I have…

    4 months ago

  • Posted a reply to Export, on the site WordPress.org Forums:
    TY so much, would it be as simple as export database and import to another…

    4 months ago