WordPress.org

Profiles

vincepettit

  • Member Since: October 4th, 2007
  • @vincepettit on WordPress.org
  • Find me on:

  • Posted a reply to Facebook OpenGraph – 412 Error code since upgrade, on the site WordPress.org Forums:
    It's happened multiple times since the update (pretty much every time we posted), tired clearing…

    4 weeks ago

  • Posted a reply to Facebook OpenGraph – 412 Error code since upgrade, on the site WordPress.org Forums:
    Just to confirm, I've switched back to 1.5.0 and this issue doesn't happen

    4 weeks ago

  • Posted a reply to Facebook OpenGraph – 412 Error code since upgrade, on the site WordPress.org Forums:
    Can't seem to find any specific, I've uploaded a copy of the log to https://drive.google.com/file/d/0B4fDHCnpcn2TSFJEemctdW9HcDg/view?usp=sharing…

    4 weeks ago

  • Created a topic, Facebook OpenGraph – 412 Error code since upgrade, on the site WordPress.org Forums:
    I seem to be experiencing errors with OpenGraph scrapi…

    4 weeks ago

  • Created a topic, Comments not syncing, on the site WordPress.org Forums:
    For some reason my Livefyre comments and the WordPress…

    12 months ago

  • Created a topic, Additional components?, on the site WordPress.org Forums:
    We are currently using the Presso theme on our site wh…

    12 months ago

  • Created a topic, Disable AAM from posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to RSS Feed option?, on the site WordPress Support Forums:
    Thanks Hector, that would be great, more than happy to help with testing

    1 year ago

  • Created a topic, RSS Feed option?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Shortcodes + layout options, on the site WordPress Support Forums:
    Thanks

    1 year ago

  • Posted a reply to Shortcodes + layout options, on the site WordPress Support Forums:
    Ok... so it looks like it is tables all together which are not being parsed.…

    1 year ago

  • Posted a reply to Tablepress + Apple News, on the site WordPress Support Forums:
    So basically Apple isn't getting sent the data when the code is added to the…

    1 year ago

  • Posted a reply to Tablepress + Apple News, on the site WordPress Support Forums:
    This is a sample what is sent through to Apple in the XML that is…

    1 year ago

  • Posted a reply to Tablepress + Apple News, on the site WordPress Support Forums:
    Standard HTML tables are parsed correctly...

    1 year ago

  • Posted a reply to Tablepress + Apple News, on the site WordPress Support Forums:
    There's no error now and it isn't showing a shortcode but there is also no…

    1 year ago

  • Posted a reply to Tablepress + Apple News, on the site WordPress Support Forums:
    If I do that I get this error on the frontend and nothing loads: Fatal…

    1 year ago

  • Posted a reply to Tablepress + Apple News, on the site WordPress Support Forums:
    Hi Tobias, apparently it is running in Admin context.

    1 year ago

  • Posted a reply to Tablepress + Apple News, on the site WordPress Support Forums:
    Hi Tobias, I'm not sure about the context, I've contacted the other plugin creators to…

    1 year ago

  • Posted a reply to Shortcodes + layout options, on the site WordPress Support Forums:
    Hi Bradford, I've been asked by the Tablepress author this question about your plugin: My…

    1 year ago

  • Created a topic, Tablepress + Apple News, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Shortcodes + layout options, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Others roles don't get published, on the site WordPress Support Forums:
    Can this be added as a standard feature in future versions rather than having to…

    1 year ago

  • Posted a reply to Blank pages since updating from 0.2, on the site WordPress Support Forums:
    I've worked out what it was... I had added a filter to use a custom…

    1 year ago

  • Posted a reply to Blank pages since updating from 0.2, on the site WordPress Support Forums:
    Unfortunately I'm still getting blank pages, not sure why this is, like I say the…

    1 year ago

  • Posted a reply to Blank pages since updating from 0.2, on the site WordPress Support Forums:
    Not sure if this helps but I changed everything to return true in the function:…

    1 year ago

  • Posted a reply to Blank pages since updating from 0.2, on the site WordPress Support Forums:
    I've also tried disabling all plugins and changing theme and still getting the same result

    1 year ago

  • Posted a reply to Blank pages since updating from 0.2, on the site WordPress Support Forums:
    That hasn't made a difference, still getting blank pages but no PHP errors.

    1 year ago

  • Created a topic, Blank pages since updating from 0.2, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Error message on latest update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Bad update. Broke dashboard., on the site WordPress Support Forums:
    I'm experiencing the same issue... can't get in to dashboard, have had to remove plugin…

    2 years ago

  • Created a topic, Key Events Documentation?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Version 2.9 breaking site, on the site WordPress Support Forums:
    Experiencing the same issues with the aam_media URL. Please fix ASAP!

    2 years ago

  • Posted a reply to Page titles / SEO / Breadcrumb, on the site WordPress Support Forums:
    Our problem was that the Force rewrite setting had been turned on in WP SEO,…

    2 years ago

  • Posted a reply to Page titles / SEO / Breadcrumb, on the site WordPress Support Forums:
    I've solved the title issue but the breadcrumbs one is still an issue

    2 years ago

  • Created a topic, Page titles / SEO / Breadcrumb, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Update WP 3.9 - Can't add media, on the site WordPress Support Forums:
    I can confirm I'm getting the same issue, also some strange behavior on some pages…

    3 years ago

  • Created a topic, Chinese encoding, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Custom fields not showing on email?, on the site WordPress Support Forums:
    I'm guessing there is no way to resolve this then?

    3 years ago

  • Created a topic, Custom fields not showing on email?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Revisionary Preview using wrong template, on the site WordPress Support Forums:
    I'm still experiencing this issue, has anyone else come across this?

    4 years ago

  • Posted a reply to Known Plugin and Theme Conflicts 2.0.7, on the site WordPress Support Forums:
    Had enough of the issues caused by the recent upgrades breaking plugins on the site,…

    4 years ago

  • Created a topic, Revisionary Preview using wrong template, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Easy Related Posts breaking widgets, on the site WordPress Support Forums:
    Unfortunately it breaks my other widgets and I can't open them so I have to…

    4 years ago

  • Created a topic, Easy Related Posts breaking widgets, on the site WordPress Support Forums

    4 years ago

  • Created a topic, PHP Warning: Invalid argument supplied for foreach(), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to PHP Warnings, on the site WordPress Support Forums:
    Have sorted and migrated now getting the following error: Dec 12, 16:23:30 PHP Warning: array_fill()…

    5 years ago

  • Posted a reply to PHP Warnings, on the site WordPress Support Forums:
    Just checked and there was two tables with no name/description.

    5 years ago

  • Created a topic, PHP Warnings, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Error message on General Tab, on the site WordPress Support Forums:
    I'm getting the same error since the update

    5 years ago

  • Created a topic, Sharing button layout, on the site WordPress Support Forums

    5 years ago

Plugins