Profiles

  • Member Since: March 26th, 2020
  • Find me on:
  • Created a topic, Easy use plugin and best support, on the site WordPress.org Forums:
    It’s a light weight, easy use and best support free pl…

  • Posted a reply to Scroll not working if there is number in sub-heading, on the site WordPress.org Forums:
    Got it, thank you for all your help! 🙂

  • Posted a reply to Scroll not working if there is number in sub-heading, on the site WordPress.org Forums:
    I just disable bricks and use 2022 theme, it is working... Seems bricks causes this…

  • Posted a reply to Scroll not working if there is number in sub-heading, on the site WordPress.org Forums:
    Sent to your email

  • Posted a reply to Scroll not working if there is number in sub-heading, on the site WordPress.org Forums:
    Hi, I used the latest version of the plugin. And I delete the headline and…

  • Posted a reply to Scroll not working if there is number in sub-heading, on the site WordPress.org Forums:
    Thank you!

  • Created a topic, Scroll not working if there is number in sub-heading, on the site WordPress.org Forums:
    Hi, There is an issue for me if there is a number in…

  • Created a topic, Avoid serving legacy JavaScript to modern browsers, on the site WordPress.org Forums:
    Any idea to solve this issue in Google Pagespeed insig…

  • Created a topic, Not compatible with Bricksbuilder?, on the site WordPress.org Forums:
    Hi, I just activated the plugin, then I can not edit…

  • Created a topic, Woocvommerce Builder, on the site WordPress.org Forums:
    Any idea when the woocommerce builder comes out?

  • Posted a reply to BricksBuilder compatibility, on the site WordPress.org Forums:
    Agreed

  • Posted a reply to Slow down the WP backend, on the site WordPress.org Forums:
    Solved, thanks. Resetting LS and all is ok now.

  • Created a topic, Slow down the WP backend, on the site WordPress.org Forums:
    When the plugin is activated, the dashbord is too slow…

  • Created a topic, Free giveaway, on the site WordPress.org Forums:
    Hi, your free giveaway is not available now?

  • Posted a reply to Product Data/Attributes, on the site WordPress.org Forums:
    The itme I want to show is as the picture, please check it here https://drive.google.com/file/d/1JvgZ3DLvvSGuYQKG37zkZeKxhJMJoRF2/view?usp=sharing

  • Posted a reply to Product Data/Attributes, on the site WordPress.org Forums:
    I used the product meta element, but it only shows the categories, no product attributes.…

  • Created a topic, Product Data/Attributes, on the site WordPress.org Forums:
    Hi there, Thanks for your plugin. How can I show the …

  • Created a topic, Nice addon and support, on the site WordPress.org Forums:
    It is a nice addon without elementor pro and they guys…

  • Posted a reply to Duplicate single post content, on the site WordPress.org Forums:
    Hi Duke, Sent the file. Please check your junk box if you don't receive it.

  • Created a topic, Duplicate single post content, on the site WordPress.org Forums:
    Hi there, not sure why there are duplicate content on …

  • Posted a reply to Header sub menu, on the site WordPress.org Forums:
    Ah, it is for astra menu. Thanks. Another question, it seems I can not set…

  • Created a topic, Header sub menu, on the site WordPress.org Forums:
    hello, why the sub menu is always activated?

  • Posted a reply to Not matched well with Bricks1.4 beta, on the site WordPress.org Forums:
    Also the flip box function

  • Created a topic, Not matched well with Bricks1.4 beta, on the site WordPress.org Forums:
    Hi there, just test bricks 1.4 beta and found some fun…

  • Created a topic, Support Bricksbuilder?, on the site WordPress.org Forums:
    Hello, is this plugin supported bricksbuilder form?

  • Posted a reply to Button click to pupup, on the site WordPress.org Forums:
    SOLVED

  • Created a topic, Button click to pupup, on the site WordPress.org Forums:
    Hello, I set the popup from the documents/guide, but i…

  • Created a topic, Works with Bricks builder?, on the site WordPress.org Forums:
    Hello, is this working with bricks builder?

  • Posted a reply to Nice addon, on the site WordPress.org Forums:
    Hi there, will you develop some features for woocommerce? I see the Bricks has released…

  • Created a topic, Nice addon, on the site WordPress.org Forums:
    Nice addon, looking forward to more features!

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    This is useful, I have the same problem and do the setting as you said,…

  • Created a topic, How to link the EA tabs cereated in products archive page, on the site WordPress.org Forums:
    Does anyone have an idea that how to create a custom l…

  • Posted a reply to EA Advanced Tab not work well with Elementor Pro, on the site WordPress.org Forums:
    Hi @rafinkhan , thanks! Just updated to the new version and the issue was solved.…

  • Posted a reply to EA Advanced Tab not work well with Elementor Pro, on the site WordPress.org Forums:
    Yes, I used it on a product archive page, I will try it when the…

  • Posted a reply to EA Advanced Tab not work well with Elementor Pro, on the site WordPress.org Forums:
    @malihamannan Thank you! I will try it again with 3.8.5 version. I already used Elementor…

  • Posted a reply to EA Advanced Tab not work well with Elementor Pro, on the site WordPress.org Forums:
    Okay, thanks. I will contact your support.

  • Posted a reply to EA Advanced Tab not work well with Elementor Pro, on the site WordPress.org Forums:
    I tried, but still not working... I cleared caches like you said, and try a…

  • Posted a reply to EA Advanced Tab not work well with Elementor Pro, on the site WordPress.org Forums:
    see these links https://prnt.sc/ronwew https://prnt.sc/ronx3b Thanks,

  • Posted a reply to EA Advanced Tab not work well with Elementor Pro, on the site WordPress.org Forums:
    Yes, plz check the pictures. One is the background system and one is the page…

  • Created a topic, EA Advanced Tab not work well with Elementor Pro, on the site WordPress.org Forums:
    The new version EA tab does not work well with Element…