WordPress.org

Profiles

Vince75016

Profile picture of Vince75016
  • Member Since: March 23rd, 2014
  • @vince75016 on WordPress.org
  • Find me on:

  • Posted a reply to Media Upload Problems, on the site WordPress Support Forums:
    Found it ... Plug In "Recommend to a friend" was faulty ....deactivated and works pfewwww…

    2 years ago

  • Posted a reply to I can't upload images in WordPress 4.0, on the site WordPress Support Forums:
    same - URGENT doesn't work either Chrome or IE latest...grrr

    2 years ago

  • Created a topic, No More caption under images // media gallery, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Creating Captions for Images in WP Galleries while using Lightbox Gallery Plugin, on the site WordPress Support Forums:
    Hi There we use to have our captions appearing on our WP Media Gallery under…

    3 years ago

  • Created a topic, just had to de-activate as it was fully affecting the Media Library, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 3.8.1 Update - Image library and media uploader not working (in posts only), on the site WordPress Support Forums:
    Found it AJAX Thumbnail Rebuild was the one causing the issue and now inactivated hope…

    3 years ago

  • Posted a reply to 3.8.1 Update - Image library and media uploader not working (in posts only), on the site WordPress Support Forums:
    All big news....deactivated all my plugins and seems to work no i've been able to…

    3 years ago

  • Posted a reply to 3.8.1 Update - Image library and media uploader not working (in posts only), on the site WordPress Support Forums:
    on anther post here https://wordpress.org/support/topic/wp-381-images-not-showing sepruda says "Problem was solved by my webhost. Seems a…

    3 years ago

  • Posted a reply to 3.8.1 Update - Image library and media uploader not working (in posts only), on the site WordPress Support Forums:
    Thanks for the advise seems that this is exactly the same issue as everyone has…

    3 years ago

  • Posted a reply to 3.8.1 Update - Image library and media uploader not working (in posts only), on the site WordPress Support Forums:
    Hi there is there a final official solution to this issue? we can't have any…

    3 years ago