WordPress.org

Profiles

  • Member Since: February 9th, 2017
  • Find me on:
  • Posted a reply to What’s new in 1.18/1.19?, on the site WordPress.org Forums:
    FYI, the javascript problem seems fixed. I changed the language selection in my backend from…

    10 months ago

  • Posted a reply to Dashboard Update doesn’t detect latest WP version after downgrading, on the site WordPress.org Forums:
    FYI, the javascript problem seems fixed. I changed the language selection in my backend from…

    10 months ago

  • Posted a reply to Dashboard Update doesn’t detect latest WP version after downgrading, on the site WordPress.org Forums:
    By the way, does it make any sense what the Dashboard Update page is showing…

    10 months ago

  • Posted a reply to What’s new in 1.18/1.19?, on the site WordPress.org Forums:
    I haven't tried switching themes yet. I'm afraid of doing it as I have lots…

    10 months ago

  • Posted a reply to Dashboard Update doesn’t detect latest WP version after downgrading, on the site WordPress.org Forums:
    I'm aware of the problem with the not yet implemented language codes but it doesn't…

    10 months ago

  • Posted a reply to Dashboard Update doesn’t detect latest WP version after downgrading, on the site WordPress.org Forums:
    The javascript problem with WP 4.9.x is described in this ticket I set up: https://core.trac.wordpress.org/ticket/42750…

    10 months ago

  • Posted a reply to What’s new in 1.18/1.19?, on the site WordPress.org Forums:
    Hi again, I upgraded Lovecraft to 1.19 while in WP 4.8.3 with no issues. Everything…

    10 months ago

  • Posted a reply to Dashboard Update doesn’t detect latest WP version after downgrading, on the site WordPress.org Forums:
    I updated manually to WP 4.9.1 I wasn't asked to run the WordPress upgrade program…

    10 months ago

  • Posted a reply to Dashboard Update doesn’t detect latest WP version after downgrading, on the site WordPress.org Forums:
    I had already checked that wordpresscheat.com entry, it doesn't seem to apply to my installation,…

    10 months ago

  • Posted a reply to Dashboard Update doesn’t detect latest WP version after downgrading, on the site WordPress.org Forums:
    Hi, thanks for the answer. I did a manual downgrade, pretty much the same procedure…

    10 months ago

  • Created a topic, Dashboard Update doesn’t detect latest WP version after downgrading, on the site WordPress.org Forums:
    I recently needed to downgrade WP to 4.8.3 from 4.9. N…

    10 months ago

  • Posted a reply to What’s new in 1.18/1.19?, on the site WordPress.org Forums:
    Thanks for the info! From the description, it's not obvious to me that the update…

    11 months ago

  • Created a topic, What’s new in 1.18/1.19?, on the site WordPress.org Forums:
    Hi, I've tried to find an update log but couldn't, can…

    11 months ago

  • Posted a reply to Wrong path for target file when trying to downgrade, on the site WordPress.org Forums:
    I checked the php for the plugin and saw the path is hardcoded. I guess…

    11 months ago

  • Created a new ticket, #42750, in Core Trac:
    Javascript breaks in some backend pages

    11 months ago

  • Created a topic, Wrong path for target file when trying to downgrade, on the site WordPress.org Forums:
    Hi, I need to downgrade from 4.9 to 4.8.3, I tried to …

    11 months ago

  • Posted a reply to Possible conflict with WP 4.9, on the site WordPress.org Forums:
    Great info, thanks.

    11 months ago

  • Posted a reply to Possible conflict with WP 4.9, on the site WordPress.org Forums:
    I checked deeper in the WP forums and it seems an issue with WP4.9 and…

    11 months ago

  • Created a topic, Possible conflict with WP 4.9, on the site WordPress.org Forums:
    Hi, I have started noticing js problems on my backend …

    11 months ago

  • Created a topic, Very good, on the site WordPress.org Forums:
    Very powerful, you can do pretty much anything imagina…

    1 year ago

  • Posted a reply to Related Posts not showing, on the site WordPress.org Forums:
    Voilá, it works! So far it's also chosen the right language every time. It looks…

    1 year ago

  • Posted a reply to Related Posts not showing, on the site WordPress.org Forums:
    Just to report that I have now spotted cases of Related Posts that don't match…

    1 year ago

  • Posted a reply to Related Posts not showing, on the site WordPress.org Forums:
    Commenting that line out made the Related Posts show up again! So far for all…

    1 year ago

  • Posted a reply to Related Posts not showing, on the site WordPress.org Forums:
    I installed the plugin offered by the Polylang author, then tried the suggested reindex of…

    1 year ago

  • Posted a reply to Related Posts not showing, on the site WordPress.org Forums:
    Hi, thanks for the feedback. It seems clear there's a conflict between the two. The…

    1 year ago

  • Posted a reply to Related Posts not showing, on the site WordPress.org Forums:
    I was advised to not deactivate Polylang, even if just in case. I don't have…

    1 year ago

  • Posted a reply to Related Posts not showing, on the site WordPress.org Forums:
    let me ask around then before trying. Polylang holds associations between equivalent content (posts, categories,…

    1 year ago

  • Posted a reply to Related Posts not showing, on the site WordPress.org Forums:
    thanks for checking, I guess I can deactivate/reactivate Polylang with no loss of configuration or…

    1 year ago

  • Created a topic, Related Posts not showing, on the site WordPress.org Forums:
    Hi, my Related Posts are not showing at all. I've brow…

    1 year ago

  • Posted a reply to Extra line before list, on the site WordPress.org Forums:
    should have guessed. It looks much better now, thanks a lot!

    1 year ago

  • Created a topic, Extra line before list, on the site WordPress.org Forums:
    I get an empty space, roughly equivalent to an extra l…

    1 year ago

  • Posted a reply to Grid shows empty / shows an error, on the site WordPress.org Forums:
    I've been dealing with the plugin developers through email and I now consider the issues…

    1 year ago

  • Posted a reply to Grid shows empty / shows an error, on the site WordPress.org Forums:
    I've finally found a setting that works! If I use Pagination Type "Page Numbers" and…

    1 year ago

  • Posted a reply to Grid shows empty / shows an error, on the site WordPress.org Forums:
    I contacted you through the form. I've actually made a bit of progress because I've…

    1 year ago

  • Posted a reply to Grid shows empty / shows an error, on the site WordPress.org Forums:
    I can confirm the number of posts is 18. I have tried assigning a featured…

    1 year ago

  • Posted a reply to Grid shows empty / shows an error, on the site WordPress.org Forums:
    Hi, thanks for the reply. First issue (empty frame) can't be about lack of enough…

    1 year ago

  • Posted a reply to Grid shows empty / shows an error, on the site WordPress.org Forums:
    Hi, thanks for the quick reply. You can see the two examples mentioned above in…

    1 year ago

  • Created a topic, Grid shows empty / shows an error, on the site WordPress.org Forums:
    I've tried a couple of grids. None of them show up but…

    1 year ago

  • Posted a reply to Thumbnail shows full size pic when using first image in post, on the site WordPress.org Forums:
    As a follow-up, I've spent a few hours checking forum threads (there are a few…

    2 years ago

  • Posted a reply to Posts feed not working, on the site WordPress.org Forums:
    Good move. I did essentially the same by setting Polylang to use (avoid hiding) the…

    2 years ago

  • Posted a reply to Thumbnail sizing not working, on the site WordPress.org Forums:
    I guess it's the same in my case, would you still remember what it was…

    2 years ago

  • Posted a reply to Posts feed not working, on the site WordPress.org Forums:
    Sorry, no. I've got no feedback here neither any success on my own. Let's hope…

    2 years ago

  • Created a topic, Posts feed not working, on the site WordPress.org Forums:
    Hi, when I try to access my Posts feed I get the follo…

    2 years ago

  • Posted a reply to thumbnail_size did not affect to force_thumbnail, on the site WordPress.org Forums:
    Hi, I have exactly the same problem, did you find a solution that you could…

    2 years ago

  • Created a topic, Thumbnail shows full size pic when using first image in post, on the site WordPress.org Forums:
    Hi, Thumbnail size is correct (as per the thumbnail_s…

    2 years ago

  • Posted a reply to Categories not visible, on the site WordPress.org Forums:
    Thanks to you for your involvement and for finding the fix. I just checked and…

    2 years ago

  • Posted a reply to Categories not visible, on the site WordPress.org Forums:
    Hi, you got my message through the website form. Thanks a lot for the support!

    2 years ago

  • Posted a reply to Categories not visible, on the site WordPress.org Forums:
    Hi again, I've tried with different browsers (Chrome, Firefox, Edge) in different computers and it's…

    2 years ago

  • Posted a reply to Categories not visible, on the site WordPress.org Forums:
    > You wrote “Att. Categories not listing despite being defined and usable. This is actually…

    2 years ago

  • Posted a reply to Categories not visible, on the site WordPress.org Forums:
    version 2.1.2. I just installed it, it must be the latest available

    2 years ago