WordPress.org

Profiles

vgstudios

  • Member Since: June 8th, 2017
  • @vgstudios on WordPress.org
  • Find me on:

  • Created a topic, Great plugin and support, on the site WordPress.org Forums:
    Thank you so much for all the work you put into this a…

    4 days ago

  • Posted a reply to “This plugin was closed”, on the site WordPress.org Forums:
    Thank you for your replies :-)

    4 days ago

  • Created a topic, “This plugin was closed”, on the site WordPress.org Forums:
    This plugin was closed on June 20, 2018 and is no long…

    4 days ago

  • Created a topic, Good plugin and support, on the site WordPress.org Forums:
    Thank you.

    3 months ago

  • Posted a reply to Accessibility problems, on the site WordPress.org Forums:
    Thank you very much :-)

    3 months ago

  • Created a topic, Acessibility problems, on the site WordPress.org Forums:
    Thank you for your plugin. I am not sure if it makes …

    5 months ago

  • Posted a reply to 7.0.1 Brute Force Protection / WAF doubts, on the site WordPress.org Forums:
    I want to add I tested and xmlrpc.php and wp-login.php protection seem to be working.…

    5 months ago

  • Created a topic, 7.0.1 Brute Force Protection / WAF doubts, on the site WordPress.org Forums:
    Image Of BruteForce that I manually blocked and also i…

    5 months ago

  • Posted a reply to Email summary sent besides being unticked, on the site WordPress.org Forums:
    Okay, it didn't happen again. Maybe it only happens the first time. Thank you for…

    11 months ago

  • Posted a reply to Email summary sent besides being unticked, on the site WordPress.org Forums:
    Thank you for your reply. Currently there is no such job scheduled there. Maybe it's…

    11 months ago

  • Created a topic, Email summary sent besides being unticked, on the site WordPress.org Forums:
    I installed Wordfence (free version) last week and hav…

    11 months ago

  • Posted a reply to Conflict with PolyLang: PLL_Links_Model::switch_language_in_link() error, on the site WordPress.org Forums:
    Thank you for your reply. I tried really hard (several hours) now to reproduce the…

    12 months ago

  • Created a topic, Conflict with PolyLang: PLL_Links_Model::switch_language_in_link() error, on the site WordPress.org Forums:
    https://github.com/polylang/polylang/issues/139 https…

    1 year ago