WordPress.org

Profiles

vetto

Profile picture of vetto
  • Member Since: October 23rd, 2005
  • @vetto on WordPress.org
  • Find me on:

  • Created a topic, featured posts also show up in post grid, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Changelog of Esplanade 1.1.0 ?, on the site WordPress Support Forums:
    I asked this same question last update, and am asking it again. Can you please…

    4 years ago

  • Posted a reply to [Plugin: Blubrry PowerPress Podcasting plugin] WP 3.3 compatible?, on the site WordPress Support Forums:
    Thanks! I hope your definition of "very soon" and mine are similar... :)

    5 years ago

  • Created a topic, [Plugin: Blubrry PowerPress Podcasting plugin] WP 3.3 compatible?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to categories missing in post writing screen, on the site WordPress Support Forums:
    plugin problem. Page Category Plus V1.1 was the offender. Dont see it on "extend" anymore...or…

    6 years ago

  • Created a topic, categories missing in post writing screen, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Event Calendar / Scheduler] WP2.9.2 and V1.3 Event Time broken, and Post Link popup, on the site WordPress Support Forums:
    He posted a patch over at his support forum It works for me, hopefully it…

    7 years ago

  • Created a topic, [Plugin: Event Calendar / Scheduler] WP2.9.2 and V1.3 Event Time broken, and Post Link popup, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Plugin: Event Calendar / Scheduler] cannot create recurring event, on the site WordPress Support Forums:
    Put in the fix, and it works perfectly! I am sure that after the release…

    7 years ago

  • Created a topic, [Plugin: Event Calendar / Scheduler] cannot create recurring event, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Add Media (upload_max_filesize), on the site WordPress Support Forums:
    FINALLY my flash uploader works! php.ini in the wp-admin directory (and in the wp-content for…

    8 years ago

  • Posted a reply to Php.ini problem with uploader, on the site WordPress Support Forums:
    I have the same problem with the flash uploader. It says my max file size…

    8 years ago

  • Posted a reply to After 2.6 upgrade can't load TinyMCE editor in IE, on the site WordPress Support Forums:
    So everyone else has this fixed? IE suddenly started working after all these years? I'm…

    8 years ago

  • Posted a reply to After 2.6 upgrade can't load TinyMCE editor in IE, on the site WordPress Support Forums:
    ME TOO. I have the exact same issue as the original post. FF works, Konqueror…

    8 years ago

  • Posted a reply to changing "from" on new user registration emails, on the site WordPress Support Forums:
    Thanks...I read somewhere that if I add the email account "wordpress@mydomain.com" to the host that…

    9 years ago

  • Created a topic, changing "from" on new user registration emails, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to include calendar in page body, not side bar?, on the site WordPress Support Forums:
    A calendar on a page like the admin page...without editing capability would be perfect.

    9 years ago

  • Posted a reply to Fade Anything - How to fade new post, on the site WordPress Support Forums:
    Thanks. ;) I think I will have to create my own js to pass the…

    11 years ago

  • Posted a reply to Fade Anything - How to fade new post, on the site WordPress Support Forums:
    LOL, vkaryl: just saw you are a mod...do you know of any way to do…

    11 years ago

  • Posted a reply to Fade Anything - How to fade new post, on the site WordPress Support Forums:
    actually, I just posted above and the page never refreshed! THAT is what AJAX does...…

    11 years ago

  • Posted a reply to Fade Anything - How to fade new post, on the site WordPress Support Forums:
    From what I gather, AJAX is the server-client operations that perform background functions so the…

    11 years ago

  • Posted a reply to Fade Anything - How to fade new post, on the site WordPress Support Forums:
    Thanks, I will look it up.

    11 years ago

  • Created a topic, Fade Anything - How to fade new post, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Color fadeout as done on this site., on the site WordPress Support Forums:
    I have it, and can fade some elements...but I am looking for where to add…

    11 years ago

  • Posted a reply to XHTML Strict!! (very excited) but mysterious css border, on the site WordPress Support Forums:
    Thanks, I dont even have IE here at home normally so I dont see the…

    11 years ago

  • Posted a reply to XHTML Strict!! (very excited) but mysterious css border, on the site WordPress Support Forums:
    estjohn, that first ID of "firefoxlink" only shows up in non-complient browsers (read: ie) So…

    11 years ago

  • Posted a reply to XHTML Strict!! (very excited) but mysterious css border, on the site WordPress Support Forums:
    Beel, thanks...that did it. Why were the other img's in the class not displaying a…

    11 years ago

  • Posted a reply to XHTML Strict!! (very excited) but mysterious css border, on the site WordPress Support Forums:
    The sidebar is an ID called "sidebar" in the stylesheet, and there I have #sidebar…

    11 years ago

  • Posted a reply to XHTML Strict!! (very excited) but mysterious css border, on the site WordPress Support Forums:
    BTW, please post what Browser and on what platform you are using. I use FF…

    11 years ago

  • Posted a reply to My first wordpress layout, on the site WordPress Support Forums:
    Very nice. As far as the content in the sidebar not being long enough, I…

    11 years ago

  • Created a topic, XHTML Strict!! (very excited) but mysterious css border, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to nextpage tag not working in Pages, works fine in Posts, on the site WordPress Support Forums:
    That line was not in my page template....adding it worked. THANKS!

    11 years ago

  • Created a topic, nextpage tag not working in Pages, works fine in Posts, on the site WordPress Support Forums

    11 years ago