WordPress.org

Profiles

vernonhorn

Profile picture of vernonhorn
  • Member Since: February 17th, 2012
  • Fairfax, VA
  • Asst. Manager for Web and Database at American Anthropological Association
  • Find me on:

  • Posted a reply to "Cannot access admin page due to memory limit exceeded since 4.3 upgrade", on the site WordPress Support Forums:
    If you've got it working in 4.2.4, I would just wait until the next patch…

    3 days ago

  • Posted a reply to "Theme page not responding", on the site WordPress Support Forums:
    Hi, I had the same problem with a site when I did a fresh install…

    2 months ago

  • Created a topic, Simple, Reliable, and Very Useful, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How to rename pages with .htm extension", on the site WordPress Support Forums:
    There are some fairly simple plugins you can install that will do this for you.…

    3 months ago

  • Posted a reply to "Can't Paste Libre to WP 3.9.6 and Get the Right Size/Style", on the site WordPress Support Forums:
    I would try opening one of the older posts in the editor and taking note…

    3 months ago

  • Posted a reply to "Contact Form 7 Editing", on the site WordPress Support Forums:
    Hi, Glad this was helpful. Would you want to mark it as "resolved." Thanks!

    7 months ago

  • Posted a reply to "Google Analytics: Tracking Not Installed", on the site WordPress Support Forums:
    I agree the script in the source code looks good. The only tiny tweak I…

    7 months ago

  • Posted a reply to "sub menu doesnt work after moving from server to localhost", on the site WordPress Support Forums:
    can you post a link to your site?

    7 months ago

  • Posted a reply to "Google Analytics: Tracking Not Installed", on the site WordPress Support Forums:
    Hi, Have you checked the source code on the html output to see if it…

    7 months ago

  • Posted a reply to "Menu & Sub-menu hover colors", on the site WordPress Support Forums:
    Hi, It looks like you may have resolved this? If so, would you want to…

    7 months ago

  • Posted a reply to "Jetpack Sidebar Facebook Like Box and Getting Error Message", on the site WordPress Support Forums:
    Hi, Good news, Safari also has a private browsing mode. This Apple Support article will…

    7 months ago

  • Posted a reply to "Jetpack Sidebar Facebook Like Box and Getting Error Message", on the site WordPress Support Forums:
    Hi, I haven't had a chance to test this theory, but I would guess that…

    7 months ago

  • Posted a reply to "Font / text colors and styles", on the site WordPress Support Forums:
    Hi, I have a feeling you may have accidentally hit the "kitchen sink" button. It…

    7 months ago

  • Posted a reply to "Font / text colors and styles", on the site WordPress Support Forums:
    Hi, I have a feeling you may have accidentally hit the "kitchen sink" button. It…

    7 months ago

  • Posted a reply to "Font / text colors and styles", on the site WordPress Support Forums:
    Hi, I have a feeling you may have accidentally hit the "kitchen sink" button. It…

    7 months ago

  • Posted a reply to "Password Protected Page not working", on the site WordPress Support Forums:
    Here's another article that might help with the debugging: https://make.wordpress.org/support/handbook/appendix/using-wp_debug/

    7 months ago

  • Posted a reply to "Contact Form 7 Editing", on the site WordPress Support Forums:
    This article may help: http://davidwalsh.name/textarea-resize

    7 months ago

  • Posted a reply to "Is there a top list for ways to lower load with WordPress?", on the site WordPress Support Forums:
    If there are a lot of pages that don't change too much, there are a…

    7 months ago

  • Posted a reply to "Password Protected Page not working", on the site WordPress Support Forums:
    Hi, That's a really thorough set of steps. One more simple thing you can try:…

    7 months ago

  • Posted a reply to "Password Protected Page not working", on the site WordPress Support Forums:
    Hi, Can you be a little more precise? When you say, does nothing, do you…

    8 months ago

  • Posted a reply to "Only ONE of my (shorter) Revolution Sliders loads jerky on 1400px screen", on the site WordPress Support Forums:
    Hi Sharon, I think I finally made this happen on my work computer, though I…

    8 months ago

  • Posted a reply to "Facebook showing wrong image", on the site WordPress Support Forums:
    Hi, Facebook publishes a set of "Open Graph" standards here that will help you to…

    8 months ago

  • Posted a reply to "Downloading / Backing up site content", on the site WordPress Support Forums:
    Do you have FTP or SFTP access to your site? If you aren't sure, you…

    8 months ago

  • Posted a reply to "how to create test site and transfer live site", on the site WordPress Support Forums:
    You might also find some good tutorials on www.wpbeginner.com/

    8 months ago

  • Posted a reply to "how to create test site and transfer live site", on the site WordPress Support Forums:
    There is a terrific free application that you can use called XAMPP available from apachefriends.org.…

    8 months ago

  • Posted a reply to "Menu & Sub-menu hover colors", on the site WordPress Support Forums:
    Can you post a couple of links that illustrate the problem?

    8 months ago

  • Posted a reply to "Only ONE of my (shorter) Revolution Sliders loads jerky on 1400px screen", on the site WordPress Support Forums:
    Hi, I'm not sure that I'm following everything in your last post. But, if you…

    8 months ago

  • Posted a reply to "Issue with 4.1 automatic update on Server 2012 R2", on the site WordPress Support Forums:
    Hi, I am not familiar with the Microsoft Platform Installer, but looking at it's home…

    8 months ago

  • Posted a reply to "Export WordPress to a local folder", on the site WordPress Support Forums:
    BTW, here is a good article on how to do it with BackupBuddy. Backupbuddy is…

    8 months ago

  • Posted a reply to "Export WordPress to a local folder", on the site WordPress Support Forums:
    There is a terrific plugin by ithemes called BackupBuddy. I use it to copy and…

    8 months ago

  • Posted a reply to "Only ONE of my (shorter) Revolution Sliders loads jerky on 1400px screen", on the site WordPress Support Forums:
    Hi Sharon, This sounds like an issue with the images to me. One thing you…

    8 months ago

  • Posted a reply to "Changing WP and Site Address through General Settings", on the site WordPress Support Forums:
    Hi, You want to change them both, so it looks like this: WordPress Address: http://www.mydomain.com…

    8 months ago

  • Posted a reply to "Error on Every post Line 20", on the site WordPress Support Forums:
    Yes, I think it is almost certainly the theme. How committed to this theme are…

    8 months ago

  • Posted a reply to "Error on Every post Line 20", on the site WordPress Support Forums:
    Hi, I'd start by deactivating any plugins one at a time, and refreshing the home…

    8 months ago

  • Posted a reply to "Changing WP and Site Address through General Settings", on the site WordPress Support Forums:
    Hi, I appreciate your nervousness and caution with this! But, I think you definitely want…

    8 months ago

  • Posted a reply to "Issue with 4.1 automatic update on Server 2012 R2", on the site WordPress Support Forums:
    You may want to check the permissions on each individual sub-directory that it wants to…

    8 months ago

  • Posted a reply to "Pingback, Trackback not working", on the site WordPress Support Forums:
    I'm sorry to report that after consulting with bluehost.com, I learned that they do not…

    8 months ago

  • Posted a reply to "Pingback, Trackback not working", on the site WordPress Support Forums:
    Hi, I'm going to try and set up a trackback and a ping back from…

    8 months ago

  • Posted a reply to "Dashboard Wp-Admin Missing", on the site WordPress Support Forums:
    Hi, It could be a permissions issue. Check your role settings in bbpress and see…

    9 months ago

  • Posted a reply to "Dashboard Wp-Admin Missing", on the site WordPress Support Forums:
    Hi, What version of WP are you using? Try disabling all your plugins. If that…

    9 months ago

  • Created a topic, May not work with WP 4.0, on the site WordPress Support Forums

    10 months ago

  • Created a topic, FTP Credentials problem with upgrade, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works great, Lots of options, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Disable ratings on individual posts or certain categories, on the site WordPress Support Forums

    2 years ago