WordPress.org

Ready to get started?Download WordPress

Profiles

verkko

Profile picture of verkko
  • Member Since: May 23rd, 2013
  • Find me on:

  • Posted a reply to "Blank screens with WordPress 4.0", on the site WordPress Support Forums:
    I am still monitoring the issues but what does seem to have worked for me…

    3 months ago

  • Posted a reply to "Blank screens with WordPress 4.0", on the site WordPress Support Forums:
    Hi, Continuing to see memory leak issues having monitored the site over the weekend. Now…

    5 months ago

  • Posted a reply to "Blank screens with WordPress 4.0", on the site WordPress Support Forums:
    I have disabled those features for now as requested and will monitor for the next…

    5 months ago

  • Posted a reply to "Blank screens with WordPress 4.0", on the site WordPress Support Forums:
    Exact issue here. Everything stabilises when I deactivate iThemes Security though. Running WP 4.0 and…

    5 months ago

  • Posted a reply to "Website not displaying pictures or applying styles? Probably simple.. I hope!", on the site WordPress Support Forums:
    Check all your code. You have x4 opening html doc types specified and a load…

    2 years ago

  • Posted a reply to "Website not displaying pictures or applying styles? Probably simple.. I hope!", on the site WordPress Support Forums:
    That code looks very strange to me!! You are calling a css file called #…

    2 years ago

  • Posted a reply to "Website not displaying pictures or applying styles? Probably simple.. I hope!", on the site WordPress Support Forums:
    You have no url to your css style sheet in your source <link rel="stylesheet" type="text/css"…

    2 years ago

  • Posted a reply to "Delete "Leave a Reply" | "Comments" et. al.", on the site WordPress Support Forums:
    Log in to you dashboard and go to Settings > Discussion Un-tick Allow people to…

    2 years ago

  • Posted a reply to "Server error", on the site WordPress Support Forums:
    Has this just suddenly happened for no reason? If so just check that your .htaccess…

    2 years ago

  • Created a topic, Intermittent 500 Server Errors when accessing password protected posts, on the site WordPress Support Forums

    2 years ago