WordPress.org

Profiles

  • Member Since: November 21st, 2016
  • Find me on:
  • Posted a reply to Page Update Fails when I add shortcode, on the site WordPress.org Forums:
    Thanks, problem solved in 3.2.8.

    2 days ago

  • Posted a reply to Page Update Fails when I add shortcode, on the site WordPress.org Forums:
    Hi, I have the same problem with the latest version 3.2.7 of Ultimate Social Media…

    3 weeks ago

  • Posted a reply to sfsi_plus_write_log writes error_log everytime I move around in my blog, on the site WordPress.org Forums:
    Thanks, waiting for the next release.

    6 months ago

  • Posted a reply to Facebook icon actions overlap, on the site WordPress.org Forums:
    I found the culprit. There was an html tag mismatch on the page. Nothing to…

    6 months ago

  • Posted a reply to Facebook icon actions overlap, on the site WordPress.org Forums:
    It's not public yet.

    6 months ago

  • Created a topic, Facebook icon actions overlap, on the site WordPress.org Forums:
    I have couple of static pages, where I have used [DISP…

    6 months ago

  • Posted a reply to sfsi_plus_write_log writes error_log everytime I move around in my blog, on the site WordPress.org Forums:
    Changing "Suppress error messages?" to "yes" did not stop error_log writes.

    6 months ago

  • Created a topic, sfsi_plus_write_log writes error_log everytime I move around in my blog, on the site WordPress.org Forums:
    Sample error_log: [21-Apr-2019 08:23:34 UTC] 155583490…

    6 months ago

  • Created a topic, Great!, on the site WordPress.org Forums:
    It's easy to use with short codes in multiple language…

    11 months ago

  • Posted a reply to Old translations used, on the site WordPress.org Forums:
    Thanks, I've reviewed and corrected the fi.mo with Poedit and compiled it and copied fi.po…

    11 months ago

  • Posted a reply to Favicon.ico not found, on the site WordPress.org Forums:
    I exported the old favicon.ico to favicon.png with Gimp. Now WP did not complain about…

    11 months ago

  • Created a topic, Favicon.ico not found, on the site WordPress.org Forums:
    Hi, I'm using Polylang 2.4. I have an old 32x32px favi…

    11 months ago

  • Posted a reply to Uninstall, on the site WordPress.org Forums:
    Thanks!

    11 months ago

  • Created a topic, Uninstall, on the site WordPress.org Forums:
    Hi, I tried your interesting plugin. However, this tim…

    11 months ago

  • Posted a reply to Old translations used, on the site WordPress.org Forums:
    To find out whether Polylang is involved, I installed WP into a new directory. Then…

    11 months ago

  • Created a topic, Old translations used, on the site WordPress.org Forums:
    I try to understand why some texts are not translated …

    11 months ago

  • Posted a reply to Spam comments with duplicate ip, on the site WordPress.org Forums:
    Thanks! IP and URL are the same in several spam comments, the email not. I…

    2 years ago

  • Created a topic, Spam comments with duplicate ip, on the site WordPress.org Forums:
    Hi, Antispam Bee detects spam very well. All spam comm…

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    Everything is working now. Thanks!

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    Looks like there still are some left: fs_active_plugins fs_accounts fs_api_cache fs_debug_mode I found the add_option…

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    delete_option('widget_sfsi_plus_widget') does not remove widget_sfsi-plus-widget Some testing might help:).

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    I haven't added any widgets. The plugin installation does it. I think that the related…

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    Hi, options cleanup almost works now. The two options (widget_sfsi-plus-widget and widget_sfsiplus_subscriber_widget) pointed out above…

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    Any comments?

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    Hi, I did some research. Installed a test blog. Installed this plugin. Removed this plugin.…

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    Any news about cleaning the leftovers from the database?

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    Any news from the developers? The latest version still shows Twitter in setup section 6,…

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    I removed the plugin. There are still a lot of sfsi_plus rows in wp_options table.…

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    Hi, I updated to 2.6.3. The extra twitter and pinterest scripts are still there. Should…

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    Thanks!

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    Hi, any news? Should I: 1. modify the database and change the values of sfsi_plus_rectsub,…

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    Hello again, I compared the db's of the two blogs. The first blog is "BLOGI"…

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    No cache plugins installed, I think. Active plugins are: Coming Soon Page & Maintenance Mode…

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    What do you mean? It's up and running and some people have already left comments.

    2 years ago

  • Posted a reply to Blog sometimes slowing down, on the site WordPress.org Forums:
    https://www.studiohenna.fi/blogi/

    2 years ago

  • Created a topic, Blog sometimes slowing down, on the site WordPress.org Forums:
    Hi, I'm using the latest version (2.6.2) of Ultimate S…

    2 years ago

  • Posted a reply to SMTP email fails, on the site WordPress.org Forums:
    Hi, after active Googling, I found this page. The instructions there solved my problem. /opt/lampp/bin/php…

    3 years ago

  • Created a topic, SMTP email fails, on the site WordPress.org Forums:
    Hi, my SMTP email send fails. I've got a OsCommerce ba…

    3 years ago