WordPress.org

Profiles

vasilescu_anton

Profile picture of vasilescu_anton
  • Member Since: January 18th, 2009
  • @vasilescu_anton on WordPress.org
  • Find me on:

  • Posted a reply to "Cron job to export the data doesn't seem to work", on the site WordPress Support Forums:
    I did, thank you for your support and amazing plugin!

    3 months ago

  • Created a topic, Amazing plugin with amazing support!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Cron job to export the data doesn't seem to work", on the site WordPress Support Forums:
    That did it seems like! Thank you so much for your help.

    3 months ago

  • Posted a reply to "Cron job to export the data doesn't seem to work", on the site WordPress Support Forums:
    Hi Tobias, The cron hob is a wp cron job and it's calling an action…

    3 months ago

  • Posted a reply to "Cron job to export the data doesn't seem to work", on the site WordPress Support Forums:
    Hi Tobias, thank you for the quick response and I am sure that the issue…

    3 months ago

  • Created a topic, Cron job to export the data doesn't seem to work, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Populate with taxonomy and dynamic population of dropbox, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "shortcode not displaying properly", on the site WordPress Support Forums:
    Tried that already by modifying the plugin to load the JS in the footer of…

    5 months ago

  • Posted a reply to "shortcode not displaying properly", on the site WordPress Support Forums:
    Still no ideas? I think what needs to happen is to have the JS removed…

    6 months ago

  • Posted a reply to "shortcode not displaying properly", on the site WordPress Support Forums:
    Yes it does, it's what I've been trying to say in the original post. Here's…

    6 months ago

  • Posted a reply to "shortcode not displaying properly", on the site WordPress Support Forums:
    Nobody has any ideas?

    6 months ago

  • Posted a reply to "shortcode not displaying properly", on the site WordPress Support Forums:
    Unfortunately didn't do anything, the page embedded shortcode displays properly while the form embedded one…

    6 months ago

  • Posted a reply to "shortcode not displaying properly", on the site WordPress Support Forums:
    not really but I can take directions :D

    6 months ago

  • Created a topic, shortcode not displaying properly, on the site WordPress Support Forums

    6 months ago

  • Created a topic, How to load table data without hidden rows?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Update form is not populating", on the site WordPress Support Forums:
    So the issues still seems to be there but only when you use the edit…

    2 years ago

  • Posted a reply to "Update form is not populating", on the site WordPress Support Forums:
    Nevermind the previous question! Of course, 2 minutes after I posted I realized how to…

    2 years ago

  • Posted a reply to "Update form is not populating", on the site WordPress Support Forums:
    Not sure if I'm doing something wrong but it seems that I have the same…

    2 years ago

  • Created a topic, After update to 3.6, cant switch from visual editor to text, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "After update to 3.6, cant switch from visual editor to text", on the site WordPress Support Forums:
    Seems like the "Attchments" plugin is at fault here. I will post to the plugins…

    3 years ago

  • Created a topic, After update to 3.6, cant switch from visual editor to text, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] multiple paypal payment address based on page id", on the site WordPress Support Forums:
    It's all up to you at this point. The code above only replaces the email…

    4 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] multiple paypal payment address based on page id", on the site WordPress Support Forums:
    Luckily woocommerce has hooks in place that allow you to change the paypal arguments array…

    4 years ago

  • Created a topic, [Plugin: WooCommerce - excelling eCommerce] multiple paypal payment address based on page id, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WooCommerce - excelling eCommerce] how to add a custom icons set, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Weird image behavior when editing images in the dashboard", on the site WordPress Support Forums:
    I don't think you got your example right. My point is that I edit the…

    4 years ago

  • Posted a reply to "Weird image behavior when editing images in the dashboard", on the site WordPress Support Forums:
    Ok, I deleted the wordpress install, dropped all the tables in the db then reinstall…

    4 years ago

  • Posted a reply to "Weird image behavior when editing images in the dashboard", on the site WordPress Support Forums:
    All image sizes

    4 years ago

  • Posted a reply to "Weird image behavior when editing images in the dashboard", on the site WordPress Support Forums:
    Here is the test site: http://gavinv.com/ If you look on the home page the jellyfish…

    4 years ago

  • Posted a reply to "Weird image behavior when editing images in the dashboard", on the site WordPress Support Forums:
    Hi kmessinger, as I stated in the initial post this is a new install of…

    4 years ago

  • Posted a reply to "Weird image behavior when editing images in the dashboard", on the site WordPress Support Forums:
    Also on an older install of WP I have a post published with an image…

    4 years ago

  • Created a topic, Weird image behavior when editing images in the dashboard, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Gallery to Slideshow] Remove link from main image?", on the site WordPress Support Forums:
    When using link="false" either as a shortcode attribute or in the functions.php the image and…

    4 years ago

  • Posted a reply to "[Plugin: Gallery to Slideshow] Stop Autoplay", on the site WordPress Support Forums:
    Ok I found the issue! Your sample code is calling "mv_gallery_to_slideshow_attr" instead of "mv_gallery_to_slideshow_js_params"! The…

    4 years ago

  • Posted a reply to "[Plugin: Gallery to Slideshow] Stop Autoplay", on the site WordPress Support Forums:
    I am not sure what am I doing wrong but after adding the code to…

    4 years ago

  • Posted a reply to "[Plugin: Gallery to Slideshow] New plugin breaks on third image", on the site WordPress Support Forums:
    Same problem here with the latest version. Any idea when would you have an update…

    4 years ago

  • Posted a reply to "[Plugin: WP-Members] p tag not closed bug?", on the site WordPress Support Forums:
    That is really weird as I've looked through the theme's functions.php and there are no…

    4 years ago

  • Created a topic, [Plugin: WP-Members] p tag not closed bug?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "wp_update_attachment_metadata not creating the other image sizes", on the site WordPress Support Forums:
    I figured it out why it wasn't working. I was feeding the url to the…

    4 years ago

  • Posted a reply to "wp_update_attachment_metadata not creating the other image sizes", on the site WordPress Support Forums:
    The image is already uploaded to the server by the way!

    4 years ago

  • Created a topic, wp_update_attachment_metadata not creating the other image sizes, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "get backend functionality to front end with tinymce", on the site WordPress Support Forums:
    You can do all this easily with Gravity Forms with no coding required.

    4 years ago

  • Created a topic, [Plugin: Google Street View Map custom field] How can I adapt the plugin to accept multiple custom f, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Gallery to Slideshow] Slideshow doesn't display the_post_thumbnail", on the site WordPress Support Forums:
    I found how to do it in another post. Here it is in case somebody…

    4 years ago

  • Posted a reply to "[Plugin: Gallery to Slideshow] Slideshow doesn't display the_post_thumbnail", on the site WordPress Support Forums:
    It seems like you've added the filters but I am not sure how to use…

    4 years ago

  • Posted a reply to "how to get the proper post id on a static page with a post on it", on the site WordPress Support Forums:
    Ok, so to make this even more clear, I have the_ID() and is_page() in the…

    6 years ago

  • Created a topic, how to get the proper post id on a static page with a post on it, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: WP PHPList] phplist admin URL", on the site WordPress Support Forums:
    The description of this plug in on this site is totally misleading!!! It doesn't say…

    6 years ago

  • Posted a reply to "how to have 3 subdomains to use the same wp installation?", on the site WordPress Support Forums:
    Thanks for the reply equalmark but that doesn't seem to solve my problem... If i…

    6 years ago

  • Created a topic, how to have 3 subdomains to use the same wp installation?, on the site WordPress Support Forums

    6 years ago