WordPress.org

Profiles

vasikgreif

  • Member Since: September 8th, 2011
  • @vasikgreif on WordPress.org and Slack
  • Find me on:

  • Posted a reply to “No data so far” after update, on the site WordPress.org Forums:
    Back here, I installed Query Monitor and it revealed there was a problem with the…

    4 weeks ago

  • Created a topic, “No data so far” after update, on the site WordPress.org Forums:
    Hello, after updating the plugin to the latest version…

    4 weeks ago

  • Posted a reply to FB Message always Title/URL no matter what, on the site WordPress.org Forums:
    Same problem here, any fix for this?

    2 months ago

  • Created a topic, Best addons and support, on the site WordPress.org Forums:
    I use these addons a year already, and they work great…

    4 months ago

  • Created a topic, Broken proposal template, on the site WordPress.org Forums:
    The proposal template does not work with page builders…

    7 months ago

  • Posted a reply to Projects, on the site WordPress.org Forums:
    Hi, thanks for reply! Projects are really crucial for my workflow. For projects tracking, I…

    7 months ago

  • Created a topic, Projects, on the site WordPress.org Forums:
    Hello, any chance you might add Projects to the CRM? …

    7 months ago

  • Created a topic, Sort by featured by default in WC 3, on the site WordPress.org Forums:
    The _featured custom field was removed in WooCommerce …

    7 months ago

  • Created a topic, Create exact order copy via API, on the site WordPress.org Forums:
    I'm trying to create exact copy of an order created on…

    8 months ago

  • Posted a reply to Placeholders, on the site WordPress.org Forums:
    Hi Chris, thanks, I just sent you the message! I guess this won't be too…

    8 months ago

  • Created a topic, Placeholders, on the site WordPress.org Forums:
    Hello, great plugin. I'd like to add a link to the sit…

    8 months ago

  • Created a topic, Call to undefined function wpseo_replace_vars(), on the site WordPress.org Forums:
    On the multisite install on wp-activate.php I get the …

    8 months ago

  • Created a topic, Custom DB and multisite support, on the site WordPress.org Forums:
    I have a multisite installation with cca 200 sites in …

    10 months ago

  • Created a topic, Default settings for network, on the site WordPress.org Forums:
    Hello, is there a way to apply default settings global…

    10 months ago

  • Created a topic, Disable caching per site on multisite, on the site WordPress.org Forums:
    Is it possible to setup WP Super Cache per site on mul…

    10 months ago

  • Posted a reply to Customizer import doesn’t show up on frontend, on the site WordPress.org Forums:
    I found the issue by checking the code of the Customizer import export plugin. Readding…

    1 year ago

  • Posted a reply to Customizer import doesn’t show up on frontend, on the site WordPress.org Forums:
    I tested the plugin, and yes, that works great, I can see the changes. When…

    1 year ago

  • Posted a reply to Customizer import doesn’t show up on frontend, on the site WordPress.org Forums:
    Hello, some settings are applied to the frontend, some are not (like background colors).

    1 year ago

  • Created a topic, Customizer import doesn’t show up on frontend, on the site WordPress.org Forums:
    When I import customizer file, the changes show up cor…

    1 year ago

  • Posted a reply to Return 0 on XML import, on the site WordPress.org Forums:
    Hello, I'm trying to upload and import a XML file. The file is here: http://bsf.io/dj3a6…

    1 year ago

  • Created a topic, Return 0 on XML import, on the site WordPress.org Forums:
    I tried to import my XML, but always got just "0". An…

    1 year ago

  • Posted a reply to Run the import from my plugin, on the site WordPress.org Forums:
    Hi, thanks for reply. I tried to do something as simple as: $one_click_demo_import = PT_One_Click_Demo_Import::getInstance();…

    1 year ago

  • Created a topic, Run the import from my plugin, on the site WordPress.org Forums:
    Hi, I already specified the various imports using the …

    1 year ago

  • Created a topic, Clone site programatically, on the site WordPress.org Forums:
    Hello, I would need to clone site after WooCommerce or…

    1 year ago

  • Created a new ticket, #36439, in Core Trac:
    Wrong language when resetting password

    2 years ago