WordPress.org

Profiles

vanessajw

  • Member Since: October 11th, 2013
  • @vanessajw on WordPress.org
  • Find me on:

  • Posted a reply to Css frozen in, won’t save, on the site WordPress.org Forums:
    How very interesting, I'm glad you got yours working too...it seems a chance succession of…

    7 months ago

  • Posted a reply to Css frozen in, won’t save, on the site WordPress.org Forums:
    yes...I did a procedure which may have helped or not...I activated an old theme, tried…

    7 months ago

  • Posted a reply to Css frozen in, won’t save, on the site WordPress.org Forums:
    I think I have found the problem, I deleted a few plugins that I wasn't…

    7 months ago

  • Posted a reply to Css frozen in, won’t save, on the site WordPress.org Forums:
    By chance it now seems to at last enable it to be removed and save…

    7 months ago

  • Posted a reply to Css frozen in, won’t save, on the site WordPress.org Forums:
    I said, I've done all that and the old css I put in frozen in,…

    7 months ago

  • Created a topic, Css frozen in, won’t save, on the site WordPress.org Forums:
    My site saved css code fine, usually I used the appear…

    7 months ago

  • Posted a reply to The evil mutilation of JetPack’s Custom CSS … ;-), on the site WordPress.org Forums:
    Thanks for that, it sounds a nuisance, I hate fiddling with plugin activations....and I love…

    7 months ago

  • Posted a reply to The evil mutilation of JetPack’s Custom CSS … ;-), on the site WordPress.org Forums:
    This is interesting to me. I am very cross to find after all updates, that…

    7 months ago

  • Created a topic, red gallery names in boxes, on opt left of gallery delete?, on the site WordPress.org Forums:
    How to delete the red words in boxes, top left of gall…

    7 months ago

  • Created a topic, how to centre masonry layout, on the site WordPress.org Forums:
    I've created my first gallery. Looks good, but it does…

    7 months ago

  • Created a topic, Twitter feed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Twitter background transparent, after updates, on the site WordPress Support Forums

    2 years ago

  • Created a topic, site menu does not show properly with Yosemite and Jetpack activated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, mosaic gallery display, on the site WordPress Support Forums

    3 years ago

  • Created a topic, dots disappeared, on the site WordPress Support Forums

    3 years ago

  • Created a topic, good worker, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to removing preview title black box in header?, on the site WordPress Support Forums:
    great, thanks for your prompt feedback, when I activate this I will try this, because…

    3 years ago

  • Created a topic, removing preview title black box in header?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, slideshow doesn't place where you put it, more flaws, on the site WordPress Support Forums

    3 years ago

  • Created a topic, background image repeat for page area, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Thumbnail gallery not spreading properly in suits theme, on the site WordPress Support Forums:
    Ah thank you, I rather thought it was the the Suits theme in the end…

    3 years ago

  • Created a topic, nice design, but a number of faults, on the site WordPress Support Forums

    3 years ago

  • Created a topic, image links change automatically if you resize image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to jetpack thumbnails won't spread properly, on the site WordPress Support Forums:
    Also if you place links with media image inserts and resize them, after saving, the…

    3 years ago

  • Posted a reply to Thumbnail gallery not spreading properly in suits theme, on the site WordPress Support Forums:
    also if the images are resized giving them a url link messes up, the link…

    3 years ago

  • Posted a reply to Thumbnail gallery not spreading properly in suits theme, on the site WordPress Support Forums:
    ok it is a page I've created to show you, temporarily. They bunch together, which…

    3 years ago

  • Posted a reply to Thumbnail gallery not spreading properly in suits theme, on the site WordPress Support Forums:
    I think it's more Suits theme, as it's both Suits and one is a .com…

    3 years ago

  • Posted a reply to Thumbnail gallery not spreading properly in suits theme, on the site WordPress Support Forums:
    My own site is not Suits theme and works fine, it's the media library page…

    3 years ago

  • Created a topic, Thumbnail gallery not spreading properly in suits theme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, jetpack thumbnails won't spread properly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Jetpack thumbnail displays probs, on the site WordPress Support Forums

    3 years ago

  • Created a topic, looks good, on the site WordPress Support Forums

    3 years ago

  • Created a topic, twitter widget background, on the site WordPress Support Forums

    3 years ago

  • Created a topic, it works easily, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to says I don't have permissions, on the site WordPress Support Forums:
    yes I'm the very much the only admin person, but thanks for getting back so…

    3 years ago

  • Posted a reply to says I don't have permissions, on the site WordPress Support Forums:
    ah, it's ok now I just did it again and it's all worked and showing…

    3 years ago

  • Created a topic, says I don't have permissions, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Pinterest problem with GB sites embed: solution, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Social media icons in menu, on the site WordPress Support Forums:
    That's very interesting Konstatin, cos I put my code into a child theme css area,…

    3 years ago

  • Posted a reply to How could i change footer?, on the site WordPress Support Forums:
    this finally works, Safari was playing a glitch, but when I put all this code…

    3 years ago

  • Posted a reply to Triangle pointer on selected menu item, on the site WordPress Support Forums:
    This code altering the border colours as the member above said, as really worked, thanks!…

    3 years ago

  • Posted a reply to How could i change footer?, on the site WordPress Support Forums:
    element { } .site-footer { color: #5E1818; background-color: #DCDCDC; padding: 20px; padding-top: 20px; padding-right-value: 20px;…

    3 years ago

  • Posted a reply to How could i change footer?, on the site WordPress Support Forums:
    element { } .site-footer { color: #5E1818; background-color: #DCDCDC; padding: 30px; } This works on…

    3 years ago

  • Posted a reply to How could i change footer?, on the site WordPress Support Forums:
    what plugin would Konstatin recommend here for footer, because I've tried activating a few and…

    3 years ago

  • Posted a reply to How could i change footer?, on the site WordPress Support Forums:
    I don't have child themes functions file, any altering of the functions file shuts me…

    3 years ago

  • Posted a reply to email link in footer, on the site WordPress Support Forums:
    I'm still struggling to customise the non-footer. I just write in my credits directly into…

    3 years ago

  • Posted a reply to slideshow background colour change, on the site WordPress Support Forums:
    ps I've just found metaslider plugin does a neat job of fitting a slideshow on…

    3 years ago

  • Posted a reply to slideshow background colour change, on the site WordPress Support Forums:
    This code is in firefox, but I can't find it in the editing sections of…

    3 years ago

  • Created a topic, slideshow background colour change, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to sidebar margin, on the site WordPress Support Forums:
    you're a genius! it' worked! I deleted it, although it said due to any error,…

    3 years ago