WordPress.org

Profiles

Profile picture of
  • Member Since: November 26th, 2005
  • Find me on:

  • Posted a reply to "Permalinks, SEO and REQUEST_URI", on the site WordPress Support Forums:
    anyone?

    9 years ago

  • Created a topic, Permalinks, SEO and REQUEST_URI, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Home page only after upgrade to WP 2.0", on the site WordPress Support Forums:
    Looks like it has something to do with the fact that REQUEST_URI does not return…

    9 years ago

  • Posted a reply to "Home page only after upgrade to WP 2.0", on the site WordPress Support Forums:
    Bump. Does anyone know of a fix for this?

    9 years ago

  • Posted a reply to "Home page only after upgrade to WP 2.0", on the site WordPress Support Forums:
    Still not fixed. What I've also noticed is, that I get redirected to a proper…

    9 years ago

  • Posted a reply to "Home page only after upgrade to WP 2.0", on the site WordPress Support Forums:
    Just found a thread that refers to this page in the Codex: http://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems I'll see…

    9 years ago

  • Posted a reply to "Home page only after upgrade to WP 2.0", on the site WordPress Support Forums:
    For the techies: In thread http://forum.joomla.org/index.php/topic,27067.0.html people are discussing mod_rewrite at Lycos. Could it be…

    9 years ago

  • Posted a reply to "Home page only after upgrade to WP 2.0", on the site WordPress Support Forums:
    I modified the .htaccess file to include a 404 error page. When entering a false…

    9 years ago

  • Posted a reply to "Home page only after upgrade to WP 2.0", on the site WordPress Support Forums:
    How can I check if this is caused by a 404 error?

    9 years ago

  • Posted a reply to "Home page only after upgrade to WP 2.0", on the site WordPress Support Forums:
    Nothing strange here... I created a new subdomain through the console of my provider and…

    9 years ago

  • Posted a reply to "Home page only after upgrade to WP 2.0", on the site WordPress Support Forums:
    I have created a clean install of 2.0.2 in a subdomain: http://test.robertvanbregt.nl/blog/ As you can…

    9 years ago

  • Created a topic, Home page only after upgrade to WP 2.0, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "static frontpage AND the blog-fronpage in the "page"sektion", on the site WordPress Support Forums:
    Read this: WordPress as a CMS

    10 years ago

  • Posted a reply to "Modified posts do not show up in feed", on the site WordPress Support Forums:
    bump. it's been five days now without any reply. sorry if i offend anyone, but…

    10 years ago

  • Posted a reply to "Modified posts do not show up in feed", on the site WordPress Support Forums:
    additionally: it does not seem to be the problem in my feeds only, but also…

    10 years ago

  • Created a topic, Modified posts do not show up in feed, on the site WordPress Support Forums

    10 years ago