WordPress.org

Profiles

Profile picture of
  • Member Since: March 12th, 2009
  • Find me on:

  • Posted a reply to "Fake pages appearing under my domain", on the site WordPress Support Forums:
    The advice you received might be overdoing it. You probably shouldn't have to remove all…

    2 days ago

  • Posted a reply to "WP Super Cache causes White Screen", on the site WordPress Support Forums:
    the_target: I'd try what Scott Allen suggested first. Turn on debug mode, then refresh your…

    7 days ago

  • Posted a reply to "Works, but limited", on the site WordPress Support Forums:
    I know you keep trotting out the "forcing users to override templates out of the…

    1 week ago

  • Posted a reply to "Comments Section Doesn't Appear", on the site WordPress Support Forums:
    Sorry, I should have said, "...since it will undoubtedly be adversely affected by spam comments…

    1 week ago

  • Created a topic, Works, but limited, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Comments Section Doesn't Appear", on the site WordPress Support Forums:
    The setting you indicated is the one that is set, but it still isn't working.…

    1 week ago

  • Created a topic, Comments Section Doesn't Appear, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "WP Super Cache causes White Screen", on the site WordPress Support Forums:
    Oh! Duh! Yes, remove the wp-supercache folder, not the wp-spamshield folder!

    2 weeks ago

  • Posted a reply to "WP Super Cache causes White Screen", on the site WordPress Support Forums:
    Hi Sarah, See my post above for the full set of steps when you have…

    2 weeks ago

  • Posted a reply to "WP Super Cache causes White Screen", on the site WordPress Support Forums:
    Same problem here. To ymarkable: to deactivate WP SuperCache in this case, you have to…

    2 weeks ago

  • Posted a reply to "List categories in widget?", on the site WordPress Support Forums:
    I understand and appreciate the difficulties you ran into. I would pose only one question…

    3 weeks ago

  • Posted a reply to "List categories in widget?", on the site WordPress Support Forums:
    Thanks to your developer for clarifying. Yes, that's pretty much what I thought must be…

    3 weeks ago

  • Posted a reply to "List categories in widget?", on the site WordPress Support Forums:
    It's the functions.php file that appears on the root level of a theme folder. I'm…

    3 weeks ago

  • Posted a reply to "List categories in widget?", on the site WordPress Support Forums:
    The goal is remarkably simple. I don't want the categories in the widget created with…

    3 weeks ago

  • Posted a reply to "List categories in widget?", on the site WordPress Support Forums:
    Unfortunately, it white screens the site when I add it to my functions.php file. Even…

    3 weeks ago

  • Posted a reply to "List of categories does not flow to full width of screen on iphone 4s", on the site WordPress Support Forums:
    Okay, here's an example: Screen Shot

    4 weeks ago

  • Posted a reply to "List categories in widget?", on the site WordPress Support Forums:
    Sure, I could create a simple function that excludes the widget from appearing when is_front_page()…

    4 weeks ago

  • Posted a reply to "Creating a Page", on the site WordPress Support Forums:
    You create a regular WordPress page and then add: [businessdirectory] to that page, including the…

    4 weeks ago

  • Posted a reply to "List categories in widget?", on the site WordPress Support Forums:
    That Custom Taxonomies Menu Widget does seem pretty good. I don't see a way to…

    4 weeks ago

  • Posted a reply to "List of categories does not flow to full width of screen on iphone 4s", on the site WordPress Support Forums:
    Version of BD is Version 3.6.4 Yes, the theme is mobile responsive. It's Genesis Dynamik.…

    4 weeks ago

  • Created a topic, List categories in widget?, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, List of categories does not flow to full width of screen on iphone 4s, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "version 0.3.03 not installing", on the site WordPress Support Forums:
    Worked for me! Thanks! :)

    1 month ago

  • Created a topic, version 0.3.03 not installing, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Thank you, and here are two suggestions", on the site WordPress Support Forums:
    I googled the term "art direction" in relationship to web design and found a vague…

    2 months ago

  • Created a topic, Group into slide show?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Requesting Support for WP Colorbox", on the site WordPress Support Forums:
    Yes, that's what I'm looking for. Meta Slider successfully includes the left-and-right arrows in the…

    2 months ago

  • Posted a reply to "Requesting Support for WP Colorbox", on the site WordPress Support Forums:
    Actually, the default behavior of WP Colorbox only shows the clicked image in the lightbox.…

    2 months ago

  • Created a topic, Thank you, and here are two suggestions, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Requesting Support for WP Colorbox", on the site WordPress Support Forums:
    Hi Dave, Yup, it seems to work. Thanks! One thing ... I can see how…

    2 months ago

  • Created a topic, Requesting Support for WP Colorbox, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Conflicts with Display Widget plugin", on the site WordPress Support Forums:
    Display Widget is designed to control whether a widget appears on a page. With both…

    2 months ago

  • Created a topic, Conflicts with Display Widget plugin, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Slow-connecting home page", on the site WordPress Support Forums:
    Just sent you an email. I couldn't make the issue recur, but I sent you…

    4 months ago

  • Created a topic, file_put_contents fails in cron job, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Slow-connecting home page", on the site WordPress Support Forums:
    Thank you! :)

    4 months ago

  • Posted a reply to "Slow-connecting home page", on the site WordPress Support Forums:
    I submitted using your form, but the form didn't indicate to me that the send…

    4 months ago

  • Created a topic, Slow-connecting home page, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Good product, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "No. of tracks to show doesn't seem to work", on the site WordPress Support Forums:
    The plugin doesn't appear in my update list in my back office of WordPress. It…

    6 months ago

  • Posted a reply to "No. of tracks to show doesn't seem to work", on the site WordPress Support Forums:
    Also, shouldn't you be updating the version number so that the code can automatically update…

    6 months ago

  • Posted a reply to "No. of tracks to show doesn't seem to work", on the site WordPress Support Forums:
    Now I'm getting: The tracks attribute must be a number! e.g. [soundcloud_latest_tracks user="your_soundcloud_ID" tracks="3"] Could…

    6 months ago

  • Posted a reply to "nested shortcodes", on the site WordPress Support Forums:
    Marking this topic closed.

    6 months ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics. Please reauthenticate on the", on the site WordPress Support Forums:
    My problem is fixed. If others are having problems, they should open a separate ticket.

    7 months ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics. Please reauthenticate on the", on the site WordPress Support Forums:
    Looking good minutes after install. Will monitor.

    7 months ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics. Please reauthenticate on the", on the site WordPress Support Forums:
    Yup, I confirm. Switching to manual doesn't get rid of the error message permanently. It…

    7 months ago

  • Posted a reply to "Failed to fetch the new data from Google Analytics. Please reauthenticate on the", on the site WordPress Support Forums:
    I've changed to manual. Thanks.

    7 months ago

  • Created a topic, Failed to fetch the new data from Google Analytics. Please reauthenticate on the, on the site WordPress Support Forums

    7 months ago

  • Created a topic, No. of tracks to show doesn't seem to work, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Styling, on the site WordPress Support Forums

    7 months ago