WordPress.org

Profiles

  • Member Since: October 29th, 2017
  • Find me on:
  • Posted a reply to Feed takes a full day on a fast/strong server for about 3mb xml file. Why?, on the site WordPress.org Forums:
    The "Enable logging (Enable only on advice of our support-team):" was disabled until now. Shall…

    4 days ago

  • Posted a reply to Feed takes a full day on a fast/strong server for about 3mb xml file. Why?, on the site WordPress.org Forums:
    What # should i try for the quickest indexing? 5k? 10k? (server is pretty strong…

    5 days ago

  • Posted a reply to Feed takes a full day on a fast/strong server for about 3mb xml file. Why?, on the site WordPress.org Forums:
    about 8k products.

    5 days ago

  • Posted a reply to Feed takes a full day on a fast/strong server for about 3mb xml file. Why?, on the site WordPress.org Forums:
    FYI: Just went from 33 to 67% (took 2.5h).

    5 days ago

  • Posted a reply to Feed takes a full day on a fast/strong server for about 3mb xml file. Why?, on the site WordPress.org Forums:
    Got it. Yeah, i was about to ask you now why it's now stuck at…

    5 days ago

  • Posted a reply to Feed takes a full day on a fast/strong server for about 3mb xml file. Why?, on the site WordPress.org Forums:
    To add to my above reply; suddenly from 'stopped' it shows 'processing (33%)'...

    5 days ago

  • Posted a reply to Feed takes a full day on a fast/strong server for about 3mb xml file. Why?, on the site WordPress.org Forums:
    Hello and thanks for your response. I just set batch size to 3500. This said,…

    5 days ago

  • Created a topic, Feed takes a full day on a fast/strong server for about 3mb xml file. Why?, on the site WordPress.org Forums:
    Feed takes a full day on a fast/strong server for abou…

    5 days ago

  • Created a topic, On Google Maps API TONS OF ERRORS (it keeps growing), on the site WordPress.org Forums:
    Map doesn't show up and I get "You have included the G…

    1 month ago

  • Created a topic, How to exclude ‘private’ products from the feed?, on the site WordPress.org Forums:
    Hi everyone, Anyone knows how to exclude 'private' pr…

    2 months ago

  • Created a topic, Bug on multi-attribute-variation listings, on the site WordPress.org Forums:
    Hi guys, You may want to look into this bug --> ht…

    6 months ago

  • Posted a reply to Not working since update (with Recaptcha Integration), on the site WordPress.org Forums:
    Guys — pls fix this issue asap. Thank you!!!

    9 months ago

  • Created a topic, Since last update — There was an error trying to send your message. Please try.., on the site WordPress.org Forums:
    Anyone else? Since last update — There was an error …

    9 months ago

  • Posted a reply to Recaptcha V3, on the site WordPress.org Forums:
    Same here. The 'reCaptcha' choice is gone from the contact form editor and the public…

    9 months ago

  • Posted a reply to Not working since update (with Recaptcha Integration), on the site WordPress.org Forums:
    Same here. The 'reCaptcha' choice is gone from the contact form editor and the public…

    9 months ago

  • Posted a reply to Contact Form 7 reCaptcha not showing up on modals, on the site WordPress.org Forums:
    Same here. The 'reCaptcha' choice is gone from the contact form editor and the public…

    9 months ago

  • Created a topic, auto-play, on the site WordPress.org Forums:
    Any chance to autoplay youtube videos?

    1 year ago

  • Created a topic, How do i add product videos?, on the site WordPress.org Forums:
    How do i add product videos?

    1 year ago

  • Posted a reply to Breadcrumbs for products in multiple categories, on the site WordPress.org Forums:
    Looks like your (Serge Sysoev (@sergesysoev)) code fixed it BUT NOT 100% — it only…

    1 year ago

  • Created a topic, won’t work with direct php injection, on the site WordPress.org Forums:
    Hi everyone, [dqr_code] works if added from the page/…

    2 years ago

  • Posted a reply to Search worked for half a day then tons of errors made WP backend unresponsive, on the site WordPress.org Forums:
    Hi there. Nope. No cache. Please advise. Thank you!

    2 years ago

  • Created a topic, Search worked for half a day then tons of errors made WP backend unresponsive, on the site WordPress.org Forums:
    Since yesterday omega-instant-search produced so many …

    2 years ago

  • Created a topic, Anyone tested this on WooCommerce?, on the site WordPress.org Forums:
    Hi everyone. Anyone tested this on WooCommerce?

    2 years ago

  • Posted a reply to Great product and support, on the site WordPress.org Forums:
    Great support? Any chance you may please let me know how did you figure getting…

    2 years ago

  • Created a topic, Good luck with the support (they’ll assist for a second then ask to $$ support), on the site WordPress.org Forums:
    Did i mention, the support they're asking you to get t…

    2 years ago

  • Posted a reply to Instillation instructions NOT easy to follow, on the site WordPress.org Forums:
    Any hopes for making this plugin work with the new Computer Vision API?

    2 years ago

  • Created a topic, Any hopes this plugin to start working again?, on the site WordPress.org Forums:
    I've got the Computer Vision API account as well as th…

    2 years ago

  • Created a topic, Code via email or right-on-the-spot?, on the site WordPress.org Forums:
    Can generate and show unique coupon code to the visito…

    2 years ago

  • Created a topic, Invalid Offer Status or Expired Offer Id & blank screen after offer is submitted, on the site WordPress.org Forums:
    Can someone at angelleye finally resolve this "Invalid…

    2 years ago

  • Posted a reply to Link to “Pay” (when offer accepted) leads to empty cart, on the site WordPress.org Forums:
    Hi again. I've opened a ticket in your system. Ticket # is 187742. Thank you.

    2 years ago

  • Posted a reply to Link to “Pay” (when offer accepted) leads to empty cart, on the site WordPress.org Forums:
    Hi @angelleye — what's your email so that i can create a user for you…

    2 years ago

  • Posted a reply to Link to “Pay” (when offer accepted) leads to empty cart, on the site WordPress.org Forums:
    Hi. In process setting up fresh staging for you to check. Thanks tons!

    2 years ago

  • Created a topic, Link to “Pay” (when offer accepted) leads to empty cart, on the site WordPress.org Forums:
    Hello, When offer is accepted and when user clicks on…

    2 years ago