WordPress.org

Profiles

Michael Bryner

Profile picture of Michael Bryner
  • Member Since: September 27th, 2012
  • Utah
  • www.awesomebryner.com
  • Website Owner at Awesome Bryner
  • Find me on:

Bio/Description

I am a graduate from University of Phoenix with a Bachelors Degree in IT, and graduated in September of 2010. I am originally from Ogden, Utah. I currently live in Salt lake City, Utah.

Interests

Computers, Horror Movies, and WordPress.

  • Posted a reply to "Not Good", on the site WordPress Support Forums:
    I am not even using it since that post. I really not going to either.…

    1 week ago

  • Posted a reply to "Not doing a thing", on the site WordPress Support Forums:
    Uninstalled it.

    2 weeks ago

  • Created a topic, Not doing a thing, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Not working right, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Not as good as it claims or what is it claiming?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Register Spam", on the site WordPress Support Forums:
    I meant to say, which still came out wrong on last message. I don't get…

    2 months ago

  • Posted a reply to "Register Spam", on the site WordPress Support Forums:
    Still this plugin hasn't been updated for latest version of WordPress. I have had the…

    2 months ago

  • Posted a reply to "Register Spam", on the site WordPress Support Forums:
    Still getting register spam. Not with buddypress, but with wordpress login. They are still getting…

    3 months ago

  • Posted a reply to "Email Service?", on the site WordPress Support Forums:
    I am not using it anymore.

    3 months ago

  • Posted a reply to "Does not really deserve 5 stars", on the site WordPress Support Forums:
    Its alright, I am using WP Zero Spam and it works.

    3 months ago

  • Created a topic, Scheduler, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Register Spam, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does not really deserve 5 stars, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Not Unlimited Free, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Email Service?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Best One So Far!, on the site WordPress Support Forums

    3 months ago

  • Wrote a comment on the post Twenty Fifteen, on the site Make WordPress Core:
    They had me at none of the vertical menu themes. They are ugly. That navigation…

    3 months ago

  • Posted a reply to "Registration Error", on the site WordPress Support Forums:
    Well, if its the theme, then why did the theme make it so it was…

    4 months ago

  • Posted a reply to "Registration Error", on the site WordPress Support Forums:
    If it works with Twenty Fourteen and not the theme I am using, then how…

    4 months ago

  • Posted a reply to "Registration Error", on the site WordPress Support Forums:
    Disable all plugins. Retry them all default settings of WordPress. Uninstall plugin, and upload re-install,…

    4 months ago

  • Created a topic, Registration Error, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Strange appendix to URL for blog and posts in FireFox and Chrome", on the site WordPress Support Forums:
    I fixed it. It was cloudflares, rocket loader. I disabled it.

    4 months ago

  • Created a topic, Not Good, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Strange appendix to URL for blog and posts in FireFox and Chrome", on the site WordPress Support Forums:
    Still no answer on this in 8 months? I having issue too with chrome and…

    4 months ago

  • Created a topic, What I Was Looking For!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Verifying Quick Cache Is Running Not Showing", on the site WordPress Support Forums:
    You are right it was Cloudflare. I put it in development mode and checked view…

    6 months ago

  • Posted a reply to "Verifying Quick Cache Is Running Not Showing", on the site WordPress Support Forums:
    Well I am not going to worry about it, and not use cloudflare, because cloudflare…

    6 months ago

  • Created a topic, Verifying Quick Cache Is Running Not Showing, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Comment Boxes and Importing WordPress as Backup, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Awesome Plugin!!!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Vertical Menus?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Where is the options?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "questions not showing up", on the site WordPress Support Forums:
    I saw something in one of someone else support posts about changing the inc/template-page.php, and…

    8 months ago

  • Created a topic, questions not showing up, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Revolution Slider will not activate - help", on the site WordPress Support Forums:
    Oh, and I am also using Newspaper theme version 4.0. It comes with Jetpack for…

    8 months ago

  • Posted a reply to "Revolution Slider will not activate - help", on the site WordPress Support Forums:
    I think it has to do with most slider plugins, because layerslider doesn't work either.…

    8 months ago

  • Posted a reply to "404 pages ending with email address", on the site WordPress Support Forums:
    That is an awesome code there MilesWeb. I added that and I just went to…

    9 months ago

  • Posted a reply to "Revolution Slider will not activate - help", on the site WordPress Support Forums:
    I am using Project Nami, and it is not an azure way through there setup.…

    9 months ago

  • Posted a reply to "If I could be 0 Stars I would", on the site WordPress Support Forums:
    This was so long ago. I forgot about it. LOL.

    9 months ago

  • Posted a reply to "click 'Setting' displays 'internal server error' error message", on the site WordPress Support Forums:
    Same exact thing for me on Azure. Just clicking settings, gives me the exact error.…

    9 months ago

  • Created a topic, Very Well Made Plugin!!!!, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Sitemap being weird, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Revolution Slider will not activate - help", on the site WordPress Support Forums:
    I am having same issue with Revolution Slider and on SQL database with Azure.

    10 months ago

  • Created a topic, If I could be 0 Stars I would, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Featured Image Thumbnails Displayed Without Uploading?", on the site WordPress Support Forums:
    I hate to say this but that is kind of pointless plugin, since you can…

    11 months ago

  • Created a topic, Great Plugin!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin outdated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Awesome! Did what I wanted!", on the site WordPress Support Forums:
    Actually took off the Disqus commenting system. I thought it messed up the comments from…

    2 years ago

  • Created a topic, All messed up, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Awesome! Did what I wanted!, on the site WordPress Support Forums

    2 years ago