WordPress.org

Profiles

Urosino

Profile picture of Urosino
  • Member Since: December 12th, 2007
  • @urosino on WordPress.org
  • Find me on:

  • Posted a reply to Login page goes blank, on the site WordPress Support Forums:
    Have you updated WordPress version recently? It could be one of your plugin is in…

    3 years ago

  • Posted a reply to Replacing author avatar on one post (not all og his or hers), on the site WordPress Support Forums:
    Everything is doable: http://wpfreaks.com/create-replace-default-avatar-wordpress-blog/

    3 years ago

  • Posted a reply to How to reduce WordPress option table size, its over 90 MB., on the site WordPress Support Forums:
    I am not sure what kind if junk do you have in the option table,…

    3 years ago

  • Created a topic, Scheduled posts won't get posted on Facebook, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to v1.4 - Still no scheduled posts support, on the site WordPress Support Forums:
    I truly doubt. It's really annoying that plugin doesn't work with scheduled posts. Isn't this…

    3 years ago

  • Posted a reply to v1.4 - Still no scheduled posts support, on the site WordPress Support Forums:
    Still doesn't work. Can somebody fix this?

    3 years ago

  • Created a topic, The pin button is gone, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to v1.4 - Still no scheduled posts support, on the site WordPress Support Forums:
    I am having the same issue here. Scheduled posts are not getting posted on timeline.…

    4 years ago

  • Posted a reply to Site disappeared-All I have is a white screen, on the site WordPress Support Forums:
    This is mostly related to plugins. You may check: http://wpfreaks.com/wordpress-blank-fix-white-screen-death/ ps: sorry, I just noticed…

    4 years ago

  • Posted a reply to February 2013 Breaking Changes, on the site WordPress Support Forums:
    Same here, the plugin now stopped working. I hope somebody can now post a hotfix…

    4 years ago

  • Posted a reply to The white screen of death, on the site WordPress Support Forums:
    There must be some conflict. Check this. http://wpfreaks.com/wordpress-blank-fix-white-screen-death/

    4 years ago

  • Posted a reply to Table border won't go away!, on the site WordPress Support Forums:
    .art-article th, .art-article td {border:0}

    4 years ago

  • Created a topic, Working well!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Weird Pin button display issue., on the site WordPress Support Forums:
    Thank you for your prompt reply again. I am sorry to hear this, I had…

    4 years ago

  • Posted a reply to Weird Pin button display issue., on the site WordPress Support Forums:
    Thank you for your reply Chris! :) It was conflict with some other Facebook plugin.…

    4 years ago

  • Created a topic, Weird Pin button display issue., on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: All in One SEO Pack] How to Enable All-in-One-Seo Plugin for a Custom Page?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Auto Capitalize Titles, on the site WordPress Support Forums:
    I've been dealing with same issue but I couldn't find a plugin that is working…

    5 years ago

  • Created a topic, [Plugin: Dave's WordPress Live Search] Adjust alignment of Left, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to TinyMCE past images... wrong path?, on the site WordPress Support Forums:
    I gave up on this. Spent 5 hours searching for solution, but can't find it.

    6 years ago

  • Posted a reply to TinyMCE past images... wrong path?, on the site WordPress Support Forums:
    Noone? :(

    6 years ago

  • Created a topic, TinyMCE past images... wrong path?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to How to display first category, on the site WordPress Support Forums:
    It works! Thank you again.

    7 years ago

  • Posted a reply to How to display first category, on the site WordPress Support Forums:
    Thank you Michael, I tried (inside the loop) the code you posted above; but I…

    7 years ago

  • Posted a reply to How to display first category, on the site WordPress Support Forums:
    Could anyone correct the code posted, because it seems to be broken. It doesn't create…

    7 years ago

  • Created a topic, [Plugin: DB Cache Reloaded] Cached Files Reached 450GB in Single Day, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Exclude plugin from posts under specific category, on the site WordPress Support Forums:
    Thank you, but I couldn't find this option. Any other suggestion?

    7 years ago

  • Created a topic, Exclude plugin from posts under specific category, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Missed Schedule, on the site WordPress Support Forums:
    Beside that cron is no longer working properly, I assume it's causing WP load slow,…

    7 years ago

  • Posted a reply to Pingback/Trackback stopped after WP 2.7, on the site WordPress Support Forums:
    Thank you maxwell_pink. Any suggestion would be more than welcome.

    8 years ago

  • Created a topic, [Plugin: Advanced Category Excluder] Updated to 1.4.2 = blogroll gone, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Pingback/Trackback stopped after WP 2.7, on the site WordPress Support Forums:
    I tried with a fresh new WP installation on my server, and it worked. Which…

    8 years ago

  • Posted a reply to Pingback/Trackback stopped after WP 2.7, on the site WordPress Support Forums:
    I still can't get trackbacks/pingbacks to work. Neither upgrading to the 2.7.1 didn't help. 11Mystics,…

    8 years ago

  • Posted a reply to ping problem, on the site WordPress Support Forums:
    Same here, pings and trackbacks just don't work. Any solution?

    8 years ago

  • Posted a reply to WordPress not sending trackbacks, on the site WordPress Support Forums:
    I tried from some other WP blog hosted on same server and it worked. So…

    8 years ago

  • Created a topic, WordPress not sending trackbacks, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Cannot send trackback after publishing post, on the site WordPress Support Forums:
    I am facing same issue...

    8 years ago

  • Posted a reply to How to make WordPress theme Preview/Demo site?, on the site WordPress Support Forums:
    Thank you Shane. I will give it a try.

    8 years ago

  • Created a topic, How to make WordPress theme Preview/Demo site?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to RSS Feed Summary Post Question, on the site WordPress Support Forums:
    I would like to know this as well. I don't want full posts to be…

    8 years ago

  • Posted a reply to More tag doesn't working in RSS, on the site WordPress Support Forums:
    Did anyone figure out? I don't want to display full article in feed. It makes…

    8 years ago

  • Posted a reply to Featured Article Plug-in, on the site WordPress Support Forums:
    Did anyone find proper plugin for this?

    8 years ago

  • Posted a reply to Featured Posts Plugin, on the site WordPress Support Forums:
    I would like to know as well what plugin do they use. One more example:…

    8 years ago

  • Posted a reply to WP 2.6.1 cannot save a "long" post!!!!, on the site WordPress Support Forums:
    Thank you for suggestion. It didn't work. Long posts are still not displaying.

    8 years ago

  • Posted a reply to WP 2.6.1 cannot save a "long" post!!!!, on the site WordPress Support Forums:
    I am facing same problem. Any solution?

    8 years ago

  • Posted a reply to cant publish/save long posts, on the site WordPress Support Forums:
    HandySolo, Yes, I am still facing this issue even if theme is set to default.

    8 years ago

  • Posted a reply to cant publish/save long posts, on the site WordPress Support Forums:
    Yes, full text is selected. Only few posts (which are long) are facing this issue.…

    8 years ago

  • Posted a reply to cant publish/save long posts, on the site WordPress Support Forums:
    I don't it's problem in this because I see an entry in database, only full…

    8 years ago

  • Posted a reply to cant publish/save long posts, on the site WordPress Support Forums:
    I'll take a look. Thank you :)

    8 years ago

  • Posted a reply to full post not showing up, on the site WordPress Support Forums:
    I have same problem. If post is long I only see blank single page.

    8 years ago

Plugins