WordPress.org

Profiles

urbanhaze

  • Member Since: February 27th, 2011
  • @urbanhaze on WordPress.org
  • Find me on:

  • Posted a reply to Nextgen Gallery File upload error, on the site WordPress.org Forums:
    Thanks Cais. Just for anyone else's benefit.... It seems that Imagely does not play nicely…

    2 months ago

  • Posted a reply to Nextgen Gallery File upload error, on the site WordPress.org Forums:
    Interesting - me too - been uploading galleries all day - no changes to the…

    2 months ago

  • Posted a reply to HIDEREVIEWS, on the site WordPress Support Forums:
    Hi, I'd really like to do something similar but I think I must be being…

    1 year ago

  • Created a topic, Import post tags, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to recent update throws error in settings page, on the site WordPress Support Forums:
    Got a very similar (possibly related problem in the settings page.... After Authentication the select…

    3 years ago

  • Created a topic, WordPress 3.9 & 3.9.1 errors, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Thumbnails broken in Admin / Explorer, on the site WordPress Support Forums:
    @webbrewers thank you, you're right - that makes the thumbnails work in the admin. I…

    3 years ago

  • Posted a reply to Thumbnails broken in Admin / Explorer, on the site WordPress Support Forums:
    @raivavae Thank you, I commented out those lines (906-908 in version 4.0.4). However the same…

    3 years ago

  • Created a topic, Warning: Division by zero in mediatagger.php on line 904, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Thumbnails broken in Admin / Explorer, on the site WordPress Support Forums:
    This looks like a great plugin, but I am experiencing the same problem. I tried…

    3 years ago

  • Created a topic, [Plugin: Post Sync] Site Registration fails - shows "0", on the site WordPress Support Forums

    6 years ago