WordPress.org

Profiles

unklee

Profile picture of unklee
  • Member Since: June 30th, 2011
  • @unklee on WordPress.org
  • Find me on:

  • Created a topic, The mystery of the lost widget areas, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Setting up a duplicate blog", on the site WordPress Support Forums:
    Just for the record (in case anyone reads this), it was easy in the end.…

    1 week ago

  • Posted a reply to "Setting up a duplicate blog", on the site WordPress Support Forums:
    Thanks for that advice. I was intending using the robots.txt file to keep Google from…

    4 weeks ago

  • Posted a reply to "Setting up a duplicate blog", on the site WordPress Support Forums:
    OK thanks, that's helpful - and more complicated than I hoped. But should be all…

    4 weeks ago

  • Created a topic, Setting up a duplicate blog, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Not working/appearing at all after update", on the site WordPress Support Forums:
    Whatever the reason, I seem to have gotten Subscribe to comments working now. This thread…

    4 months ago

  • Posted a reply to "Bug in v2.3", on the site WordPress Support Forums:
    Commenting out line 168 seemed to do the trick for me. Thanks.

    4 months ago

  • Posted a reply to "Plugin now inconsistent", on the site WordPress Support Forums:
    Thanks again for your input. The awful thought is that it hasn't been working right…

    4 months ago

  • Posted a reply to "Plugin now inconsistent", on the site WordPress Support Forums:
    Hey Mattyrob, that seems to have been the problem alright. It seems to be working…

    4 months ago

  • Created a topic, Plugin now inconsistent, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Not working/appearing at all after update", on the site WordPress Support Forums:
    It seems you may be right. I tried disabling all plugins but still it didn't…

    4 months ago

  • Posted a reply to "Not working/appearing at all after update", on the site WordPress Support Forums:
    Well that's interesting. I don't know why it won't work for me then. Thanks for…

    5 months ago

  • Posted a reply to "Not working/appearing at all after update", on the site WordPress Support Forums:
    There is no reply on any Plugin support page that I have tried. What version…

    5 months ago

  • Posted a reply to "Why do static home page and blog home page behave differently?", on the site WordPress Support Forums:
    Hello again. I can see what you were doing there, but it didn't take away…

    5 months ago

  • Posted a reply to "Why do static home page and blog home page behave differently?", on the site WordPress Support Forums:
    Hi, that's fantastic, thanks. My knowledge of PHP is just enough to do elementary coding…

    5 months ago

  • Posted a reply to "Why do static home page and blog home page behave differently?", on the site WordPress Support Forums:
    Hi girlieworks, I don't know if you are still following this thread, but I seem…

    5 months ago

  • Posted a reply to "Not working/appearing at all after update", on the site WordPress Support Forums:
    Hey katmmad, I checked out your site and I see you have Subscribe to Comments…

    5 months ago

  • Posted a reply to "Subscribe to comments", on the site WordPress Support Forums:
    Anyone have any thoughts on a replacement for Subscribe to Comments please?

    5 months ago

  • Posted a reply to "How can we check everything is OK?", on the site WordPress Support Forums:
    Thanks for those ideas. I feel a little uncertain about how to check the database…

    5 months ago

  • Posted a reply to "Why do static home page and blog home page behave differently?", on the site WordPress Support Forums:
    Hey, thanks heaps. That looks to be what I want. I am really a total…

    5 months ago

  • Posted a reply to "Why do static home page and blog home page behave differently?", on the site WordPress Support Forums:
    Hi, thanks for that. I think that is the right explanation, but I still don't…

    5 months ago

  • Created a topic, Why do static home page and blog home page behave differently?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, How can we check everything is OK?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "HTML on pages only?", on the site WordPress Support Forums:
    Again, I'm going to have to correct myself. The link I posted now seems to…

    5 months ago

  • Posted a reply to "HTML on pages only?", on the site WordPress Support Forums:
    Hi Marios, I really appreciate your help. Here is my summary. There are a number…

    5 months ago

  • Created a topic, Who needs auto related posts?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Subscribe to comments, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Not working/appearing at all after update", on the site WordPress Support Forums:
    Ditto me. All fine until recently, don't know when or cause. I recently updated to…

    6 months ago

  • Posted a reply to "HTML on pages only?", on the site WordPress Support Forums:
    Hi again. Sorry for delay, I'm in Australia and I was sleeping! No, if I…

    6 months ago

  • Posted a reply to "HTML on pages only?", on the site WordPress Support Forums:
    Yes, it is tricky, I appreciate you trying. Yes, the blog home page is my…

    6 months ago

  • Posted a reply to "HTML on pages only?", on the site WordPress Support Forums:
    Hi Marios, thank you for being so helpful, I really appreciate it. The subpages problem…

    6 months ago

  • Posted a reply to "HTML on pages only?", on the site WordPress Support Forums:
    Oops, just found another issue, I'm sorry. I have a two level page structure, so…

    6 months ago

  • Posted a reply to "HTML on pages only?", on the site WordPress Support Forums:
    Hi Marlos, thanks for a quick response. I tried that before and it didn't seem…

    6 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Yeah, me too, I'm sorry to say. It says there is an error when I…

    6 months ago

  • Created a topic, HTML on pages only?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Sort om tags or categories?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Combine .htaccess file for HTML and WordPress", on the site WordPress Support Forums:
    I've been looking at this a little more, and I'm sorry, but I realise I…

    7 months ago

  • Posted a reply to "Combine .htaccess file for HTML and WordPress", on the site WordPress Support Forums:
    Thanks, I'll give it a try.

    7 months ago

  • Created a topic, Combine .htaccess file for HTML and WordPress, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How to change default image size ?", on the site WordPress Support Forums:
    I don't know if anyone will ever read this, but I have improved the code…

    8 months ago

  • Posted a reply to "Want to chagne image size of related post", on the site WordPress Support Forums:
    I think I have solved this one, here: https://wordpress.org/support/topic/how-to-change-default-image-size?replies=3

    8 months ago

  • Posted a reply to "How to change default image size ?", on the site WordPress Support Forums:
    I think I have solved this, for anyone willing to edit the plugin files. If…

    8 months ago

  • Posted a reply to "Want to chagne image size of related post", on the site WordPress Support Forums:
    Unfortunately, when I add this to my functions.php file the website won't show, so there…

    8 months ago

  • Posted a reply to "How to change default image size ?", on the site WordPress Support Forums:
    Yes, I am interested in this too. Using "Inspect Element" in my browser I can…

    8 months ago

  • Posted a reply to "Integrating an existing website with WordPress", on the site WordPress Support Forums:
    I'm still wondering if anyone can help me please. At this stage I want to…

    11 months ago

  • Posted a reply to "Integrating an existing website with WordPress", on the site WordPress Support Forums:
    Hi Angela, I've read that reference (and a couple of others it links to) and…

    12 months ago

  • Posted a reply to "Integrating an existing website with WordPress", on the site WordPress Support Forums:
    Thanks Angela, I will check it out. I would prefer moving to the root, but…

    12 months ago

  • Created a topic, Integrating an existing website with WordPress, on the site WordPress Support Forums

    12 months ago

  • Created a topic, I'm having trouble understanding featured image, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Problems uploading graphics", on the site WordPress Support Forums:
    Thanks again, but you can stop worrying. I was able to locate or reload (can't…

    12 months ago