WordPress.org

Profiles

umbergerba

Profile picture of umbergerba
  • Member Since: March 3rd, 2013
  • @umbergerba on WordPress.org
  • Find me on:

  • Created a topic, Not Working with WP 4.4.2, on the site WordPress Support Forums

    6 months ago

  • Created a topic, No scrolling on mobile in editor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Works like a charm!, on the site WordPress Support Forums:
    I just wanted to add how well this plugin worked!

    1 year ago

  • Created a topic, Works like a charm!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Clean, Easy and Works Great!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Perfect!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working with BeTheme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Need Captcha Desperately, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Hidden Linkbacks to Developer's Site!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Simply Great!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to User Uploads?, on the site WordPress Support Forums:
    No problem, nice product, thanks for the quick answers!

    2 years ago

  • Posted a reply to User Uploads?, on the site WordPress Support Forums:
    So FTP I take it or another plugin?

    2 years ago

  • Created a topic, User Uploads?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Target by URL Throwing Errors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not Working; Not Supported!, on the site WordPress Support Forums:
    Wow, what a revelation! ... I see the light now. Is that angels singing [or…

    2 years ago

  • Posted a reply to Not Working; Not Supported!, on the site WordPress Support Forums:
    Constructive? It doesn't work ... duh. I cannot see it in action or test it…

    2 years ago

  • Created a topic, Do Dot Purchase ANY Themes!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not Working; Not Supported!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Client Information Update Not Saving, on the site WordPress Support Forums:
    I may have found the culprit, when I checked both "Load WHMCS style" and "Load…

    3 years ago

  • Created a topic, Client Information Update Not Saving, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Dead, No Longer Working, on the site WordPress Support Forums

    3 years ago

Plugins