Profiles

  • Member Since: December 18th, 2010
  • Location: Dubai
  • Website: umar.info
  • Find me on:

Bio

UI UX Designer

  • Created a topic, Excellent Plugin, on the site WordPress.org Forums:
    I am happy to choose sendinblue as it's serving the pu…

  • Created a topic, WPBakery Page Builder, on the site WordPress.org Forums:
    Hi, is it compatible with WPBakery Page Builder and / …

  • Created a topic, Does what it says., on the site WordPress.org Forums:
    Excellent plugin and does the job, one request please …

  • Posted a reply to WooCommerce Top Bar, on the site WordPress.org Forums:
    Hi Nicola, Thanks for your reply and already knew your reply that's why mentioned i…

  • Created a topic, WooCommerce Top Bar, on the site WordPress.org Forums:
    Hi, why woocommerce top / info bar showing this gap on…

  • Created a topic, [Contact Form to Manage and respond to conversations with customers — Happyforms] Great Plugin, on the site WordPress.org Forums:
    A perfect form maker and better then most of the plugi…

  • Posted a reply to Loading Icon, on the site WordPress.org Forums:
    No reply from developers?

  • Created a topic, The Best of All, on the site WordPress.org Forums:
    I tried many file attachment plugins but this is one o…

  • Posted a reply to Loading Icon, on the site WordPress.org Forums:
    Hi, thanks for your reply but this selector doing nothing https://streamable.com/lliyi7 see this clip the…

  • Created a topic, Loading Icon, on the site WordPress.org Forums:
    Hi, what is the class for loading icon, it's touching …

  • Posted a reply to NO Litespeed Server, on the site WordPress.org Forums:
    Hi, Yeah that's the reason, but you guys bring litespeed wordpress image too lightsail too…

  • Posted a reply to NO Litespeed Server, on the site WordPress.org Forums:
    Hi Eric, Thank for this but to inform you this didn't work, even after adding…

  • Posted a reply to NO Litespeed Server, on the site WordPress.org Forums:
    Hi, I already tried but it's not working on Lightsail .. it's better to have…

  • Posted a reply to NO Litespeed Server, on the site WordPress.org Forums:
    Hi, thanks for your reply i know there is an image but its for EC2…

  • Created a topic, NO Litespeed Server, on the site WordPress.org Forums:
    Is this plugin still useful if my website hosted on ap…

  • Created a topic, AWS Lightsail, on the site WordPress.org Forums:
    Hi, i setup wordpress website on aws lightsail then in…

  • Posted a reply to Site Kit Error, on the site WordPress.org Forums:
    @jamesosborne i updated to the latest version and it seems to be working fine so…

  • Posted a reply to Image Extention, on the site WordPress.org Forums:
    Hi, yes i read the FAQs first also checked server configuration which is all find…

  • Created a topic, Image Extention, on the site WordPress.org Forums:
    Hi, after i installed the plugin and regenerated image…

  • Posted a reply to Site Kit Error, on the site WordPress.org Forums:
    @jamesosborne From my website i removed SiteKit and just using Analytics now so site health…

  • Posted a reply to Site Kit Error, on the site WordPress.org Forums:
    @jamesosborne I can activate RankMath and use it too, but when it's activated SiteKit shows…

  • Posted a reply to Site Kit Error, on the site WordPress.org Forums:
    @jamesosborne Hi James, sorry for not replying actually i was out of town, so you…

  • Posted a reply to Site Kit Error, on the site WordPress.org Forums:
    @jamesosborne OK i found the reason, SiteKit works fine on any WordPress installation unless you…

  • Posted a reply to Site Kit Error, on the site WordPress.org Forums:
    @jamesosborne Yes, i installed the latest version on other website and it seems to be…

  • Posted a reply to Site Kit Error, on the site WordPress.org Forums:
    Hi @jamesosborne i actually uninstall the plugin because even after updates i just see blank…

  • Posted a reply to Site Kit Error, on the site WordPress.org Forums:
    @jamesosborne these were the settings – What Site Kit modules do you have active? *…

  • Posted a reply to Site Kit Error, on the site WordPress.org Forums:
    @jamesosborne Deleted old plugin, cleared cache then installed again the latest 1.1.2 but i see…

  • Posted a reply to Site Kit Error, on the site WordPress.org Forums:
    Hi @jamesosborne & @reneesoffice and thanks for your reply, i updated plugin but still getting…

  • Posted a reply to 404 Page Title, on the site WordPress.org Forums:
    Hi Peter, It was working fine with the same theme without any issue, this started…

  • Created a topic, Site Kit Error, on the site WordPress.org Forums:
    I saw this plugin working when i installed after updat…

  • Created a topic, 404 Page Title, on the site WordPress.org Forums:
    Hi, this plugin is awesome and i am using it on many w…

  • Posted a reply to How to Verify, on the site WordPress.org Forums:
    The plugin is breaking the website, are you aware of this issue?

  • Posted a reply to How to Verify, on the site WordPress.org Forums:
    Hi @roselldk there is a weird issue, its breaking the website when i make any…

  • Posted a reply to How to Verify, on the site WordPress.org Forums:
    Thanks @roselldk everything looks perfect now ... !

  • Posted a reply to How to Verify, on the site WordPress.org Forums:
    Hey @roselldk i did the settings and it seems to be working now, i used…

  • Created a topic, How to Verify, on the site WordPress.org Forums:
    Hi, plugin looks interesting and i installed it on my …