WordPress.org

Profiles

  • Member Since: October 24th, 2009
  • Location: San Francisco, CA
  • Find me on:
  • Posted a reply to Error on Generate Key, on the site WordPress.org Forums:
    I thought I'd try this plugin again, on a different site, this time on DreamHost.…

    4 days ago

  • Posted a reply to Javascript Errors in v4.4.42, on the site WordPress.org Forums:
    YES, confirmed :) The bug is fixed in v4.4.43. Nice job, very fast.

    7 days ago

  • Created a topic, Javascript Errors in v4.4.42, on the site WordPress.org Forums:
    Javascript ERRORS (in console) in plugin v4.4.42 on WP…

    1 week ago

  • Posted a reply to Please fix deprecations jQuery 3.5.1, on the site WordPress.org Forums:
    +1

    1 week ago

  • Posted a reply to Error on Generate Key, on the site WordPress.org Forums:
    I had this problem on 3 sites, all on HostGator, and never got this plugin…

    2 weeks ago

  • Posted a reply to SG Optimizer Slowing Site Way Down and Causing Issues!, on the site WordPress.org Forums:
    @jetxpert Thanks for sharing your setup. Just to clarify, you said there are no overlaps,…

    2 months ago

  • Posted a reply to Error on Generate Key, on the site WordPress.org Forums:
    I also got errors when uploading a backup-zip from my Production site (generated by WPVivid).…

    2 months ago

  • Posted a reply to Error on Generate Key, on the site WordPress.org Forums:
    Also, I (successfully) used the plugin's Debug tab to send debug info to you.

    2 months ago

  • Posted a reply to Error on Generate Key, on the site WordPress.org Forums:
    @tonyrobins Thanks for such a fast reply! Great idea, to test other functions. But the…

    2 months ago

  • Created a topic, Error on Generate Key, on the site WordPress.org Forums:
    Unable to generate a Key on destination site. When I c…

    2 months ago

  • Posted a reply to How to remove Elementor Global Settings?, on the site WordPress.org Forums:
    I resolved this with PHP that removes from the body tag the particular Elementor CSS…

    4 months ago

  • Posted a reply to How to remove Elementor Global Settings?, on the site WordPress.org Forums:
    +1 I am using Elementor Pro for just ONE page of a site that otherwise…

    4 months ago

  • Created a topic, 900 Redirects ok?, on the site WordPress.org Forums:
    Is having 900 separate redirects bad? Does that quanti…

    7 months ago

  • Posted a reply to Site URL is different from Home URL, on the site WordPress.org Forums:
    Good work @pbwebd - for identifying and reporting the bug (and the fix), and persisting…

    12 months ago

  • Posted a reply to Site URL is different from Home URL, on the site WordPress.org Forums:
    Good to hear, that's what I'd expect from SG. Thanks for the fast reply and…

    1 year ago

  • Posted a reply to Site URL is different from Home URL, on the site WordPress.org Forums:
    I *always* use different SiteURL and HomeURL. It's a 100% legit supported config for WordPress,…

    1 year ago

  • Posted a reply to Oxygen Builder support would be awesome, on the site WordPress.org Forums:
    I'd also like to hear how Oxygen and SG Optimizer don't work well together.

    1 year ago

  • Posted a reply to Leverage Browser Caching, on the site WordPress.org Forums:
    Are you saying you edited htaccess, replacing SG's code with this snippet? I wonder if…

    1 year ago

  • Posted a reply to Oxygen Builder support?, on the site WordPress.org Forums:
    Someone in the Oxygen user group (on Facebook) said HappyFiles does NOT work inside Oxygen.

    1 year ago

  • Posted a reply to Oxygen Builder support?, on the site WordPress.org Forums:
    +1 for Oxygen support

    1 year ago

  • Posted a reply to Close Menu on click over random div, on the site WordPress.org Forums:
    I don't know about "random div", but i do think it'd be good to have…

    1 year ago

  • Posted a reply to Filtering in media library — working fine, on the site WordPress.org Forums:
    Huh? MCM adds a DROPDOWN, with an option for each media-category. The dropdown appears in…

    1 year ago

  • Posted a reply to MCM filter drop-down box missing, on the site WordPress.org Forums:
    Any chance this will be fixed soon? The ability to filter media when inserting images…

    1 year ago

  • Created a topic, Lightbox for images based on CSS class?, on the site WordPress.org Forums:
    How can I apply the lightbox to images in a Custom Fie…

    1 year ago

  • Created a topic, Images in Content missing from Image ID column, on the site WordPress.org Forums:
    I exported Posts, and found many instances (about 25%)…

    1 year ago

  • Created a topic, Works on wp 5.3.2, on the site WordPress.org Forums:
    This plugin worked for me, 2/26/2019 on wp 5.3.2. I f…

    1 year ago

  • Posted a reply to Feature Request: Background-color per status, on the site WordPress.org Forums:
    Yes, the wp>Pages screen ( /wp-admin/edit.php?post_type=page ). Actually since it has alternating-row bg colors, it…

    1 year ago

  • Created a topic, Feature Request: Background-color per status, on the site WordPress.org Forums:
    Feature Request: Each status should have a Background …

    1 year ago

  • Posted a reply to Bug: Show posts in admin all list, on the site WordPress.org Forums:
    Thanks for looking into it. Whether it's a "bug" in the plugin or in core,…

    1 year ago

  • Created a topic, Bug: Show posts in admin all list, on the site WordPress.org Forums:
    The "Show posts in admin all list" setting does not wo…

    1 year ago

  • Posted a reply to Add EPS to its own admin menu, on the site WordPress.org Forums:
    @welly2103 Yes, it makes a lot more sense to remove EPS from the Posts submenu,…

    1 year ago

  • Created a topic, Custom Status missing from Filter Links at top of Pages list, on the site WordPress.org Forums:
    Why is the custom status NOT included in the FILTER LI…

    1 year ago

  • Created a topic, Deleting taxonomy terms that conflic with CTP-onomy terms, on the site WordPress.org Forums:
    The plugin settings screen shows me this WARNING: Did …

    2 years ago

  • Created a topic, Where is the Like-Box / Header / Cover-Photo?, on the site WordPress.org Forums:
    Where is the Like-Box / Header / Cover-Photo, that's u…

    2 years ago

  • Posted a reply to free version is useless, on the site WordPress.org Forums:
    agreed!

    2 years ago

  • Created a topic, Like-Box fixed height crops cover photo, on the site WordPress.org Forums:
    Like-Box has a FIXED HEIGHT, as max-height: 130px, (in…

    2 years ago

  • Created a topic, Plugin UI should toggle on/off, on the site WordPress.org Forums:
    Very good, but the entire plugin UI in each widget set…

    2 years ago

  • Posted a reply to Button not appearing, on the site WordPress.org Forums:
    Same. Buttons Shortcode And Widgets v1.13 FAILS on WordPress 5.2.2.

    2 years ago

  • Created a topic, Plugin v4.4.8 + WooCommerce 3.6 ?, on the site WordPress.org Forums:
    Is version 4.4.8 of this plugin fully compatible with …

    2 years ago

  • Posted a reply to SUCURI: SiteCheck error: Unable to properly scan your site. 404 Not Found, on the site WordPress.org Forums:
    I was also getting a big red ERROR on Sucuri Dashboard: This error gives no…

    2 years ago

  • Posted a reply to No output — no map, no html, no console errors, on the site WordPress.org Forums:
    Great, glad it helped. Yes, now that you mention it, I use another maps plugin…

    2 years ago

  • Posted a reply to API Key, on the site WordPress.org Forums:
    Hmm. The Google Maps Embed API Developer Guide says That sounds like even a simple…

    2 years ago

  • Posted a reply to No output — no map, no html, no console errors, on the site WordPress.org Forums:
    Spoke too soon. It had seemed to be working that way -- with Application Restrictions…

    2 years ago

  • Posted a reply to No output — no map, no html, no console errors, on the site WordPress.org Forums:
    Figured this out, I think. The plugin calls to //maps.google.com/maps/api/js?key= in line 65, but when…

    2 years ago

  • Posted a reply to No output — no map, no html, no console errors, on the site WordPress.org Forums:
    To debug this issue, I output the $response (simple-google-map-short-code.php#118) from Google Maps API, to my…

    2 years ago

  • Posted a reply to No output — no map, no html, no console errors, on the site WordPress.org Forums:
    Still no luck. Map does not output. No variation of address format helped. I'm now…

    2 years ago

  • Created a topic, scheduling add/remove of a slide, on the site WordPress.org Forums:
    I want to add/remove one of the Slides in a slider at …

    2 years ago

  • Posted a reply to No output — no map, no html, no console errors, on the site WordPress.org Forums:
    Hi, thanks for checking and replying so quickly. Right, that page is now using a…

    2 years ago

  • Created a topic, No output — no map, no html, no console errors, on the site WordPress.org Forums:
    Hoping for help! pw_map shortcode outputs nothing at …

    2 years ago

  • Created a topic, Useless without showing full content of posts, on the site WordPress.org Forums:
    Very frustrating. I want the widget to display the_con…

    2 years ago