WordPress.org

Profiles

carla_chalmers

Profile picture of carla_chalmers
  • Member Since: June 9th, 2011
  • @txhorselady on WordPress.org, @carlachalmers on Slack
  • Find me on:

  • Closed ticket #29151, in Themes Trac:
    THEME: store india – 0.01

    6 months ago

  • Closed ticket #28996, in Themes Trac:
    THEME: India Theme – 0.01

    6 months ago

  • Posted a reply to Reset to Default, on the site WordPress Support Forums:
    Nevermind. I just saw the answer FAQ section

    10 months ago

  • Created a topic, Reset to Default, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Multiple CountUp JS shortcodes within widget, on the site WordPress Support Forums:
    I'm looking for the same fix

    10 months ago

  • Posted a reply to Update to templates?, on the site WordPress Support Forums:
    Any update on this issue?

    1 year ago

  • carla_chalmers’s profile was updated

    1 year ago

  • Posted a reply to Conflict with WooCommerce Tab Manager, on the site WordPress Support Forums:
    The WooCommerce Tab Manager by WooThemes. The description editor bar on products looses it's icons…

    1 year ago

  • Created a topic, Conflict with WooCommerce Tab Manager, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plugin Breaks Genesis, on the site WordPress Support Forums:
    Hi John, Version 2.1.2 with a custom Sample child theme

    1 year ago

  • Created a topic, Plugin Breaks Genesis, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Error with GF v.1.9.1.2, on the site WordPress Support Forums:
    I'm having the same issue also

    2 years ago

  • Posted a reply to Two Edge Animations on single page in WordPress, on the site WordPress Support Forums:
    I'm needing to be able to do the same thing.

    2 years ago

  • Posted a reply to 404 Module Empty and "Insufficient Permissions", on the site WordPress Support Forums:
    I'm getting a lot of the same errors. And missing modules.

    3 years ago

  • Created a topic, Add Form Lightbox does not work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Good alternative for "Pro-Sites", on the site WordPress Support Forums:
    Did you ever find an alternative to this? ProSites is now too expensive to use.

    3 years ago

  • Created a topic, Will this plugin work on a wp multi-site?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Backend is Blank - No 'error' message, on the site WordPress Support Forums:
    Same here

    3 years ago

  • Posted a reply to All content gone, on the site WordPress Support Forums:
    The same thing is happening to me. When this plugin is enabled on one particular…

    3 years ago

  • Created a topic, Houston We Have a Problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Makes pages longer, on the site WordPress Support Forums:
    I am having the same issue. I am using iThemes Builder.

    4 years ago

  • Posted a reply to Sub Categories, on the site WordPress Support Forums:
    Awesome ... I'll check it out. Thank you!

    4 years ago

  • Created a topic, Sub Categories, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: 404 Redirected] Manual redirects not working, on the site WordPress Support Forums:
    I am having the same issue

    4 years ago

  • Posted a reply to Show Logged In Users, on the site WordPress Support Forums:
    I would like to know this too.

    4 years ago

  • Created a topic, Conflict with WP 3.5, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Conflict with WP 3.5, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Error message upon activation, on the site WordPress Support Forums:
    I am getting the same error

    4 years ago

  • Posted a reply to Multi-Site Subdomain Issue, on the site WordPress Support Forums:
    I wiped out the test multisite and reinstalled with the latest release. Everything works fine.…

    4 years ago

  • Created a topic, Multi-Site Subdomain Issue, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: iProject Web] User Login, on the site WordPress Support Forums:
    same for me

    4 years ago

  • Posted a reply to [Plugin: NextScripts: Social Networks Auto-Poster] Facebook Feature Image Size, on the site WordPress Support Forums:
    Great .... thank you very much.

    4 years ago

  • Posted a reply to [Plugin: NextScripts: Social Networks Auto-Poster] Facebook Feature Image Size, on the site WordPress Support Forums:
    anyone?

    4 years ago

  • Created a topic, [Plugin: NextScripts: Social Networks Auto-Poster] Facebook Feature Image Size, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Subscribe To Comments Reloaded] No emails being sent, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:
    I'm not sure that you would want the custom post type definitions to automatically appear…

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:
    I'm still in the learning stages on the inner workings of multisite. WordPress multisite works…

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:
    Woo Hoo!! ... override works with my custom code. Was just thrown for a loop…

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:
    Oops I was wrong. By changing the code to the above the menu is now…

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:
    You could always use an 'else' and repeat the code

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:
    If I change the scope of the if statement (pardon me as I don't really…

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:
    Nope .... doesn't work .... I did the past of the code you sent and…

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:
    Awesome .... you rock!!! And a very BIG Texas Thank You to you!!!

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:
    Yes it worked. The Custom Content Type menu hides when I am logged in as…

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:
    Now I just have to figure out how to automatically use pass the Pedigree custom…

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:
    OK .... got it. Since you pointed me to the code used to display the…

    5 years ago

  • Posted a reply to [Plugin: Custom Content Type Manager] Multisite, on the site WordPress Support Forums:
    The users (creators) of these sites will have very little knowledge if at all. They…

    5 years ago

Plugins