WordPress.org

Profiles

  • Member Since: September 15th, 2017
  • Find me on:
  • Created a topic, Meta Description Box Acts Weirdly, on the site WordPress.org Forums:
    Updated the plugin to 10.01.01 today. When I try to w…

    4 months ago

  • Created a topic, OK, on the site WordPress.org Forums:
    Have some of the blocks so far. No problems

    4 months ago

  • Created a topic, So far so good, on the site WordPress.org Forums:
    So far so good (used it for a couple of months, used a…

    4 months ago

  • Created a topic, Gets the job done, on the site WordPress.org Forums:
    I nice little plugin that does what it's supposed to d…

    4 months ago

  • Posted a reply to Advanced Panels show up in middle of my articles (in editor), on the site WordPress.org Forums:
    I had the same problem for a while, it stopped for me some day without…

    5 months ago

  • Posted a reply to Yoast SEO options hovering above post, on the site WordPress.org Forums:
    No, unfortunately not, it's annoying, but not a big deal. Haven't gotten around testing all…

    6 months ago

  • Posted a reply to Plugin settings hovers in front of content, on the site WordPress.org Forums:
    I have the same problem, with Yoast and Custom Fields. Hovering on top of the…

    7 months ago

  • Posted a reply to It’s going to be great!, on the site WordPress.org Forums:
    I am actually tired of people complaining about Gutenberg. There are a lot of problems,…

    7 months ago

  • Posted a reply to Yoast SEO options hovering above post, on the site WordPress.org Forums:
    Here is a screenshot: https://taiwaneverything.cc/wp-content/uploads/2018/12/46.png Yoast and Custom Fields just sit there and can't be…

    7 months ago

  • Created a topic, Yoast SEO options hovering above post, on the site WordPress.org Forums:
    Here is my current problem. Stuff that is usually at t…

    7 months ago

  • Posted a reply to Can’t get out of Classic block editor, on the site WordPress.org Forums:
    Problem was solved with the 5.01 update it seems

    7 months ago

  • Posted a reply to Default paragraph blocks not working, on the site WordPress.org Forums:
    I take the good of the new editor and wait for all the issues to…

    7 months ago

  • Posted a reply to Default paragraph blocks not working, on the site WordPress.org Forums:
    After updating the TinyMCE Advanced plugin today I can now get rid of the classic…

    7 months ago

  • Created a topic, Can get out of Classic block editor, on the site WordPress.org Forums:
    Gutenberg automatically adds the Classic toolbar to my…

    7 months ago

  • Posted a reply to Spaces deleted when copying from Word into Gutenberg, on the site WordPress.org Forums:
    Happens to me too. Not a big deal, but hope this can be fixed.

    7 months ago

  • Created a topic, tables missing…, on the site WordPress.org Forums:
    I did a backup restore through the host (GoDaddy hoste…

    9 months ago

  • Created a topic, Image Captions, on the site WordPress.org Forums:
    I use this plugin in most of my posts to insert images…

    10 months ago

  • Posted a reply to Works but messes with images on my site, on the site WordPress.org Forums:
    Thanks, the problem seems to be resolved. Not sure what happened.

    10 months ago

  • Created a topic, Works but messes with images on my site, on the site WordPress.org Forums:
    The plugin works and I can see the featured image of t…

    10 months ago

  • Posted a reply to Paragraphs are converted to line breaks, on the site WordPress.org Forums:
    I guess using manual line breaks (shift-enter) is the way to go?

    10 months ago

  • Posted a reply to Paragraphs are converted to line breaks, on the site WordPress.org Forums:
    Inserting text with line breaks does work with the Classic formatting, but how to go…

    10 months ago

  • Created a topic, Not intuitive, not good, on the site WordPress.org Forums:
    If whatever comes in 5.0 is like the plugin right now,…

    1 year ago

  • Created a topic, Plugin was hacked, on the site WordPress.org Forums:
    Our site was hacked and one of the plugins targeted wa…

    1 year ago

  • Posted a reply to Plugin was hacked, on the site WordPress.org Forums:
    Thanks for the quick response. I like your plugin, and will reinstall it once our…

    1 year ago

  • Created a topic, Plugin was hacked, on the site WordPress.org Forums:
    Shortly after installing this plugin, our site as hack…

    1 year ago

  • Created a topic, Pulled in my images, on the site WordPress.org Forums:
    Tried four other plugins before this, none did pull in…

    2 years ago

  • Created a topic, Like it, but one problem, on the site WordPress.org Forums:
    Used it for a while now. After updating a bunch of oth…

    2 years ago