WordPress.org

Ready to get started?Download WordPress

Profiles

twbeeson

Profile picture of twbeeson
  • Member Since: October 25th, 2011
  • Find me on:

  • Posted a reply to "NextGEN Crashes Site", on the site WordPress Support Forums:
    Thanks for the reply and the suggestion. I deactivated everything except NextGEN and it worked.…

    2 months ago

  • Posted a reply to "Update to 4.1 Crashed My Site", on the site WordPress Support Forums:
    I got no response here which is more than a little disappointing, but I figured…

    2 months ago

  • Created a topic, NextGEN Crashes Site, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Update to 4.1 Crashed My Site, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "What happened to the sort feature in Slideshow?", on the site WordPress Support Forums:
    Thank you both. I followed @tizz's directions and it took me back to what I…

    5 months ago

  • Created a topic, What happened to the sort feature in Slideshow?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Recurring Events No Longer Works", on the site WordPress Support Forums:
    Thanks Stephen. You were right. It turns out that "Comprehensive Google Map Plugin" is the…

    6 months ago

  • Created a topic, Recurring Events No Longer Works, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "One Solution to "eo_fullcalendar" Not Loading", on the site WordPress Support Forums:
    Stephen, Thanks for your responses. Yes, I was referring Taylor Lovett's plugin. I am not…

    1 year ago

  • Created a topic, One Solution to "eo_fullcalendar" Not Loading, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Why my map suddenly shows only a gray square after a recent update?", on the site WordPress Support Forums:
    Thanks. I appreciate your taking the time to look at it. Now I have to…

    1 year ago

  • Posted a reply to "Why my map suddenly shows only a gray square after a recent update?", on the site WordPress Support Forums:
    Okay. Everything is rebuilt and I still have the same condition. If you will go…

    1 year ago

  • Posted a reply to "Why my map suddenly shows only a gray square after a recent update?", on the site WordPress Support Forums:
    Thanks for your prompt response. Actually I can't provide a good link right now and…

    1 year ago

  • Posted a reply to "Why my map suddenly shows only a gray square after a recent update?", on the site WordPress Support Forums:
    I love your plugin but I'm having a similar problem specific to the "Events Made…

    1 year ago

  • Posted a reply to "Adding images problem on different servers", on the site WordPress Support Forums:
    I'm no expert so take this with a grain of salt, but I too have…

    1 year ago

  • Posted a reply to "NextGen gallery images upload problems", on the site WordPress Support Forums:
    Still have the same problem...just a new twist. First, based on comments above, I checked…

    2 years ago

  • Posted a reply to "NextGen gallery images upload problems", on the site WordPress Support Forums:
    I appreciate your hard work trying to get the fixes in place. I once again…

    2 years ago

  • Posted a reply to "NextGen gallery images upload problems", on the site WordPress Support Forums:
    @photocrati - yes, it definitely was an HTTP problem. It said so in the error…

    2 years ago

  • Posted a reply to "NextGen gallery images upload problems", on the site WordPress Support Forums:
    I tried again, trying to upload an image to a new gallery. It did create…

    2 years ago

  • Posted a reply to "NextGen gallery images upload problems", on the site WordPress Support Forums:
    Becky, I did as you requested by resetting the permalinks to "post name". Cleared the…

    2 years ago

  • Posted a reply to "Nextgen gallery plugin update failed. All my galleries are gone", on the site WordPress Support Forums:
    BTW, I have used NGG for a couple of years now and this is the…

    2 years ago

  • Posted a reply to "NextGen gallery images upload problems", on the site WordPress Support Forums:
    2.0 was originally installed through the WP installer. According to what I read on the…

    2 years ago

  • Posted a reply to "Nextgen gallery plugin update failed. All my galleries are gone", on the site WordPress Support Forums:
    I'm no expert, but according to the plugin's developer on the NGG support forum, if…

    2 years ago

  • Posted a reply to "NextGen gallery images upload problems", on the site WordPress Support Forums:
    Okay. My bad. I thought it was the theme because I am running two sites…

    2 years ago

  • Posted a reply to "NextGen gallery images upload problems", on the site WordPress Support Forums:
    I just figured out that, at least in my case, IT'S THE THEME! I have…

    2 years ago

  • Posted a reply to "NextGen gallery images upload problems", on the site WordPress Support Forums:
    Same problem. I am a huge fan of NextGen Gallery...been successfully using it for about…

    2 years ago

  • Posted a reply to "Custom Background Disapears in Codium-Extend Theme w/ Word 3.3", on the site WordPress Support Forums:
    I had the same problem (my background disappeared after the upgrade to WP 3.3) using…

    3 years ago