WordPress.org

Profiles

tvalleau

  • Member Since: September 17th, 2014
  • @tvalleau on WordPress.org
  • Find me on:

  • Created a topic, wonderful!, on the site WordPress.org Forums:
    Excellent product comes with first-class support for p…

    2 months ago

  • Posted a reply to 3.3.4 – error when created a new post, on the site WordPress.org Forums:
    In my case it turned out to be a plugin issue: 3.3.4 update to Email…

    4 months ago

  • Created a topic, 3.3.4 – error when created a new post, on the site WordPress.org Forums:
    When doing an Add New Post from the dashboard, 3.3.4 g…

    5 months ago

  • Posted a reply to Permalink 404 on new post, on the site WordPress.org Forums:
    I found it. the code needed to return ai1ec_event, not ai1ec-event, and I needed to…

    5 months ago

  • Posted a reply to Permalink 404 on new post, on the site WordPress.org Forums:
    Nope. The PHP is in place, and worked, but I'm still getting a 404 on…

    5 months ago

  • Created a topic, Permalink 404 on new post, on the site WordPress.org Forums:
    Using Avada theme. Created first event on a new instal…

    5 months ago

  • Posted a reply to login errors under 4.8, on the site WordPress.org Forums:
    Thanks for getting back to me! :-) My php is 7.0.13.

    6 months ago

  • Created a topic, login errors under 4.8, on the site WordPress.org Forums:
    WP-login fails with these errors, despite a delete and…

    6 months ago

  • Posted a reply to update to php 7 (from 5.6) gets ParseError, on the site WordPress.org Forums:
    Found it. It was the Google Analytics script installed in the wrong place. (Not by…

    9 months ago

  • Posted a reply to update to php 7 (from 5.6) gets ParseError, on the site WordPress.org Forums:
    The problem, of course with "disable plugin until you find the issue" is that if…

    9 months ago

  • Posted a reply to update to php 7 (from 5.6) gets ParseError, on the site WordPress.org Forums:
    OK... thanks.

    9 months ago

  • Posted a reply to update to php 7 (from 5.6) gets ParseError, on the site WordPress.org Forums:
    Thanks, Steve. I was aware that htaccess isn't php, but not enough familiar with REWRITE…

    9 months ago

  • Created a topic, update to php 7 (from 5.6) gets ParseError, on the site WordPress.org Forums:
    I work on a non-profit site, which has LOTS of plugin.…

    9 months ago

  • Posted a reply to event ticket fields missing; just + – boxes, on the site WordPress.org Forums:
    Thanks, Shelby. I've had to take the site public now, and the event using the…

    10 months ago

  • Posted a reply to event ticket fields missing; just + – boxes, on the site WordPress.org Forums:
    Here (in case you're interested, and using DevTools) is the sales page where the problem…

    11 months ago

  • Posted a reply to event ticket fields missing; just + – boxes, on the site WordPress.org Forums:
    Thanks, Geoff. (I was on line watching you inspect the site.) In fact, I do…

    11 months ago

  • Posted a reply to event ticket fields missing; just + – boxes, on the site WordPress.org Forums:
    OK... here's the problem: the code is putting in two "-" buttons and two "+".…

    11 months ago

  • Posted a reply to event ticket fields missing; just + – boxes, on the site WordPress.org Forums:
    OK.. I do now see that the first box is supposed to be the number…

    11 months ago

  • Created a topic, event ticket fields missing; just + – boxes, on the site WordPress.org Forums:
    Hi Using Avada, and the pro versions of both events an…

    11 months ago

  • Posted a reply to wc MC Pro mostly works… missing addresses, on the site WordPress.org Forums:
    Thanks. I was asking if you have any hidden, non-required tags, or if there is…

    12 months ago

  • Posted a reply to WC 2.7 suggestion: way to remove product images, on the site WordPress.org Forums:
    Thanks @lorro. Done.

    12 months ago

  • Created a topic, WC 2.7 suggestion: way to remove product images, on the site WordPress.org Forums:
    First: sorry if this is the wrong place for suggestion…

    12 months ago

  • Posted a reply to wc MC Pro mostly works… missing addresses, on the site WordPress.org Forums:
    I don't see how to edit my previous post... not "fields" but "merge tags"... sorry:…

    1 year ago

  • Created a topic, wc MC Pro mostly works… missing addresses, on the site WordPress.org Forums:
    I just ran my first test of the MailChimp Pro plugin, …

    1 year ago