WordPress.org

Profiles

tsmulugeta

Profile picture of tsmulugeta
  • Member Since: March 28th, 2011
  • Find me on:

  • Created a topic, Does domain mapping now work in a subdirectory?, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "display custom field value(text area) onclick(href) ACF", on the site WordPress Support Forums:
    This article might help: http://stackoverflow.com/questions/24922515/how-to-update-acf-field-value-when-button-or-link-is-clicked

    5 months ago

  • Created a topic, How Could I Display Shortcode in Theme, on the site WordPress Support Forums

    6 months ago

  • Created a topic, When will you add Instagram share button?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, determine post category based on select dropdown, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Link to post after submission?", on the site WordPress Support Forums:
    I have a similar question. After you submit the form, how can you be redirected…

    6 months ago

  • Posted a reply to "Is it possible to add new custom fields?", on the site WordPress Support Forums:
    Hi Rinat, How can I change the order of the fields? For example I would…

    6 months ago

  • Created a topic, PRO VERSION - ONLY DISPLAYS 1 REVIEW, I WANT 3, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Add Class to Div On Modal Close", on the site WordPress Support Forums:
    I found this on another support question and this resolved this: $('#eModal-2').on('emodalAfterClose', function (e) {…

    8 months ago

  • Posted a reply to "Video keeps playing after closing the popup", on the site WordPress Support Forums:
    It works, it was my mistake. Thanks for your rapid response!

    8 months ago

  • Posted a reply to "Video keeps playing after closing the popup", on the site WordPress Support Forums:
    Works like a charm!

    8 months ago

  • Created a topic, Add Class to Div On Modal Close, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "link images to posts", on the site WordPress Support Forums:
    I also have the same exact problem. Any help with this is greatly appreciated

    8 months ago

  • Posted a reply to "How to Display Share Buttons on Homepage Blog loop", on the site WordPress Support Forums:
    Hi updated the plugin but the problem with the Homepage still persists. Do I need…

    9 months ago

  • Posted a reply to "How to Display Share Buttons on Homepage Blog loop", on the site WordPress Support Forums:
    Hi Mary Anne, any update on when this will be fixed? Thanks!

    9 months ago

  • Posted a reply to "How to Display Share Buttons on Homepage Blog loop", on the site WordPress Support Forums:
    Thanks for the update. I appreciate your rapid response.

    9 months ago

  • Posted a reply to "How to Display Share Buttons on Homepage Blog loop", on the site WordPress Support Forums:
    Can you give me an estimate of when this issue is going to be fixed?…

    9 months ago

  • Created a topic, How to Display Share Buttons on Homepage Blog loop, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Kaltura Video Search Capability, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Bulk clone solution", on the site WordPress Support Forums:
    I added your script to my functions.php file and it didn't do anything?! I changed…

    1 year ago

  • Posted a reply to "how to manually add pin-it to an image", on the site WordPress Support Forums:
    Never mind. I got it. Adding <div class="jpibfi_container"> does indeed work

    1 year ago

  • Created a topic, how to manually add pin-it to an image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Best Plugin Ever, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "I can't verify my site", on the site WordPress Support Forums:
    Ok @esmi. I will be sure to do this in the future

    1 year ago

  • Posted a reply to "I can't verify my site", on the site WordPress Support Forums:
    I got it working. The issue that I found (which may or may not be…

    1 year ago

  • Posted a reply to "Unable to find matching api key at http://", on the site WordPress Support Forums:
    I get the same issue. It says here to email the developer: http://wordpress.org/support/topic/i-cant-verify-my-site?replies=11

    1 year ago

  • Posted a reply to "I can't verify my site", on the site WordPress Support Forums:
    I'm also having this issue and sent you an email for my website: http://visalusblog.com/ Please…

    1 year ago

  • Created a topic, Addthis Analytics Not Working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blog page using index.php and loop.php - not responding to custom template", on the site WordPress Support Forums:
    Thanks Chip!!!!!! I appreciate your help.

    4 years ago

  • Posted a reply to "Blog page using index.php and loop.php - not responding to custom template", on the site WordPress Support Forums:
    Hi, Did you guys find a solution for this? I am also having the same…

    4 years ago

  • Created a topic, NEWS TICKER DISPLAYS AS A LIST, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "DIV ID's being stripped out", on the site WordPress Support Forums:
    Hi Diesel12. I am having the same problem. Can you tell me what you did…

    4 years ago

  • Created a topic, Most Popular Pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7 to Database Extension] Data Submissions Not Appearing", on the site WordPress Support Forums:
    IT IS WORKING!!!!!!! Michael and Mamun thank you for all your help. I really appreciate…

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7 to Database Extension] Data Submissions Not Appearing", on the site WordPress Support Forums:
    Sorry Michael, I forgot to add semicolons at the end of each sentence. Let me…

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7 to Database Extension] Data Submissions Not Appearing", on the site WordPress Support Forums:
    Hi Michael, Thanks for your response. I ran this command into my PhpMyAdmin in several…

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7 to Database Extension] Data Submissions Not Appearing", on the site WordPress Support Forums:
    Hi Mamum, Thanks for your response. I have de-installed and re-installed the plugin several times…

    4 years ago

  • Created a topic, [Plugin: Contact Form 7 to Database Extension] Data Submissions Not Appearing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Contact Form 7 to Database Extension] data no being written to database", on the site WordPress Support Forums:
    Hi I am having the same problem. I have Contact Form 7 and Contact Form…

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7 to Database Extension] Still not saving submissions", on the site WordPress Support Forums:
    Hi Michael, I am having the same problem. Where you ever able to find a…

    4 years ago

  • Created a topic, MM FORMS PRO WARNING MESSAGE, on the site WordPress Support Forums

    4 years ago