WordPress.org

Profiles

  • Member Since: March 11th, 2017
  • Website: telesfor99.org/index.php/o-nas/english-site
  • Find me on:
  • Posted a reply to New bugs: description displayed from exif, re-order not possible, on the site WordPress.org Forums:
    Thanks! Issue resolved with your hint about the screen size. Right now I only have…

    2 months ago

  • Posted a reply to New bugs: description displayed from exif, re-order not possible, on the site WordPress.org Forums:
    OK update on (1). The only problem is with the edit view again. So the…

    2 months ago

  • Posted a reply to New bugs: description displayed from exif, re-order not possible, on the site WordPress.org Forums:
    Hi, 1. Simply try to add this picture to a gallery and leave title/description fields…

    2 months ago

  • Created a topic, New bugs: description displayed from exif, re-order not possible, on the site WordPress.org Forums:
    I appreciate the continuous improvements of the plugin…

    2 months ago

  • Posted a reply to Long descriptions breaking badly, on the site WordPress.org Forums:
    All works from the recent big update, thanks!

    4 months ago

  • Posted a reply to Issues with google indexing, on the site WordPress.org Forums:
    Hi, Thanks for reply! I checked google "search console" and no more errors occurred ever…

    5 months ago

  • Posted a reply to Interference with internat WP scripts, on the site WordPress.org Forums:
    Alright at least I know it's just me, thanks!

    6 months ago

  • Posted a reply to Long descriptions breaking badly, on the site WordPress.org Forums:
    Here's the test gallery: http://telesfor99.org/draft It all not that long ago and I haven't change…

    6 months ago

  • Created a topic, Interference with internat WP scripts, on the site WordPress.org Forums:
    Hi there, After one of recent updates, one thing stop…

    6 months ago

  • Created a topic, Long descriptions breaking badly, on the site WordPress.org Forums:
    Hello, Descriptions of the pictures that can't fit in…

    6 months ago

  • Posted a reply to Not working with some non-standard theme, on the site WordPress.org Forums:
    OK thinkgs getting more clear. My misunderstanding. First of all, I have zero posts -…

    7 months ago

  • Posted a reply to Not working with some non-standard theme, on the site WordPress.org Forums:
    This is the mentioned theme: https://wordpress.org/themes/simple-grey/ Thanks for explaining on creating that custom grid. Best…

    7 months ago

  • Posted a reply to Not working at all, on the site WordPress.org Forums:
    OK everything's clear now. It works with a standard plugin. It fails with Simple Gray.…

    7 months ago

  • Posted a reply to Not working at all, on the site WordPress.org Forums:
    Hi, Sure! What information do you need? regards,

    7 months ago

  • Created a topic, Not working at all, on the site WordPress.org Forums:
    Latest wordpress, up-to-date php, all I get is some pl…

    7 months ago

  • Created a topic, Issues with google indexing, on the site WordPress.org Forums:
    Hello, Not sure this is really related to Photo Galle…

    9 months ago

  • Posted a reply to Version 2.0.1 breaks site in Parallax One, on the site WordPress.org Forums:
    2.0.3 installed: Parse error: syntax error, unexpected T_FUNCTION in /wp-content/plugins/pirate-forms/pirate-forms.php on line 145 Are you…

    1 year ago

  • Posted a reply to Version 2.0.1 breaks site in Parallax One, on the site WordPress.org Forums:
    I confirm it bricks the wordpress completely! Have the latest version. All I get after…

    1 year ago

  • Created a topic, Side bar doesn’t work correct, on the site WordPress.org Forums:
    Hello, I'm very satisfied with this theme, however th…

    1 year ago

  • Created a topic, Beautiful, but hard to customize and has bugs, on the site WordPress.org Forums:
    Beautiful, but hard to customize. Sidebar - can't remo…

    1 year ago

  • Posted a reply to Title/description not displaying when scrolled to the next picture, on the site WordPress.org Forums:
    Great news, it works perfectly, thanks a lot!

    2 years ago

  • Posted a reply to Title/description not displaying when scrolled to the next picture, on the site WordPress.org Forums:
    Hi, > 1. Description not displayed when scrolled to the next photo Contacted the support,…

    2 years ago

  • Posted a reply to Title/description not displaying when scrolled to the next picture, on the site WordPress.org Forums:
    Hi guys, Did you have a look at those issues? If they are fixed, I…

    2 years ago

  • Posted a reply to Add selected images to gallery button is not working, on the site WordPress.org Forums:
    As I said, they will not be deleted just don't click "Uninstall". Do disable &…

    2 years ago

  • Posted a reply to Title/description not displaying when scrolled to the next picture, on the site WordPress.org Forums:
    OK here's the sample gallery: http://telesfor99.org/index.php/sample-photos/ First 3 images of 1024x size, last one (snow)…

    2 years ago

  • Posted a reply to Add selected images to gallery button is not working, on the site WordPress.org Forums:
    I confirm, since the last update (like yesterday) it stopped to work. Nothing happens when…

    2 years ago

  • Posted a reply to Google bot getting crazy…, on the site WordPress.org Forums:
    > The gallery doesn’t create such URLs Right! As I said, all the links created…

    2 years ago

  • Created a topic, Google bot getting crazy…, on the site WordPress.org Forums:
    Hello, This seems to be related to this plugin only b…

    2 years ago

  • Created a topic, Title/description not displaying when scrolled to the next picture, on the site WordPress.org Forums:
    Hi, "Display info by default" is set to yes, when you…

    2 years ago