WordPress.org

Profiles

  • Member Since: July 1st, 2011
  • Find me on:
  • Created a topic, do i need to upgrade to premium for mobile caching?, on the site WordPress.org Forums:
    I am using a Neve responsive template on Elementor wit…

    1 week ago

  • Created a topic, messes up woocommerce product when logged out, on the site WordPress.org Forums:
    when i am logged in, the product page appears as expec…

    1 week ago

  • Created a topic, per pagespeed – slow on mobile, fast on desktop, on the site WordPress.org Forums:
    When testing on Google Pagespeed, my website gets an e…

    2 weeks ago

  • Posted a reply to FB Pixel not reporting on Chrome, only on Edge, on the site WordPress.org Forums:
    the issue persists, it appears the issue is unrelated to the neve theme

    2 weeks ago

  • Created a topic, FB Pixel not reporting on Chrome, only on Edge, on the site WordPress.org Forums:
    Any ideas why FB Pixel inserted into header code (via …

    2 weeks ago

  • Posted a reply to neve template video doesn’t play with AMP plugin, on the site WordPress.org Forums:
    ok i will try to enable the Transitional Setting, thanx. in any case, i might…

    1 month ago

  • Posted a reply to neve template video doesn’t play with AMP plugin, on the site WordPress.org Forums:
    The AMP plugin is the culprit, when disabled it works fine, when reenabled the problem…

    1 month ago

  • Posted a reply to video embed doesn’t work with AMP plugin, on the site WordPress.org Forums:
    ok, great, thanx!

    1 month ago

  • Created a topic, video embed doesn’t work with AMP plugin, on the site WordPress.org Forums:
    I have just installed a clean template from Neve and I…

    1 month ago

  • Created a topic, neve template video doesn’t play with AMP plugin, on the site WordPress.org Forums:
    I just installed the Life Coach template from Neve and…

    1 month ago

  • Posted a reply to reverse product reviews display order, on the site WordPress.org Forums:
    Thank you!!

    2 years ago

  • Created a topic, reverse product reviews display order, on the site WordPress.org Forums:
    I'd like product reviews to appear newest to oldest in…

    2 years ago

  • Posted a reply to problem connecting google analytics, on the site WordPress.org Forums:
    i disabled a bunch of plugins, and then was able to activate. unfortunately, i don't…

    2 years ago

  • Posted a reply to problem connecting google analytics, on the site WordPress.org Forums:
    i don't have that plugin but i still have the issue

    2 years ago

  • Created a topic, problem connecting google analytics, on the site WordPress.org Forums:
    receiving the following error when trying to connect g…

    2 years ago

  • Posted a reply to 403 Forbidden error on multiple image upload on frontend, on the site WordPress.org Forums:
    hi, thanx for responding. 1. i do not see the second image (error) on the…

    4 years ago

  • Created a topic, 403 Forbidden error on multiple image upload on frontend, on the site WordPress.org Forums:
    wordfence is preventing my directory users from upload…

    4 years ago

  • Posted a reply to plugin interfering with image upload on frontend form, on the site WordPress.org Forums:
    when i disable all non-theme plugins it doesn't happen. when i enable only redirection plugin…

    4 years ago

  • Created a topic, plugin interfering with image upload on frontend form, on the site WordPress.org Forums:
    first of all let me say i love your plugin! i have bee…

    4 years ago

  • Created a topic, using with custom post type, on the site WordPress.org Forums:
    the FAQ states to insert the following code in a custo…

    5 years ago

  • Posted a reply to A value for the image field is required., on the site WordPress.org Forums:
    same here: https://search.google.com/structured-data/testing-tool/u/0/?url=https://www.cbtisrael.co.il/cbt-institute/amp/#url=https%3A%2F%2Fwww.cbtisrael.co.il%2Fcbt-institute%2Famp%2F

    5 years ago

  • Posted a reply to AMP validation errors in Google, on the site WordPress.org Forums:
    same here

    5 years ago

  • Created ticket #2587 on bbPress Trac:
    Moving a topic in the backend the forum meta is not updated

    8 years ago