WordPress.org

Profiles

truck808

Profile picture of truck808
  • Member Since: July 25th, 2005
  • Find me on:

  • Posted a reply to "Parse error after install", on the site WordPress Support Forums:
    Thanks jdc20181. As it turns out the server that my host has me on has…

    1 month ago

  • Created a topic, Parse error after install, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Image Size (in pixels) is Broken!", on the site WordPress Support Forums:
    Thanks Teguh! That did the trick - but I hate that I had to fuss…

    2 years ago

  • Posted a reply to "Image Size (in pixels) is Broken!", on the site WordPress Support Forums:
    I'm having the same problem and I really need to get this resolved! The images…

    2 years ago

  • Posted a reply to "Valid URL gives "URL seems invalid"", on the site WordPress Support Forums:
    Hi. I'm having a problem where www.domain.com seems invalid but https://www.domain.com works fine. Any way…

    2 years ago

  • Created a topic, Cimy Header Image Rotator Stopped working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Contact Form 7 mail ends up in server JUNK/SPAM folder", on the site WordPress Support Forums:
    Similar issue here too. Email gets sent to me without a problem but not to…

    3 years ago

  • Created a topic, [Plugin: Contact Form 7] Sends to one email address but not the other, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Stopped sending all of a sudden", on the site WordPress Support Forums:
    Hi Did you ever resolve this? I am having a similar issue.

    3 years ago

  • Created a topic, Contact7 stopped sending form information, on the site WordPress Support Forums

    3 years ago

  • Created a topic, NextGEN album customization, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Fatal error after upgrade attempt from 2.5.1 to 2.7", on the site WordPress Support Forums:
    Hi esmi. You are right about it being my theme. I created a new folder…

    5 years ago

  • Posted a reply to "3.0.4 very slow admin", on the site WordPress Support Forums:
    We solved this issue. The database had not been fully upgraded at /upgrade.php

    5 years ago

  • Posted a reply to "3.0.4 very slow admin", on the site WordPress Support Forums:
    hi esmi. We did all the above and are still experiencing the same slowness with…

    5 years ago

  • Posted a reply to "3.0.4 very slow admin", on the site WordPress Support Forums:
    Thank you. will do.

    5 years ago

  • Created a topic, 3.0.4 very slow admin, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Fatal error after upgrade attempt from 2.5.1 to 2.7", on the site WordPress Support Forums:
    Hi Ipstenu I copied back the 2.7 files including the default theme folder. I received…

    5 years ago

  • Posted a reply to "Fatal error after upgrade attempt from 2.5.1 to 2.7", on the site WordPress Support Forums:
    OK, I see in phpMyAdmin that I can change post types from post to page…

    5 years ago

  • Posted a reply to "Fatal error after upgrade attempt from 2.5.1 to 2.7", on the site WordPress Support Forums:
    Well, I think I did some damage when I tried the Twenty Ten theme with…

    5 years ago

  • Posted a reply to "Fatal error after upgrade attempt from 2.5.1 to 2.7", on the site WordPress Support Forums:
    Hi Ipstenu. I was using a modified version of the default theme called SPERO2. But,…

    5 years ago

  • Posted a reply to "Fatal error after upgrade attempt from 2.5.1 to 2.7", on the site WordPress Support Forums:
    OK, just uploaded twentyten into my themes folder. The only themes that came with 2.5.1…

    5 years ago

  • Posted a reply to "Fatal error after upgrade attempt from 2.5.1 to 2.7", on the site WordPress Support Forums:
    re-ran the upgrade and got this message: There's actually only one step. So if you…

    5 years ago

  • Posted a reply to "Fatal error after upgrade attempt from 2.5.1 to 2.7", on the site WordPress Support Forums:
    As for resetting the plugins folder, I can not find the active_plugins row in phppMyAdmin.…

    5 years ago

  • Posted a reply to "Fatal error after upgrade attempt from 2.5.1 to 2.7", on the site WordPress Support Forums:
    Hi esmi and thank you. I changed the name of the theme folder to Twenty…

    5 years ago

  • Posted a reply to "Fatal error after upgrade attempt from 2.5.1 to 2.7", on the site WordPress Support Forums:
    Also, when I try to retrieve my password I get the following message: Sorry, that…

    5 years ago

  • Created a topic, Fatal error after upgrade attempt from 2.5.1 to 2.7, on the site WordPress Support Forums

    5 years ago

  • Created a topic, WPtouch 1.9.19 exclude catrgories, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "collapsing sidebar collapses when it shouldn't", on the site WordPress Support Forums:
    bump - hoping someone can help me.

    5 years ago

  • Created a topic, collapsing sidebar collapses when it shouldn't, on the site WordPress Support Forums

    5 years ago

  • Replied to topic in the WPMU forums, Role Scoper on sub blogs breaks Multi Level Nav plugin

    5 years ago

  • Replied to topic in the WPMU forums, Role Scoper on sub blogs breaks Multi Level Nav plugin

    5 years ago

  • Started topic in the WPMU forums, Role Scoper on sub blogs breaks Multi Level Nav plugin

    5 years ago

  • Replied to topic in the WPMU forums, Sitewide Tags - post limit of 5?

    5 years ago

  • Replied to topic in the WPMU forums, Sitewide Tags - post limit of 5?

    5 years ago

  • Replied to topic in the WPMU forums, Sitewide Tags - post limit of 5?

    5 years ago

  • Replied to topic in the WPMU forums, size options not available uploading image

    5 years ago

  • Replied to topic in the WPMU forums, Sitewide Tags - post limit of 5?

    5 years ago

  • Replied to topic in the WPMU forums, Sitewide Tags - post limit of 5?

    5 years ago

  • Replied to topic in the WPMU forums, Force MU to use www

    5 years ago

  • Replied to topic in the WPMU forums, Sub blogs not working in WPMU server migration...

    5 years ago

  • Replied to topic in the WPMU forums, Force MU to use www

    5 years ago

  • Replied to topic in the WPMU forums, Sub blogs not working in WPMU server migration...

    5 years ago

  • Replied to topic in the WPMU forums, Flickr feed not working after Migration

    5 years ago

  • Replied to topic in the WPMU forums, Sub blogs not working in WPMU server migration...

    5 years ago

  • Replied to topic in the WPMU forums, Sub blogs not working in WPMU server migration...

    5 years ago

  • Replied to topic in the WPMU forums, Sub blogs not working in WPMU server migration...

    5 years ago

  • Replied to topic in the WPMU forums, Sub blogs not working in WPMU server migration...

    5 years ago

  • Replied to topic in the WPMU forums, Sub blogs not working in WPMU server migration...

    5 years ago

  • Replied to topic in the WPMU forums, Sub blogs not working in WPMU server migration...

    5 years ago

  • Replied to topic in the WPMU forums, Flickr feed not working after Migration

    5 years ago